Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Marko4123

Проблем с прожектор и лаптоп

Препоръчан отговор


Здравейте , Имам лаптоп Toshiba Satallite L30-10X и прожектор Optoma EP719R. Лаптопът беше до преди няколко месеца с Vista и прожектора си работеше без проблем. Сложих му XP и прожекторът неще да прожектира. Откъде може да е проблема ? Лаптопът е с видео карта: ATI Radeon Xpress 200M. Пробвах го на друг компютър с XP прожекторът тръгна веднага. Благодаря предварително за помощта!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Принципно няма драйвер , но би трябвало да работи и без. Защото на компютъра, който го пробвах 95% съм сигурен , че няма. Просто го свързах и той тръгна. Все пак ако може да ми дадете някакъв драйвер , тъй като линкът горе, който ми е дал s_rox9 е спам , а не е драйверът.

   

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извинявам се ... не съм погледнал добре , но провери дали няма да намериш драйвърите в сайта на производителя http://www.optomausa.com/

Или виж в device manager а 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Той по добре да си сложи драйвери за за видеокартата :) изтегли си драйверите на лаптопа от сайта на тошиба инсталирай всичките и тогава пробвай .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да си свалиш и тази програма. Прави чудеса и не и трябва интернет.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря на всички за отговорите!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Той по добре да си сложи драйвери за за видеокартата :) изтегли си драйверите на лаптопа от сайта на тошиба инсталирай всичките и тогава пробвай .

Инсталирах драйвера за видео картата (ATI Radeon® Xpress 200M) и не стана. Според мен е от настройки някакви. Пробвах и с Fn+F5 , но пак не. А на други компютри и лаптопи просто свързвам и тръгва. Забелязах и друго , като сложа кабела на прожектора в лаптопа и рестартирам , то почва да прожектира и екрана на лаптопа гасне , след като Windows зареди , екранът на лаптопа се включва и спира да прожектира.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирах драйвера за видео картата (ATI Radeon® Xpress 200M) и не стана. Според мен е от настройки някакви. Пробвах и с Fn+F5 , но пак не. А на други компютри и лаптопи просто свързвам и тръгва. Забелязах и друго , като сложа кабела на прожектора в лаптопа и рестартирам , то почва да прожектира и екрана на лаптопа гасне , след като Windows зареди , екранът на лаптопа се включва и спира да прожектира.

Погледни настройките в ати контрол центъра. Аз имам лаптоп със същата видео карта, но не мога да му погледна настройките, понеже не е в мен в момента. Погледни все пак настройките в контрол панела и в каталист центъра на ати.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влезни в контрол панела АТИ и си поиграй с настройките при включен проектор - там би трябвало да ти излезе като устройство - клонираш го и те такате :)

Публикувано изображение

 

Тук ще го търсиш .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.