Премини към съдържанието

Препоръчан отговор


Здравейте днес си преинсталирах компютъра(от win xp към win 7) ,инсталирах всички драйвъри от дисковете но нямам звук моля ако някой знае решението на проблема да ми помогне Дънна платка  Asus P5PL2 Видео карта Nvidia Palit  GT620 2GB

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте днес си преинсталирах компютъра(от win xp към win 7) ,инсталирах всички драйвъри от дисковете но нямам звук моля ако някой знае решението на проблема да ми помогне Дънна платка  Asus P5PL2 Видео карта Nvidia Palit  GT620 2GB

Доколкото вижда затова дъно няма драйвери за Windows 7. От кои дискове си инсталирал и какво по-точно. Видеокартата няма нищо общо със звука.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влизате в сайта производител и сваляте необходимите драйвери за вашият модел (звукова карта, чипсет, LAN карта).

Възможно е да има и други символи след Asus P5PL2.

Понеже дъното не ново , сваляте за Windows Vista.- ако има такива (като изберете ОС, от падащото меню)

Драйвера за видео картата го търсете в сайта на Nvidia, или от сайта на производителя. (например palit)

Редактирано от ieenso (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте днес си преинсталирах компютъра(от win xp към win 7) ,инсталирах всички драйвъри от дисковете но нямам звук моля ако някой знае решението на проблема да ми помогне Дънна платка  Asus P5PL2 Видео карта Nvidia Palit  GT620 2GB

 

http://www.asus.com/Motherboards/P5PL2E/#support

С драйверите от Vista ще стане.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Нямам звук на   компютъра от няколко дни моля помогнете...Дънна платка.Gigabyte GA-945GCM-S2L  (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, Gigabit LAN)Видео карта NVIDIA GeForce 9500 GT  (1024 MB)

Редактирано от anito025 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Нямам звук на   компютъра от няколко дни моля помогнете...Дънна платка.Gigabyte GA-945GCM-S2L  (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, Gigabit LAN)Видео карта NVIDIA GeForce 9500 GT  (1024 MB)

http://www.gigabyte.com/products/product-page.aspx?pid=2669#dl

Свали, инсталирай, слушай.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дай снимка Device Manager-Windows 7 за да се види какво липсва.Драйверите за виста-стават и за 7-ца.

http://prikachi.com/images/805/6717805g.png - Заповядай снимката. Искам да оточня че драйвъри имам (всички) и Windows ми показва че произвежда звуци НО не се чуват на уретбата (тя си работи).Мисля че звуковата карта не си съвпада с Windows 7

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.