Премини към съдържанието
mahamadurche

Син екран на смъртта, конфликт с GPU драйвър.

Препоръчан отговор


Бойни другари, помощ!

Тука от известно време си щракам все по някоя дребна игрица, обаче от известно време започна да ми крашва през различен период от време.

И го гледам, че сякаш е от видео картата, докато днес не го оставих да си се насветка на спокойствие, за да видя до къде ще стигне. Та изскочи за малко едно синьо екранче и гледам, че atikmpag sys е дал проблема.

Викам си чистя драйвери слагам на ново. Речено сторено - ама цурец. Пак същото. Гледам температури - нищо различно от обикновено, а и пепелта съм чистил.

Вече идеи нямам, а не ми се преинсталира, честно казано.

Хвърлям ви едно dump файлче, някой по-добър шифровчик от мене да го погледне (в зипи съм го качил, че нещо не ми дава да го приложа тук във форума).

ПК-то е с Dual Core e6500, 2GB RAM, Ati HD7770 и едно Gigabyte-че за дъно. С Windows 7 64-bit.

Благодаря Ви предварително и се надявам някой да има повече късмет в разсъжденията си!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето го файла.

Откъде изтеглихте драйверите?Има и проблем с DirectX.

Редактирано от Alex&Vanko (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

да,имаше една тема за същия екран на смъртта,там се оправи с инсталация на най-новия DirectX. http://download.microsoft.com/download/8/4/A/84A35BF1-DAFE-4AE8-82AF-AD2AE20B6B14/directx_Jun2010_redist.exe

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще пробвам, но ако не се лъжа преди два-три месеца съм инсталирам ей така за спорта.

Като тествам ще дам отзиви.

 

Edit: Драйверите са от официалния сайт на АМД и са последна (стабилна) версия.

Редактирано от mahamadurche (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не съм имал много време да тествам, но за сега изглежда че проблема наистина е бил директ х-а.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И защо си сложил 64 bit система само 2 гб рам ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За спорта, не бях си играл никога до сега с 64 битова и реших да я видя. Обаче като тъй очакваното задъхване на системата така и не се появи реших да не го пипам повече.

А и така ако си взема още една 2GB-това плочка, няма да се занимавам с глупости :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така, работата отива на издуй гащи и най-лошото е, че не мога да разбера какво става и това ме яде отвътре.

Инсталирах 32-битова и таз гад продължава.

Ето рар с дъмп файловете, почти идентични са.

Проверих температури - всичко е в нормите;

с prime95 пускам да тества рам и процесор и с furmark графиката, не изкарва BDOS-а.

Пуснах днес memtest85+(или там каквото беше :D) мина 3 pass-a нямаше грешки, тази нощ ще го оставя за направи 7+ и ще ъпдейтна инфото.

Трих драйвери, забранявах други, спирах процеси, вече съм без идеи, ааа даже и прехвърлих рама в другия слот, не знам вече от какво може да е.

Помощ! :(

Редактирано от mahamadurche (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така, работата отива на издуй гащи и по-лошото е, че не мога да разбера какво става и това ме яде.

Има темички из нета за този файл/ако продължава да е същия и той да дава грешка/ - тук.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има темички из нета за този файл/ако продължава да е същия и той да дава грешка/ - тук.

Всичко, което е по форуми съм пробвал, с изключение на това което сте посочил със замяната на atikmpag.sys в папката на windows, защото от чиста инсталация слагам новите драйвери и той ги зацепва директно след рестарт, но ще го пробвам сега и него.

 

Едит: направих разменката на .сус файловете - ни стаа.

Редактирано от mahamadurche (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да обновя информацията от днес: обнових биоса на дъното, и префлашнах този на видеото, а онова чудо мемтест85+ не даде никакви грешки.

over and out!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.