Премини към съдържанието

Препоръчан отговор


Здравейте.Инсталирал съм линух Минт 64 бита с графична среда XFCE 4.10.Всичко работи нормално, ъпдейтнах до последно, добавих в лентата отдолу индикатора за времето, но като му задам да търси София, нищо не намира, както и за всеки друг град.От две години се занимавам с Линукс, многократно съм инсталирвал всякакви дистрибуции, както и такива с тази графична среда и до сега такъв проблем не съм имал.Този индикатор винаги е работел.Давам на него десен бутон - настройки - търсене- въсеждам Сифия или друг град, после търсене, но не намира локациата, нищо не става.Системата ми е на английски, защото превода на тази среда на български все още е непълен.Да уточня отново, че от две години през ден преинсталирам лаптопа и си играя с всевъзможни дистрибуции за да експерементирам, многократно съм си играл с тази графична среда както с хубунту, така и с линукс минт с XFCE и знам как се работи с този индикатор.Натъртвам на последното, за да избегна спамерски отговори от сорта на : дай на пропъртис с десен бутон и т.н и т.н.Деинсталирах пакета от синаптика и после веднага го инсталирах отново в опит да оправя нещата, като преди торва зададох търсене на повредени пакети, но нищо не излезе като резултат.След въпросната преинсталация на пакета при опит да добавя индикатора към лентата отдолу не иска и ми изписва -

 

Plugin "Weather Update" unexpectedly left the panel, do you want to restart it?The plugin restarted more than once in the last 60 seconds. If you press Execute the panel will try to restart the plugin otherwise it will be permanently removed from the panel.После има два бутона - Execute и Remove, но който и да натискам е все тая.

 

Преинсталирвах няколко пъти пакета, като почиствах системата с Bleachbit, но все това съобщение ми показва.Молбата ми е ако някой може да помогне, защото не искам да преинсталирвам цялата операционна систем само заради този проблем.Надявам се Cibercop да откликне на проблема ми, защото знам, че е маниак на тема XFCE, както и на всеки друг ще съм благодарен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първо провери, какво имаш добавено в елементите на панела. После в Автоматино стартираните програми. След това потърси между скритите папки в потребителската конфигурация, конфигурационният файл на разширението. Плъгинът за xfce4 панела се казва xfce4-weather-plugin. За тази добавка ли става въпрос ? Преди около месец я тествах и можеше да се избира София/България.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първо провери, какво имаш добавено в елементите на панела. После в Автоматино стартираните програми. След това потърси между скритите папки в потребителската конфигурация, конфигурационният файл на разширението. Плъгинът за xfce4 панела се казва xfce4-weather-plugin. За тази добавка ли става въпрос ? Преди около месец я тествах и можеше да се избира София/България.

Точно за тази добавка става на въпрос.Не е добавен в елементите към панела, както не присъства при автоматично стартираните програми.Как да потърся в скритите папки?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://s19.postimg.org/ysbn6rsfn/panel.png

И, цялата папка .xfce4 да изтриеш - няма да е голяма загуба. А, ефекта с добавките, който описа се получава, когато добавката е за различна версия на графичната среда. Примерно изтегляш добавка от хранилищата Убунту 12.04, която е за xfce 4.8 и я ползваш в някоя дистрибуция, където е подменена с xfce 4.10.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://s19.postimg.org/ysbn6rsfn/panel.png

И, цялата папка .xfce4 да изтриеш - няма да е голяма загуба. А, ефекта с добавките, който описа се получава, когато добавката е за различна версия на графичната среда. Примерно изтегляш добавка от хранилищата Убунту 12.04, която е за xfce 4.8 и я ползваш в някоя дистрибуция, където е подменена с xfce 4.10.Как 

Как си стигнал до това място, не мога да отворя по същия начин файловия браузер, т.е не се справям така както си го показал на снимката.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отваряш файловият браузър. Натискаш Ctrl+H да се покажат скритите файлове, след което отиваш в .config>>xfce4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах го и си работи перфектно. XFCE 4.10

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах го и си работи перфектно. XFCE 4.10

Аз не казвам че не работи, а че при мен не работи, натискам Ctrl+H, но нищо не става??

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз не казвам че не работи, а че при мен не работи, натискам Ctrl+H, но нищо не става??

http://s19.postimg.org/78sr8xcqb/hide.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз не казвам че не работи, а че при мен не работи, натискам Ctrl+H, но нищо не става??

ls -a|grep "^."
Редактирано от tux (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ти много за помоща, благодарение на нея оправих нещата.Наистина беше инсталиран пакет за XFCE 4.8.След премахването му и слагане на актуален такъв, всичко се оправи.Не знам само защо след като инсталирвам линукса, той слага по дефолт стар пакет.Но, вече всичко е наред.Искам да те питам още нещо, ти хубунто ли ползваш или като мен Майнт с XFCE?При мен, въпреки, че няма никаква логика Хубунтото ми натоварва доста лаптопа и перката постоянно фучи, въпреки, че прехвърлям CPUто на "ондеманд", тъй като в Хубунто по дефолт не е така, за разлика от Минт 13, където по дефолт си е на "ондеманд".При мен при еднакво настроена система, все 64бита и с XFCE 4.10(ъпдейтнато при хубунти 12.4) - Хубунтуту ми нагрява лаптопа повече и перката по - силни фучи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1. Не знам само защо след като инсталирвам линукса, той слага по дефолт стар пакет.

2. Искам да те питам още нещо, ти хубунто ли ползваш или като мен Майнт с XFCE?При мен, въпреки, че няма никаква логика Хубунтото ми натоварва доста лаптопа и перката постоянно фучи, въпреки, че прехвърлям CPUто на "ондеманд", тъй като в Хубунто по дефолт не е така, за разлика от Минт 13, където по дефолт си е на "ондеманд".При мен при еднакво настроена система, все 64бита и с XFCE 4.10(ъпдейтнато при хубунти 12.4) - Хубунтуту ми нагрява лаптопа повече и перката по - силни фучи.

1. http://s19.postimg.org/5xl00gh4j/apt.png

2. Която дистрибуция ти работи по- добре, нея ползвай. На лаптопа ползвам Debian Testing с Xfce 4.10, а на настолният - чисто Ubuntu (ubuntu-minimal) с Xfce 4.10. При работата на нито една от двете не се нагрява процесора или други елементи на хардуера. Не ми се е случвало с никоя друга дистрибуция, включително Xubuntu.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1. http://s19.postimg.org/5xl00gh4j/apt.png

2. Която дистрибуция ти работи по- добре, нея ползвай. На лаптопа ползвам Debian Testing с Xfce 4.10, а на настолният - чисто Ubuntu (ubuntu-minimal) с Xfce 4.10. При работата на нито една от двете не се нагрява процесора или други елементи на хардуера. Не ми се е случвало с никоя друга дистрибуция, включително Xubuntu.

Сигурно не си с АТИ видеокарта като мен.Според теб мога ли да разчитам напълно на дългосрочната поддръжка на Линукс Минт след като я осигурява донякъде през хранилищата на Убунту, т.е според теб има ли разлика в поддръжката(говорим за ЛТС и на двете)?И още един въпрос - заслужава ли си да оставя да се ъпдейтва ядрото ( има се в предвид 3.2.55 към 3.2.56 и т.н. , а не към 3.10, после към 3.11), тъй като това в убунто става по дефолт, но от Минт са го спрели по дефолт.Разбира се само с една отметка в мениджара за актуализации на ментата се разрешава и ядрото се ъпдейтва моментално, но в книгата за Линукс Минт пишат, че е малко рисковано.Какво точно се ъпдейтва в ядрото, когато не се сменя версията му, говорим за ъпдейти все на ядро 3.2 примерно с каквото съм в момента, защото на по новите от него вече не мога да запусна ограничения драйвер за видеокартата защото е по стара.Разбира се пробвах с ядро 3.11 за което се твърди, че е оправен проблема с АТИ, но при мен ефекта е нулев.Вентилатора си фучи на макс така като прави с кое да е ядро преди да инсталирам ограничения драйвер.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом си с ATI - последното издание на Manjaro акцентира точно върху поддръжката на тези видеокарти. Там е включен най- новият фирмен драйвър.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом си с ATI - последното издание на Manjaro акцентира точно върху поддръжката на тези видеокарти. Там е включен най- новият фирмен драйвър.

От който за съжаление е изключена поддръжката на по стари видеокарти като моята.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За съжаление е твърде вероятно да е така. По принцип - стари nvidia дават много добро качество на изображението със свободният драйвър. Там проблемът е с новите видеокарти. За ATI обаче не знам, как стоят нещата.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.