Премини към съдържанието

Препоръчан отговор


Добър ден, 

първо - не съм сигурен дали темата е за тук,ако не е - моля преместете я.

По въпроса, имам рутер D-Link Dir-501, свързан с кабел към компютъра. Но от време на време (няма някаква закономерност) рутера просто ми спира интернета - на Network Connections ми показва,че има интернет,но в браузъра ,или в която и да е друга програма изискваща интернет , няма такъв. Оправя се като вляза в рутера през браузър-а и го ресетна (reboot-на). Сигурен съм,че проблема не е от доставчика,защото само кабела забит в компютъра - няма никакви проблеми.  Та какви настройки да направя,че да не ми го прави този проблем - има ли как да се оправи,или рутера просто е боклук и трябва да си купя друг,ако е така -предложете добър. Използвам интернет на Б*лсатком 40 мегабита и чрез рутер го "прехвърлям" на лаптоп. 

 

пп. Също така не е и от лан карата - нова е и работи както трябва.

 

Благодаря предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има разлиак между Reboot и Reset. Кое от двете неща правиш. През колко време се налага да рестартираш рутера?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Правя reboot,извинявам се за грешката. Ми зависи, понякога 4-5 часа може да няма никакъв проблем и изведнъж да се появи. Но минимум 2-3 пъти на ден го reboot-вам! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Знаеш ли как се използва командата ping или Tracert?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Правя reboot,извинявам се за грешката. Ми зависи, понякога 4-5 часа може да няма никакъв проблем и изведнъж да се появи. Но минимум 2-3 пъти на ден го reboot-вам! 

Пробвайте да зададете собствен DNS сървър на машината


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Emokostov, преди време бях използвал пинг,но съм забравил.

Capnemo , ще го пробвам.

 

от опцийте  промених само долу двете полета с DNS (когато съм с рутер) на стойностите,които получих от ipconfig /all (когато съм с кабел). Върви сега интернета и ще видя докога. Дано така да се е оправило.

Редактирано от DeathSkull (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Emokostov, преди време бях използвал пинг,но съм забравил.

Capnemo , ще го пробвам.

 

от опцийте  промених само долу двете полета с DNS (когато съм с рутер) на стойностите,които получих от ipconfig /all (когато съм с кабел). Върви сега интернета и ще видя докога. Дано така да се е оправило.

когато ти спре интернета стартираш Command prompt и пишеш командата

ping www.abv.bg или друг сайт и кажи кажи какво точно ще ти излезе.

С Tracert се работи по същия начин.

Ако нещо не съм обяснил ето ти и линк

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
...

 

от опцийте  промених само долу двете полета с DNS (когато съм с рутер) на стойностите,които получих от ipconfig /all (когато съм с кабел). Върви сега интернета и ще видя докога. Дано така да се е оправило.

Точно това имах предвид :)

П.П. Но да сложите не този, който е от маршрутизатора а 8.8.8.8 примерно

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз точно това се чудих - кои стойности на DNS сървъра да въведа - тези при свързан рутер или само с кабел - оказа се че работи при стойностите от кабела при свързан рутер.  Сега страниците зареждат по-бързо и не е спирал интернета. Благодаря,ако има нещо ще пиша пак.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За съжаление, пак спря за около 1 минута - показва ми,че има интернет(мониторчето долу на Win 7),но браузъра не зарежда нищо :( 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За съжаление, пак спря за около 1 минута - показва ми,че има интернет(мониторчето долу на Win 7),но браузъра не зарежда нищо :(

Сложете DNS сървъра, който споменах по-горе

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За съжаление, пак спря за около 1 минута - показва ми,че има интернет(мониторчето долу на Win 7),но браузъра не зарежда нищо :(

Преинсталирай драйвера на мрежовата карта или по-добра инсталирай последния наличен

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

когато ти спре интернета стартираш Command prompt и пишеш командата

ping www.abv.bg или друг сайт и кажи кажи какво точно ще ти излезе.

С Tracert се работи по същия начин.

Ако нещо не съм обяснил ето ти и линк

Една добавка, която, ако не се има предвид, може да доведе до заблуждения: за командата "ping" - не се пише ping www.abv.bg, a e ping abv.bg- разбира се не е наложително да е точно abv.bg- може и други сайтове- всъщност всички сайтове.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Една добавка, която, ако не се има предвид, може да доведе до заблуждения: за командата "ping" - не се пише ping www.abv.bg, a e ping abv.bg- разбира се не е наложително да е точно abv.bg- може и други сайтове- всъщност всички сайтове.

защо смятате така? (че трябва да е ping abg.bg а не ping www.abv.bg) Това са два съвсем различни хоста и могат да сочат към различни ИП адреси

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

защо смятате така? (че трябва да е ping abg.bg а не ping www.abv.bg) Това са два съвсем различни хоста и могат да сочат към различни ИП адреси

Всъщност моя грешка- и на двете места имах предвид abv.bg. A другата ми грешка е, че досега смятах, че ако се напише www пред хоста и командата "ping" не работи. Досега все така пингвах (без www) поради тая моя грешка, а се оказа, че се пингва и ако е написано www. Tака, че се извинявам за грешките...

Редактирано от ivankrivodol (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Една добавка, която, ако не се има предвид, може да доведе до заблуждения: за командата "ping" - не се пише ping www.abv.bg, a e ping abv.bg- разбира се не е наложително да е точно abv.bg- може и други сайтове- всъщност всички сайтове.

Да колега, просто съм го написал механично. То после в линка си е даден както трябва ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"Открих" къде е проблема - въздушният поток. Вчера докато се рових в един сайт видях,че е препоръчително рутерите да са на по "проветливо" място,а моят стоеше на горната решетка на кутията(сещате се,че от там излиза само топъл въздух ,който загрява рутера ,той прегрява и трябва да се охлади => спира интернета). Та ако някой има подобни "симптоми",просто да опита да сложи рутера на по-хладно място (отгоре на бюрото например).

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.