Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

stsonev

Проблем със стартирането на Windows 8.1

Препоръчан отговор


Здравейте!

 

Вчера си инсталирах Windows 8.1 през хард диска (тъй като лаптопа ми е със бъгната записвачка, +че не може да буутва от флашки по-големи от 1 гб), изтрих си 7-цата, форматирах нейния дял, и нямаше никакви проблеми-вървеше си нормално. Обаче след като обединих 2-та партишъна (C: на седмицата и S: на осмицата) се появи проблем със стартирането-изписва ми добре дошли, след това 5 минути ми "подготвя windows-a", и след тази "подготовка" ми изкарва само черен екран с курсора на него.

 

Бихте ли ми помогнали да го оправя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Insert a Windows 8 DVD, or a flash drive with the Windows 8 installation files on it, into your computer.

    Tip: You can borrow someone else's Windows 8 disc or other media if you need to. You're not installing or reinstalling Windows 8, you're just accessing Advanced Startup Options - no product key or license breaking required.

     

  • Boot from the disc or boot from the USB device, whatever your situation calls for.

     

  • From the Windows Setup screen, tap or click on Next.

     

  • Tap or click on the Repair your computer link at the bottom of the window.

     

  • Advanced Startup Options will start, almost immediately.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Но проблема е там, че лаптопа ми не разпознава USB Boot устройства, които са по-големи от 1 гб (например, ако ръгна флашка с Windows 7, ако флашката е 2гб, няма да ми излезе в Boot менюто), също така и записвачката ми не работи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от SStevenSS
      Здравейте на всички.Имам волан за компютъра.Преди време съм го купувал и не съм имал досега проблеми с него.Бачка без грешка.Докато днес ми направи сериозен проблем.Включвам го и всичко си е на 6 бачка си.Обаче по време на игра изведнъж се бъгяса и неможе да завива.Реснах си компа не става.Инсталирах наново драйверите му и пак не иска.Интересното е , че всички копчето по него си бачкат само където не иска да завива.Някой знае ли какво става.Благодаря ви.
    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.