Премини към съдържанието

Препоръчан отговор


Здравейте! Днес преинсталирах уиндоуса си. Минах от 8 на 7. Инсталирах драйверите от диска на дъното, тъй като ми трябваше лан драйвера за да мога да изтегля другите нужни за мен неща. Инсталирах го. Рестартирах около 3 пъти, но нямам интернет. Компютърчето което показва интернета долу в дясно върху него се появява за 2 секунди червено кръстче, маха се и пак след 1 секунда така. :( Дъното ми е ASRock A75M-HVS и е с вградена ЛАН карта, не съм си купувал външна. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Според мен не си въвел коректно IP, Mask, DNS и т.н.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами съжалявам нищо не разбирам от интернет.. :D Преди като съм преинсталирал съм нямал никакви такива проблеми. Преинсталирам, слагам драйвер и готово. И между другото само на компютъра нямам интернет, иначе на лаптопа и телефоните има. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Когато на иконата за мрежовата връзка се появява червен Х това означава, че има прекъсване във връзката, а също така може да е причинено и от проблемен драйвер. 

Щом имаш нет на лаптопа дръпни си от там последния драйвер за това дъно за съответната ОС и го инсталирай наново.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Звънни на интернет доставчика да ти даде IP  и DNS за да ги въведеш 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Звънни на интернет доставчика да ти даде IP  и DNS за да ги въведеш 

 

Не е лошо и да се мисли преди да се дават съвети.

Според вас как ползва интернет през няколко устройства в къщи ако не е през рутер и след като има такъв за какво му е IP?

Редактирано от pconline (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

A75M-HVS (LAN Driver) Windows 7 32bit

A75M-HVS (LAN Driver ) Windows 7 64 bit 

 

това са последните драйвери за дъното от сайна на AsRock

Редактирано от SLI™ (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегли и стартирай този инструмент -  http://www.bleepingcomputer.com/download/minitoolbox/

да видиме каква е работата.Сложи отметки навсякъде.След сканирането ще се генерира лог,който го прикачи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тегля драйвера от лаптопа и сега изтеглих и програмката. :) След малко ще пробвам, тъй като драйвера се тегли бавничко :(

Благодаря много на всички ви! :) Стана след инсталацията на драйвера, който ми даде SLI. А сега как мога да оправя скоростта на нета? Смисъл казаха ми от други форуми, че не е настроен рутера ми правилно.. А в интернет намирам само бърза инсталация на рутера..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тегля драйвера от лаптопа и сега изтеглих и програмката. :) След малко ще пробвам, тъй като драйвера се тегли бавничко :(

Благодаря много на всички ви! :) Стана след инсталацията на драйвера, който ми даде SLI. А сега как мога да оправя скоростта на нета? Смисъл казаха ми от други форуми, че не е настроен рутера ми правилно.. А в интернет намирам само бърза инсталация на рутера..

пиши модела на рутера,за да може някой да ти каже какво да бутнеш в настройките.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

D-Link DIR 605L, обнових Firmware (не съм сигурен дали така се пише) до най- новия и скоростта още повече спадна :( Стана ужас. Download 20 Upload 1.. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Ramiram
      Здравейте. Казвам се Рамин и имам един въпрос.
      Имам телефон Nokia с Windows 8.1 и наскоро случайно деинсталирах някои приложения от телефона. Опитах се да ги изтегля от Windows Store, но за съжаление те вече не са достъпни за моя тип телефон. Бихте ли ми казали как мога да изтегля тези приложения и откъде?
    • от barbuncela
      Здравейте!  Не знам какво да правя!
      Имам два лаптопа, единия в стаята, другия в кухнята. Рутера преди време го смениха тези от Мтел, някакъв HUAWEI, нямам достъп до него. От известно време този в кухнята започна да губи сигнала. Излиза удивителна на иконката за мрежата. Забранявам адаптора на WI-FI, разрешавам го, оправи се, кара няколко минути и пак удивителна! Хванах се за драйверите...и по-стари, и по нови, никаква промяна. Помислих си...мамка му хардуер! Сложих една флашка WI-FI, работи на пушка! Лаптопа е на три метра от рутера, през вратата на кухнята, стени няма.Другия лаптоп в стаята на около 5-6 метра през стената, няма проблем. Преди няколко дена спря нета, някакъв проблем...Реших да се вържа с тоя на съседа...Правим си тази услуга когато някой не си е платил сметката!    Хвана веднага. На 15 метра през 4 стени панел. По едно време нещо се сетих, махнах флашката и включих неговият си WI-FI. Моментално свърза, без проблем! И си работи! Пуснаха нета. Въртях антените на моя, нищо и половина. А онзи в стаята си работи.
      Естествено се обаждам На Мтел и обяснявам случката. Слушах 5 минути музика, обажда ми се мацката и ми обяснява, че са проверили, да включа и изключа рутера и т.н. Тоя номер съм го правила много пъти не става. При тях всичко било наред!?   Тръгна нета за около час и пак удивителната!   Пак се обадих, пак същото, при тях проблем нямало?!?! С този на съседа връзва моментално хем е доста далече!
      Тая сутрин кара 30 минути, и сега съм пак с флашката! Домашния комп дето си е с кабел от рутера, проблем също няма! 
       Не знам какво да правя?                                                                
    • от илия кочев
      Купих си нов но на новия като искам да му инсталирам линдолс ми изписва Windows cannout be installed to this disk. Setup does not support configuration of or installation to disks connected through a usb or IEEE 1394 port. Какво означава?
    • от tsvetomir0
      Може ли малко помощ или съвет да ме насочите кам евентуално решение?Благодаря на отзовалите се! Таблет Acer Iconia B1-733-K3G3,  с процесор 4x Cortex-A7 (1.3 GHz), 7.0", 1 GB DDR3L, 16 GB EMMC, Android 6.0 Marshmallow                Таблета работи нормално докато не го изключиш .пробвам да включа и светва екрана с логото на acer и се изключва.така около1ч,1:30ч и да се изключи сам. После го стартирам и трагва нормално да работи,правил сам му хард ресет ама пак го прави този проблем.някои път без да искам го изключвам и влиза в този режим . 
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.