Премини към съдържанието

Препоръчан отговор


Значи инсталирах Arch вече няколко пъти така само за да се науча ,няколко пъти по този начин https://github.com/helmuthdu/aui ,

а също и по нормалното си инсталиране .

Ровех из интернет и в официалното упътване и другаде ,успях и така да го инсталирам .

Проблема е на пресен инстал ,инсталирам  lxde  със sudo pacman -S lxde  после    sudo systemctl enable lxdm.service  после   systemctl start lxdm.service и след това sudo reboot , и като се ребутне  логвам се,  и изписва някколко реда там нормалните след ребур неща  курсора почва мига и дотам е

Къде греша?

Инсталирах го така  http://dox.bg/files/dw?a=2da03042cf на втория ми диск  sdb и използвах само root  и swap партишани без home

Редактирано от megaasteroid (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъв е проблема ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предварително се извинявам на колегата,че ще се възползвам и аз да задам въпрос относно Arch.

 

Имам Manjaro x32   с  I686     проверих колко РАМ ми разпознава -3Гб при 4Гб инсталирани .т.е с i686 non pae ядро съм.

 

 Порових се,но не разбрах има,ли 32битова  i686 pae  ядро и как се инсталира такова?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отваряш мениджъра на пакети, намираш linux-image-686-pae и съответният linux-headers-686-pae, маркираш ги за инсталация и прилагаш промените.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отваряш мениджъра на пакети, намираш linux-image-686-pae и съответният linux-headers-686-pae, маркираш ги за инсталация и прилагаш промените.

Така го търсих в Дебиан. В репото на Pamac го няма .В AUR   намерих само това  https://aur.archlinux.org/packages/linux-pae/?setlang=en

 Смъкнах го и сего го инсталирам-но е странно защо не намирам други резултати.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ми е много ясно. Не знам, колко е кореновата ти файлова система, какво има на тези 107ГБ и на тези 105 МБ.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди ден обнових  последното ядро и интелското видео/ с вградена GMA 4500 карта съм/

След рестарта плеерите отказват да възпроизвеждат видео-само звук.

Как да се оправи това чудо?

 

9.213451  drm:i915_gem_init  ERROR  Failed to initialize GPU ,declaring i t wedged

 

явно и от ARCH не са решили проблема -така,че ще се чака или !!!

Редактирано от dred (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи инсталирах Arch вече няколко пъти така само за да се науча ,няколко пъти по този начин https://github.com/helmuthdu/aui ,

а също и по нормалното си инсталиране .

Ровех из интернет и в официалното упътване и другаде ,успях и така да го инсталирам .

Проблема е на пресен инстал ,инсталирам  lxde  със sudo pacman -S lxde  после    sudo systemctl enable lxdm.service  после   systemctl start lxdm.service и след това sudo reboot , и като се ребутне  логвам се,  и изписва някколко реда там нормалните след ребур неща  курсора почва мига и дотам е

Къде греша?

Инсталирах го така  http://dox.bg/files/dw?a=2da03042cf на втория ми диск  sdb и използвах само root  и swap партишани без home

Пробвайте дали ще стартира без LXDM

systemctl disable lxdm.servicesystemctl stop lxdm.servicecp /etc/skel/.xinitrc  ~/.xinitrcecho "exec startlxde" >> ~/.xinitrc setxkbmap -option terminate:ctrl_alt_bksp

Ctrl+Alt+Backspace или reboot

 

Сори сега видех линка с датата 2013 :)

Редактирано от ivoarch (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 drm:i915_gem_init  ERROR  Failed to initialize GPU ,declaring i t wedged

 

Става ясно ,че е проблем с кернел 3.16-1 и интелски карти .

 

Как обаче безопасно да изтрия това ядро 3.16-1 и да се върна на по-старо???  

това в един форум са го направили,но аз незнам как точно става.

 

 

marioraun Държава Регистриран: 
marioraun Member Regis             For now, I just installed linux-lts (3.14.17-1-lts), as it seems this bug won't be fixed soon. Everything works as expected Публикувано изображение

 

Редактирано от dred (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако някой се е сблъскал с подобен проблем  то намерих как да се върнем на по-старо ядро.

 

Roll back to previous kernel version

If you keep your downloaded pacman packages, you now can easily roll back. If you did not keep them, you have to find a way to get a previous kernel version on your system now.

Let us suppose you kept the previous versions. We will now install the last working one.

First, you need to get the kernel details:

# find /var/cache/pacman/pkg -name 'linux-3*'

Проверяваме какви ядра имаме в кеша

Now, use the kernel details in the command below.

# pacman -U /var/cache/pacman/pkg/linux-3. xx-x .pkg.tar.xz

   копираме номера на ядрото ,което искаме да поставим

при мен най-старото се оказа    linux-3.15.5-2-x86_64.pkg.tar.xz

 

(Of course, make sure that you adapt this line to your own kernel version. You can find the ones you still have in your cache by examining the directory above.)

Reboot

Сега всичко си дойде на място .И плеерите ми възпроизвеждат видео,а и TV тунера  ми работи.

Вече няма да се лакомя да поставям новите ядра   при ъпдейт.  :)

Редактирано от dred (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако някой се е сблъскал с подобен проблем  то намерих как да се върнем на по-старо ядро.

Сега всичко си дойде на място .И плеерите ми възпроизвеждат видео,а и TV тунера  ми работи.

Вече няма да се лакомя да поставям новите ядра   при ъпдейт.  :)

Незнам до колко добра идея е, да се връщаш към старо ядро при Roling дистрибуция, освен ако не е докато решиш проблема си. Също ако решиш да го правиш, ще трябва да редактираш и файла /etc/pacman.conf като забиеш ядрото въвIgnorePkg = linux по този начин, няма да ти излизат ъпдейти за ядрото.

 

По добре пробвай стабилното ядро linux-lts и ако там си добре, ползвай него добавайки го във grub.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Незнам до колко добра идея е, да се връщаш към старо ядро при Roling дистрибуция, освен ако не е докато решиш проблема си. Също ако решиш да го правиш, ще трябва да редактираш и файла /etc/pacman.conf като забиеш ядрото въвIgnorePkg = linux по този начин, няма да ти излизат ъпдейти за ядрото.

 

По добре пробвай стабилното ядро linux-lts и ако там си добре, ползвай него добавайки го във grub.

Мина ми през ума ,какво да правя с ъпдейтите по нататък.

  Нещо май не правя както трябва  

 това го правя в    /etc/pacman.conf 

 

 # Pacman won't upgrade packages listed in IgnorePkg and members of IgnoreGroup

IgnorePkg   = linux-3.16.1-1
#IgnoreGroup =

                       

като пусна обаче pacman -Syu   ми излиза 

 

# pacman -Syu

:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for inter-conflicts...
 
Packages (4): cups-filters-1.0.57-1  linux-3.16.1-1  lirc-utils-1:0.9.1.a-1
              sqlite-3.8.6-1
 
Total Download Size:    56,13 MiB
Total Installed Size:   76,89 MiB
Net Upgrade Size:       0,34 MiB
 
:: Proceed with installation? [Y/n] n

Опс .оправих се :  написал съм един излишен -

 не

IgnorePkg   = linux-3.16.1-1

да 

IgnorePkg   = linux 3.16.1-1

 

сега е 

ackages (3): cups-filters-1.0.57-1  lirc-utils-1:0.9.1.a-1  sqlite-3.8.6-1
 
Total Download Size:    1,48 MiB
Total Installed Size:   5,48 MiB
Net Upgrade Size:       -0,04 MiB
 
Блогодаря ти    
ivoarch

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Мина ми през ума ,какво да правя с ъпдейтите по нататък.

  Нещо май не правя както трябва  

 това го правя в    /etc/pacman.conf 

 
Блогодаря ти    
ivoarch

 

За нищо!!

Мисля че е достатъчно да пишеш само linux, ето така:

 

IgnorePkg = linux

 

Също ако ползваш linux-headers (за kernel модули и т.н..) и той трябва да е добавен.

 

IgnorePkg = linux linux-headers

 

Но пак ти казвам, това е само временно решение !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема с  видеото   /за тези които са с  вградена GMA 4500 карта /   най-после е решен с новото ядро  3.16.4.1 

така,че могат свободно да обновяват.При мен работи. :) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.