Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

mitkosven

Порблем с ТV Тунер Kworld DVB-TPI610

Препоръчан отговор


Здравейте,имам следният проблем,имам тв тунер Kworld DVB-TPI610,който използвах до скоро за прехвърляне на записи от видеокасети (VHS) върху компютъра.Взех си нов компютър и реших да преместя тунера на него но,какво се получава,като тръгна да записвам ми изписва че не намира input сигнала,който трябва по принцип да е 713xBDA Audio Capture,програмата,която използвах за записи е Debut Video Capture.Този компютър е със Уиндоус 7 по 64 бита,чудя се дали нещо не е от него старя на,който ми вървеше тунера беше със ХП,другото нещо,което беше ,когато сложих тунера на този за пръв път тръгна картина и аудио за малко но след рестарт всичко изчезна и неможах и да разбера,какво стана.Някой,ако знае как да реша проблема много ще съм благодарен.

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гост

Здравейте,имам следният проблем,имам тв тунер Kworld DVB-TPI610,който използвах до скоро за прехвърляне на записи от видеокасети (VHS) върху компютъра.Взех си нов компютър и реших да преместя тунера на него но,какво се получава,като тръгна да записвам ми изписва че не намира input сигнала,който трябва по принцип да е 713xBDA Audio Capture,програмата,която използвах за записи е Debut Video Capture.Този компютър е със Уиндоус 7 по 64 бита,чудя се дали нещо не е от него старя на,който ми вървеше тунера беше със ХП,другото нещо,което беше ,когато сложих тунера на този за пръв път тръгна картина и аудио за малко но след рестарт всичко изчезна и неможах и да разбера,какво стана.Някой,ако знае как да реша проблема много ще съм благодарен.

Ще си намериш нови драйвери за седмицата и ще си ги качиш на новият компютър. Ако евентуално имаш диск за кепчъра, погледни дали на него има драйвери за  седмица-64 битова. Ако не откриеш за седмица, използвай драйверите за  Windows Vista x64

Погледни тук и се опитай да изтеглиш:  http://www.nodevice.com/driver/DVB-T_PI610/get44193.html

 

Забележка!!! Долният линк на колегата  "ST305"е по- добър и нека се ползва той, а не този, който аз съм посочил. Ако има проблем, е в това, че два пъти реагира антивирусната ми програма, макар че свалих драйвера и нямаше нищо опасно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дебут видео съм работил на нея лесна програма за снимане на десктопа и други устройства вероятно е да е драйвера или версията на програмата защото вие сте с операционна система на Win7 64, а WinXP работи на 32 бита и заради това програмата не ще да зареди или да работи.

Във вашия случай програмата е 32 бита (неработеща) на 64 битова операционна система.Деинсталирайте програмата и инсталирайте такава версия която е на 64 платформа.

 

Изтеглете от тук!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И преди пробвах със тези и други драйвъри,не стана.Инсталирах този Дебют, който сте посочили,пак ми показва същото,според мен не е от драйвърите а може би от някъква настройка,защото си намира 713xBDA Analog Capture.

post-312635-0-97740700-1384239920_thumb.

post-312635-0-97066700-1384239924_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

...не намира input сигнала,който трябва по принцип да е 713xBDA Audio Capture...

Не "намира сигнала" или устройството? Намирисва на драйвер... дай screenshot на Device Manager?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето,ако това ще помогне, но няма удивителни,следователно няма проблем там..

post-312635-0-84718100-1385309307_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вчера изтрих всичко и инсталирах наново, сега вече показва пробелмите но, като дам ъпдейт не намира драйвъри.

post-312635-0-08881600-1385368928_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много гадно се получава при вас инсталиран, но не може самата програма да го засече, неприятно е но ще ви кажа че ако искате да си вършите работа ще трябва пак да инсталирате хп. Искам да ви попитам нещо имате ли Медия Плеър Класик? (Свържете устройството към източник на звукова и видео информация.) И ако имате я отворете Отидете на меню File>изберете опцията Open Device ще ви се отвори прозорче да изберете устройство за видео и съответно за аудио възпроизвеждане натиснете Ок и програмата ще ви покаже (Live) режим това което получава като сигнали.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На лайв сигнала пуска го,но няма нито шум нито нищо,а пък на това  кепчър  кат цъкна няма видео за да искара картината и звука, кофти раота,а за уиндоус хп бачка на 32 битови системи, моята е 64 няма как да го сложа или поне аз не знам.

post-312635-0-34638300-1385448788_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На диска с драйверите имате ли версия за 64 платформа?  Иначе ако не тръгне пак ще трябва да минете на хп 32, (но това си е ваш избор и преценка). Аз ще ви дам това, същия е за тунера ви, но прочетеното от информация става за всякакви Windows.Вкл. изтеглите и пробвайте версията на колегата lz4jw от първия пост!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.