Премини към съдържанието

Препоръчан отговор


Здравейте. До преди няколко дни смених старата си видео карта с Sparkle GTX 460 768mb. В началото имаше един проблем, не стигаше сигнал до монитора, смених я с друга бройка и се оправиха нещата. Да обаче вчера докато играя на Assassin's creed Black Flag изведнъж монитора стана черен, компютъра се рестартира 2-3 пъти, защото не искаше да ме пусне в windows-a. Опитах да вляза в Safe Mode и стана. После отново рестартирах и всичко беше нормално. Проверих температурите в AIDA и не открих нищо странно, процесора беше на 29 градуса, а видеото на 35 (Въпреки, че изминаха 2-3 минути от crash-a). Днес докато използвах интернет забелязах, че курсура на мишката ми изчезва за 2-3 секунди и след това целият компютър замръзва за 5 до 10 секунди. Преди малко пуснах Symantec-a да сканира и не откри нищо. Характеристиките на компютъра са: 

CPU Type QuadCore AMD Athlon X4 750K, 3700 MHz (37 x 100)

Motherboard Name ASRock FM2A55M-VG3  (1 PCI, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Video, Gigabit LAN)

Ram : Corsair 4GB 1600mhz

PSU : Corsair VS550

HDD: Disk Drive Hitachi HDP725032GLA360 ATA Device  (320 GB, 7200 RPM, SATA-II)

OS: Windows 7 64-bit 

Искам само да предупредя, че ще мога да видя темата след няколко часа, тъй като сега имам работа. Благодаря на всички отзовали се.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Защо е сменена старата видеокарта? Да не е била изгоряла?

Хубаво е да се провери дъното и захранването за подути кондензатори. Може проблема да е от там.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Старата видео карта е сменена с цел ъпгрейд. После ще погледна дъното, но компютъра е бил в сервиз и едва ли не са забелязали кондензаторите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай пак да си върнеш старата карта.Ако всичко си е наред значи проблема е в новата ти карта:- несъвместимост със дъното

- проблем в картата (ако е с активно охлаждане - провери го бачка ли)

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз неразбрах новата карта каква е - марка,модел?Ако предположим че хардуерно всичко /бил е компютъра на сервиз/ е наред остава софтуерен проблем.Възможно е и мишката да прави този проблем или друго периферно устройство.

Разархивирайте и стартирайте този инструмент -
След завършване на сканирането кликнете на View report details,след което на View full report.Ще се генерира лог файл,който го прикачете в следващият си коментар.Лога по принцип се намира в C:ProgramDataWRData


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Лина Георгиева
      Здравейте, 
      Правя един ~едночасов клип, който е съставен от ~25 по-малки клипчета, като между отделни части от клипа има черен 'simple color' с текст отгоре. Работя с последната версия на Filmora, безплатeн лиценз. Днес отворих последния си запазен project file, редактирах го известно време, след това натиснах 'Save', програмата изведнъж се затвори от нищото. Опитах се да отворя project файла, но резултатът беше, че целият клип освен черния 'simple color' и текста, е изчезнал! Опитах се да отворя по-предишни мои project файлове, но резултатът беше същия, освен за един, който бях правила преди седмица- изписа се "The file was made on an older version of Filmora and needs to be converted.", конвентирах project файла, но след като го затворих и отворих отново, същото се случи и с този project file ... Нямаше никакви далогови прозорци, че нещо не е наред. Не съм работила с по-стара версия на Filmora докато съм обработвала клиповете. 
      Моля ви, помогнете ми, вече се хващам за главата, не искам да губя повече project файлове, 4 месеца труд хвърлих по този клип, трябваше да бъде за рожден ден на много важен за мен човек, не искам да го разочаровам, тъй като вече знае за клипа, не искам и да правя отново абсолютно целият клип наново! 
      Това е всичко, което е останало от клипа.

    • от taika
      Здравейте, искам да попитам дали е проблем, ако видео картата ми (Nvidia GeForce GTX 1050Ti 4 GB) при натоварване, предимно при игри (от рода на GTA 5, Assassin's Creed Origin, Need For Speed Payback) е нормално и безопасно за нея да е натоварена на 99%?
      Процесор: i7-7770HQ 2.80 GHz
      RAM: 8 GB
      (Lenovo Legion Y520)
      Благорадя!
    • от El Shaarawy92
      Имам следната конфигурация - Pentium G2020, Nvidia GT9500, 4GB RAM, 500HDD, XFX TS 430W. Искам да си закупя по - добро видео. Компютърът  се използва за игри, като не е задължително най  - новите заглавия да се играят на най - високи изисквания, а просто искам добър FPS.Всъщност основно играя игри като LoL, CS:GO и Fifa, които не са толкова тежки. Въпросът ми е, какво трябва да е, защото процесорът е стар и изобщо има ли смисъл от ново видео. Може и втора ръка. Ако няма смисъл, то е време за смяна на дъното и процесора.
    • от Любослав Георгиев
      Здравейте ! Преди всичко искам да се извиня ако има подобна тема.
      Имам сравнително "добър" лаптоп, Aser Aspire f15 с видео карта Nvidia Geforce 940MX с 4 гб VRAM , Процесор Intel Core i5-7200U и РАМ 12 гб , но имам проблем с някои игри.Давам пример с играта Fortnite , която не изисква много големи системни характеристики , но при максимални настройки на графиката, енвайърмънт-а се показва размазан.Става на въпрос за по далечните обекти, също така и за по близките обекти се показват недостатъчно добре.Това се получи и с друга игра - Paragon.Детайлите се показват пикселизирани, въпреки че съм на максимални настройки. Проверих дали случайно не съм забравил да направя ъпдейт на видео картата, такъв нямаше, тоест имам актуални драйвъри.Не съм сигурен дали това може да си породи от факта, че ловя интернет през рутер, а той е на моменти е бавен.Или пък имам хардуерен проблем с лаптопа.
      С игри от рода на CS:GO или League of Legends всичко е наред, също така подкарах GTA V и с нея проблем нямаше.
      Ще съм благодарен ако някой ме доближи до решението на проблема, защото лаптопа е гаранционен , а тези от Тъпополис бавят поръчката минимум 2 месеца и накрая излиза, че нищо не пипат по него.Носил съм го за дребни проблеми. Та да конкретния проблем , нужна ми е насока дали проблема е хардуерен или нещо от настройките на играта или Win 10. Благодаря !
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.