Премини към съдържанието
mario_ju

Lenovo R60e не разпознава хард диска при преинсталация

Препоръчан отговор


Здравейте! Моля, помагайте! До сега не ми се е случвало. Опитвам се да преинсталирам лаптопа на приятел, но инсталацията спира още в началото, като ми казва, че не може да бъде открит хард диск. С очите си го виждам- там е! Преди преинсталацията много бавеше и забиваше. Рестартирах го с инсталационен диск в сиди устройството и до там. Насочете ме какво да предприема ако ви се е случвало това. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте! Моля, помагайте! До сега не ми се е случвало. Опитвам се да преинсталирам лаптопа на приятел, но инсталацията спира още в началото, като ми казва, че не може да бъде открит хард диск. С очите си го виждам- там е! Преди преинсталацията много бавеше и забиваше. Рестартирах го с инсталационен диск в сиди устройството и до там. Насочете ме какво да предприема ако ви се е случвало това. 

Свалете LiveCD и вижте дали там ще го открие. Но така както казвате е забивал има голяма вероятност харда да си е отишъл. В биос разпознава ли го?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свалете LiveCD и вижте дали там ще го открие. Но така както казвате е забивал има голяма вероятност харда да си е отишъл. В биос разпознава ли го?

Влез BIOS и промени режима на работа на SATA контролера от AHCI на IDE. Настройката трябва да се намира в раздел Advanced (или нещо подобно)."

Изпълних този съвет, като промених настройките от SATA на Compatibility и взе, че стана. Чувствам се виновен, че избързах с пускането на темата, за което съжалявам :( 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез BIOS и промени режима на работа на SATA контролера от AHCI на IDE. Настройката трябва да се намира в раздел Advanced (или нещо подобно)."

Изпълних този съвет, като промених настройките от SATA на Compatibility и взе, че стана. Чувствам се виновен, че избързах с пускането на темата, за което съжалявам :( 

Няма нищо. Така поне после някой като има същия проблем ще намери решението по-лесно :P

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вече е с нова инсталация, но е толкова бавен, че ми вдига кръвното- зарежда експлоръра за 3-4 минути. А още не съм го натоварил с програми :tease2:


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вече е с нова инсталация, но е толкова бавен, че ми вдига кръвното- зарежда експлоръра за 3-4 минути. А още не съм го натоварил с програми :tease2:

 

Проверихте ли все пак диска за грешки?

Каква ОС сложихте?

Ако случайно е ХР проверете в таск мениджъра натоварването на процесора и кой го предизвиква. Ако натоварването е 100% и е предизвикано от svchost погледни с коя версия на IE си ако е 7 ъпгрейдни я към 8.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проверихте ли все пак диска за грешки?

Каква ОС сложихте?

Ако случайно е ХР проверете в таск мениджъра натоварването на процесора и кой го предизвиква. Ако натоварването е 100% и е предизвикано от svchost погледни с коя версия на IE си ако е 7 ъпгрейдни я към 8.

Обнових драйвъри и експлоръра и инсталирах всички предложени ъпдейти. ОС е ХР профешънъл, SP3. Довечера ще проверя за грешки диска.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По принцип и да не забравяме че на IDE работи по бавно !  Друго си е със сата драйвери да стане инсталацията.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е открило харддиска по време на инсталация, понеже е много вероятно в инсталационния диск с Windows XP да няма sata драйвери

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами да процеса svchost гълта много памет, но съм с IE. Ще пробвам да ъпгрейдна с ХР с вградени SATA драйвери. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами да процеса svchost гълта много памет, но съм с IE. Ще пробвам да ъпгрейдна с ХР с вградени SATA драйвери. 

 

 

Ако случайно е ХР проверете в таск мениджъра натоварването на процесора и кой го предизвиква. Ако натоварването е 100% и е предизвикано от svchost погледни с коя версия на IE си ако е 7 ъпгрейдни я към 8.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С IE 8 съм и все тая...

 

На този лаптоп има доста различни конфигурации каква е вашата?

Да не е умряла някоя плочка памет междувременно, 

 

Довечера ще проверя за грешки диска.

 

И резултата от теста е интересен. 

 

Иначе като гледам листа с процесорите на модела не би трябвало да се тормози изобщо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.