Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

MoNteSo

Странен проблем с FPS

Препоръчан отговор


Здравейте. Искам предварително да се извиня, ако съм объркал раздела. Надявам се да не съм. Та...От около месец ползвам Gigabyte Geforce GTX 760 и до момента нямах никакви проблеми. Вчера обаче се появи едно странно и много рязко сваляне на ФПС по време на игра. Пояснявам, че не става въпрос за проблеми с подкарването на игрите, а за отделни, несвързани моменти в които кадрите в секунда буквално от 90-100 падат до 5, а начина това да се оправи е като натисна бутона ESC. Няма значение дали този бутон е паузата в играта просто трябва да го докосна и нещата си идват на мястото. За първи път проблема се появи на NFS The Run, но го отдадох на и без това многото бъгове в играта, както и на лимитирането на кадрите в секунда. Днес инсталирах GRID 2, и проблема се появи и при нея.На 19 този месец ъпдейтвах видео драйвъра. Реших, че може от там да идват нещата и върнах предишната версия, но гадния бъг си остана.Видеокартата си държи нормални градуси - 30 и няколко в покой, и около 50-60 в игра.Някой друг имал ли е подобен проблем, и дали някой ще може да предложи решение ?btw за всеки случай сканирах и с Malwarebytes, но и тя нищо не засече.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Там където ги описваш тези "несвързани" моменти са splash банерите където се зарежда играта нормално е да падне там от 90 до 5 и да се лимитира до 30 докато зарежда друг (при всяка игра е така когато е стартиран фрапс-а), Сега се пита с какъв процесор и рам си?

 

Дори и да ти изчезнат горе ФПС програмата пак си работи само трябва да натиснеш бутона за запис който си указал в програмата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Процесора е Intel i5-4670(3.4Ghz), рамта е две платки по 4GB на 1600Mhz.Ако съм те разбрал правилно според теб проблема идва от Fraps, така ли ? По принцип не съм заснемал по време на игра, пускам програмата единствено, за да ми показва FPS, защото конфигурацията ми е нова и все още тествам

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери си смарт статуса на хард диска

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери си смарт статуса на хард диска

Това беше за смарт статуса нали ?

Публикувано изображение

EDIT: ПРОБЛЕМА Е БИЛ ВЪВ ВОЛАНА!

Разкачих го и направих три състезания с клавиатура и играта си върви гладко без никакви проблеми. Благодаря на всички които се опитаха да помогнат, и съжалявам, че ви загубих времето :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

До колкото ми каза с конфигурацията играта е сладка за компютъра ти :)

Успех в играта!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.