Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Slot

Защо с Minecraft Forge забива

Препоръчан отговор


Защо като използвам Minecraft Forge ми започва супер играта а след това зима много яко да забива и най-накрая крашва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На коя версия си и има ли инсталирани модове?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Minecraft ми е на 1.5.2 ,а дори и на 1 исталиран мод пак започва да забива и най-накрая крашва, ако не я рестартирам, но странното е че в началната 1 мин. върви супер.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от V3n0m40
      Здравейте!!! Имам проблем с WWE 2K17 (знам,че излиза 18, но няма да я подкарам). Играта е от замунда, но това не е проблема щото други я имат и работи. Та играя доста трудно, но някак на ниски настройки и резолюция (720p) я подкарвам и цъкам без лаг, но по едно време (винаги е 15-20 мин след като я пусна) просто крашва "WWE2K17 stopped working". Въпросът ми е от какво може да е това и може ли да се оправи!!!
    • от NiGh7
      Отново проблеми и тоя път са 2 на брои.
      От седмица насам, кажи-речи, Windows Explorer.exe ми крашва при различни действия. Например като кликна да разархивирам и се отвори WinRar и explorer.exe has stopped working - ей така, също при изпразване на кошчето някой път или както си ровя из разни страници (с Мозила). Гледах, търсих, интересувах се от какво може да е, бърниках разни работи - ефект 0. Реших да направя System Restorе към по-ранна дата, мислейки че ще се оправи. Тук дойде и 2рият проблем. При отваряне на "възстановяване на системата" се оказа, че нямам автоматично създадени точки за възстановяване и това е невъзможно. Изписва ми грешка с номер 0x81000203, потърсих в интернет начини за поправяне на проблема - единият беше в gpedit.msc да конфигурирам (?) System Restore, а другия в services.msc където Volume Shadow Copy трябваше да се стартира. Направих всичко това, снощи, днес ефект никакъв, дори VSS ми е спрян.
      Проблема с крашовете е от скоро, програми освен Telenor Capture, Dropbox, G-Drive и GeForce Experience (което обновява видео драйвера) не съм инсталирал или обновявал.
      Малко по-късно през деня ще кача клипове на въпросните проблеми.
      Поздрави!

      Клипове към грешките :
      System Restore - 0x81000203
      Explorer.exe - Crash
    • от Този
      Преди два дни си преинсталирах 7-ицата (64-битова) - минах от Ulti на Pro. Спазих стъпките от ръководството (единствено прескочих HECI драйвъра понеже доколкото помня не е нужен за редови потребители), набавих си програмите и уж всичко вече готово. На моменти беше доста бавничък а преди малко съвсем зацикли. Имах отворени 5 раздела в Хром - поща, един форум, две статии и търсене в Гугъл - нищо натоварващо, + панела на Windows Defender, който не знайно защо не мога да изключа (код за грешка 0х80004002, каквото и да значи това).
      Курсорът взе да се движи със скорост милиметър на 5 сек., не можех да превключа между отворените прозорци, в Хром екранът почерня. Успях да отворя task manager, ето така изглеждаше положението: 


      Става въпрос за лаптоп с 4GB RAM. Шотовете са правени в рамките на няколко секунди, консумацията на памет скачаше между 75 и 95%. Уви, не се сетих да отворя процесите от всички потребители.
      Рестартирах машината, като както изключването така и зареждането бяха необичайно бавни (от порядъка на 5, съответно 3 мин.).
      Сега уж се пооправи, слава Богу, но се чудя какво ли може да е било това. Сега като кликнах въпросния бутон в task manager виждам че имам няколко процеса svchost
      upload
      Преди да спадне RAM-та, този който сега е на 86 беше към 150. С десен бутон върху него, избрах "отиди на услуги" и ми изкара следните:
      бесплатный хостинг картинок
      Това вече е отвъд скромните ми познания.
    • от nedqlkow
      Добро утро на всички ,
       
      както вече споменах в друга тема , питайки за сървър , присетил съм се за една игра , златните години , на която съвпаднаха с моите детски , с други думи доста време съм прекарал по клубовете , играейки . Ще ми се сега да си припомня тръпката и с радост установих , че все още сериозни сървъри , които се поддържат и в , които се играе на високо ниво .
       
      Разбира се нещо трябваше да се обърка и проблемът вече е налице . Тъй като онези времена отдавна отминаха , Windows XP остана в миналото и за мен . Сега машината ми разполага с оригинален Windows 8.1 и би било жалко да го изтрия и да инсталирам XP , само и само , за да подкарам играта . Проблемът се състои в следното :
       
      Инсталирам играта както трябва , без никакъв проблем , патчвам я , но в момента , в който понеча да играя онлайн , кликвайки върху меню Battle.net)) , моментално ме изхвърля от играта със следната грешка : UNHANDLED EXCEPTION: ACCESS_VIOLATION (c0000005) () .
       
      Разбира се , веднага разрових чичко Гугъл и направих абсолютно всичко , което успях да намеря там :
       
      - Промених compatibility settings на играта , от Windows XP , през Windows 7 до Windows 8 , никаква промяна .
      - Цялата партитура , папката на играта и всяка една иконка , от която я стартирам , отбелязах като Run as Administrator - никаква промяна .
      - Инсталирах играта в различен дял от този по подразбиране ( C ), никаква промяна .
      - Изтеглих играта от различно място , от там , от където я теглех първоначално , никаква промяна .
      - Реинсталирах , чистих регистри и рестартирах машината си поне 20 пъти , никаква промяна .
      - Стартирах играта във Window Mode , както бяха посъветвали човек с моя проблем , никаква промяна .
       
      Та , може би остава последната ми надежда , някой от вас да се е справял с тоя досаден проблем и да може да ме ориентира как да процедирам .
       
      Благодаря ви
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.