Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

preslavmilev

Аудио драйвер за дъно RC410M

Препоръчан отговор


Здравейте !

Модела на дъното е rc410m ms-7173 ver 1a поне това пише на него.

Търся драйвер за аудиото за това дъно, пробвал съм тези от сайта на msi, оригинални от сайта на realtek, отделно намерих някакви в сайта на gateway вече ги изчерпах и пак няма аудио, пробвах някакви драйвери за чипсети (sb450 - някакъв на ati).

Мисля, че намерих, човек, който е имал същия проблем като моя, но и тези драйвери не работят. Понеже изкопирах целия хард + windows-а (за да направя чиста инсталация) и сега гледам в c:/windows/system32/drivers има два файла на реалтек единият е RtkHDAud, който е версия 5.10.0.6316 (и него го намери и инсталирах и пак не работи), другия файл дето е пак на реалтек е за лан картата, но тя си работи в момента и без да съм слагал драйвер за него.

Който има идеи да казва.

 

post-332069-0-50937200-1385416557_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свали си тази програма Тя ще ти намери необходимите драйвери. Ако не си инсталирал драйверите за чипсета също може да има проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

инсталирай тези 2-та и кажи дали има промяна

 

Realtek HD Audio Driver 

 

Realtek AC'97 Audio Driver

Тези от сайта на MSI съм ги пробвал всичките и не стават.

 

Свали си тази програма Тя ще ти намери необходимите драйвери. Ако не си инсталирал драйверите за чипсета също може да има проблем.

Програмата казва, че всички драйвери са инсталирани.

 

Други идеи ?

Няма ли някакъв начин да разбера какъв е бил предишния драйвер, понеже нали имам копие от стария windows ?

В момента е с ОС Windows XP SP3. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По време на инсталацията давало ли ти е грешка. Ако си слагал различни драйвери вероятно си омазал нещата. Ако ти се разправя правиш чисто нова преинсталация на Windows. След това от сайта на производителя сваляш драйверите за чипсета и за аудио картата и виж дали пак ще имаш същия проблем.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По време на инсталацията давало ли ти е грешка. Ако си слагал различни драйвери вероятно си омазал нещата. Ако ти се разправя правиш чисто нова преинсталация на Windows. След това от сайта на производителя сваляш драйверите за чипсета и за аудио картата и виж дали пак ще имаш същия проблем.

Инсталациите преминават без грешки. То вече три нови преинсталации направих на windows-а, теглих ги от оригиналния сайт (на производителя) и пак не стават и за чипсета съм ги сложил, той е някакъв общ там са чипсета + драйвер за графиката, която е вградена в него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То вече три нови преинсталации направих, теглих ги от оригиналния сайт (на производителя) и пак не стават и за чипсета съм ги сложил, той е някакъв общ там са чипсета + драйвер за графиката, която е вградена в него.

Има вероятност да има проблем и със звуковата карта. Ако имаш възможност пробвай с друг диск на Windows.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има вероятност да има проблем и със звуковата карта. Ако имаш възможност пробвай с друг диск на Windows.

И това съм пробвал вече, но пак без резултат  :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И това съм пробвал вече, но пак без резултат  :)

Ами може да е проблем и със звуковата карта. Ако имаш възможност инсталитай една Vista и виж дали с нея ще излезе същия проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И това съм пробвал вече, но пак без резултат  :)

Може ли да свалите hwinfo и да дадете данните за аудио?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами може да е проблем и със звуковата карта. Ако имаш възможност инсталитай една Vista и виж дали с нея ще излезе същия проблем.

За виста нямам време. Бях инсталирал седмица ама там не вървеше добре с драйверите за видеокартата.

 

Добър ден ъпдейтнете биоса може да се управи http://www.msi.com/product/mb/RC410M-F--L--FI--LA.html#/?div=BIOS

Биоса го ъпдейтнах до последната версия направена от девелопърите на msi (неофициален), за да мога да инсталирам windows 7. След малко пак ще пробвам да флашна оригиналния.

 

п.с: От програмката им Live Update казва, че няма update на BIOS, но казва, че следните два не са инсталирани: AMD Chipset Drivers и Reatek PCI Network Drivers.

Когато се пробвам да инсталирам този първия гърми и затова дръпнах дравйвера от АМД (за видеокартата).

 

Може ли да свалите hwinfo и да дадете данните за аудио?

Ето:

post-332069-0-74598800-1385473917_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвайте и Ati south bridge дравери.  Интересно ми е дали сте инсталирал и пробвал ъпдейт през Live update 5 - от страницата за вашето дъно?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвайте и Ati south bridge дравери.  Интересно ми е дали сте инсталирал и пробвал ъпдейт през Live update 5 - от страницата за вашето дъно?

Сега ще го пробвам този драйвер. БИОСА съм го ъпдейтвал 2-3 пъти, за да мога да инсталирам windows 7 на него виж коментар #12.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега ще го пробвам този драйвер. БИОСА съм го ъпдейтвал 2-3 пъти, за да мога да инсталирам windows 7 на него виж коментар #12.

Аз го видях, но прочетох че това live update работи и за драйвери, не само за биос ъпдейт.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз го видях, но прочетох че това live update работи и за драйвери, не само за биос ъпдейт.

Пробвах го този, дето ми го постна, но пак не работи.

Възможно ли е да направя следната операция: Да резна 30гб от диска и на него да инсталирам windows vista както колегата горе спомена и след това ако пак не тръгва, ще мога ли да заредя хп-то отново без да го преинсталирам ?

п.с: Или нещо като dualboot да стане ?

 

 

п.с2: Драйвера ТРЪГНА   :)  и вече има звук, после ще пиша как го изморих.

п.с3: Един колега от другия форум ми каза да вляза в биоса да не би да аудиото да е забранено от там и така и беше..., но трябваше да направя още някакви гимнастики, да вляза в регистрите тук HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlWindows след това да променя на стойността на CSDVersion на 200 (понеже това означава, че е sp2) и след това да инсталирам системен пакет kb888111 (който е за Microsoft UAA) ето го туториала от където го видях това и накрая да се инсталира realtek hd audio (тоя драйвер дето е към 200мб) + този за ac97 и звука си тръгна. Такава борба с драйвер досега не съм имал.

 

Благодаря на всички отзовали се !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.