Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Aikas

Проблем с Universal Series Bus (USB) Controller на Дъно

Препоръчан отговор


Здравейте колеги, изникна малък проблем и се вайкам.. Дъното ми е GA-970A-DS3, пише ми, че няма драйвер за Universal Series Bus (USB) Controller , изтеглих Etron USB 3.0 Driver от сайта на Gigabyte и пак същото.. Т.е какъв драйвер ми трябва, за да подкарам USB 3.0 портовете на компютъра?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирай 1-во този за AMD Chipset Driver за Windows 7 32 bit или Windows 7 64 bit.Сваляш според Операционната система.

 

След това инсталирай USB 3.0 Driver за Windows 7 32 bit или Windows 7 64 bit

 

Universal Serial Bus ти е като удивителна в Device Manager ли ? Да не са забранени от биос ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е забранено, инсталирах ги тези 2 драйвера и още не става :X въобще не възприема харда, задните usb 3.0 портове, утре ще пробвам и с предните

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери дали са забранени в биос

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не съм лош пророк ,но понякога се случва така че портовете за USB 3  не работят , независимо че са монтирани на дъното и пише че еди какво си . Не помагат нито драйвери , нито каквото и да е . Тези портове би трябвало и когато си е нормално всичко да си работят и с USB 2 устройства , но на практика се случва да нямат подкарване . Имам и настолна машина и лаптоп с USB 3 портове ( по 2 и на двете машини ) и при настолния компютър така и никога не тръгнаха ,без значение че пробвах какво ли не . Включваш флашката и няма никой , въпреки че в Диспечера на задачите си пише че са инсталирани . Пробвах и със смяна на самите портове ,обновяване на БИОС-а , последните драйвери и  не и не . Захранване , всичко си има, разрешено е от БИОС и .... до там . Успех все пак желая .


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мисля, че моя случай е такъв.. Конфигурацията е нова, да се обърна към фирмата от която я взех? Ако не работят портовете, са длъжни да сменят, каквото трябва, за да тръгнат.. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мисля, че моя случай е такъв.. Конфигурацията е нова, да се обърна към фирмата от която я взех? Ако не работят портовете, са длъжни да сменят, каквото трябва, за да тръгнат.. 

Абсолютно правилното решение за теб . Дори нещо да не си направил както трябва с драйверите и т.н , на място ще ти решат проблема най- добре. Успех ти желая .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.