Премини към съдържанието
2249

Проблем със стартиране на Counter Ctrike

Препоръчан отговор


Здравейте.

Преди малко през Steam си закупих Counter Strike. В акаунта веднага се появиха Counter Strike и Counter Strike Condition Zero. От там ги свалих и инсталирах. След като ги инсталирам, обаче, имам проблем със стартирането. При самото стъртиране излиза първоначалния екран, който веднага се дели на четири и аз вижам само едната четвърт. Рестартирах компютъра, но безуспешно. Помогнете ... Прилагам снимка как изглежда първоначалния екран.

 

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Играта тръгва ли на едната четвърт ? Или до там и спира ?

Ами след като се покаже това прозорче явно играта като цяло работи, защото надписът, който се вижда, е активен и мога да цъкам върху него. Но като не виждам другата част от екрана ...

В допълнение да кажа, че имам CS Portable и тя си върви нормално.

 

ПП: според мен при старт играта не променя резолюцията на екрана. По подразбиране тя е 1366/768.

Лаптоп Dell Inspiron N5030 със Win 7 SP1

Редактирано от 2249 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Играта трябва да има настройка за резолюцията или друг вариант денсталиране на играта и отново инсталиране, но не знам до колко ще е ефективен втория метод. Също така ти предлагам да погледнеш дали липсват драйверите на видео картата.

Редактирано от Denny" (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте.

Може да пробвате така.Влезте в стийм.От горните менюта изберете - библиотека (library).Десен клик върху играта и после - свойства(не съм сигурен дали така е на български понеже ми е зададен английски език)/properties.Ще Ви се отвори нов прозорец.Там натинете - (set launch options), и задайте тези настройки ( -stretchaspect -w 640 -h 480 ).Ако това не сработи , кажете да мислим друго решение.

Редактирано от gdvl (преглед на промените)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте.

Може да пробвате така.Влезте в стийм.От горните менюта изберете - библиотека (library).Десен клик върху играта и после - свойства(не съм сигурен дали така е на български понеже ми е зададен английски език)/properties.Ще Ви се отвори нов прозорец.Там натинете - (set launch options), и задайте тези настройки ( -stretchaspect -w 640 -h 480 ).Ако това не сработи , кажете да мислим друго решение.

За съжаление и това не помага. Размерът на екрана се промени, но съотношението видима/невидима част остана. Ще потърся драйвъри от производителя за видеокартата, след това ще пробвам с деинстал/инстал ... Отправих въпрос и в общността, но до сега нямам отговор.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблемът е решен с помощта на koiazliwe от CS-bg.info. В настройките на зареждане през Steam се добавя

 

-nofbo

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.