Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

skalata_73

След калибриране на цвета на дисплея не се запаметяват настройките

Препоръчан отговор


Здравейте. ,,Проблема,, е следният.Както се подразбира и от заглавието на темата - след калибриране на дисплея от (Калибриране на цвят) не се запазват настройките.Губят се след рестарт ,или след включване на лаптопа след като е бил изключен.Възвръщат се първоначалните настройки (преди калибрирането)!

Какво правя аз...След като съм запаметил настройките след калибриране с нов профил ги задавам ето така

Публикувано изображениеЗадай профил по подразбиране...Затвори...След като направя това дисплея си е както аз искам-както съм го калибрирал,но след рестарт или включване пак трябва да повтарям тази стъпка-иначе си е както преди калибрацията!

Драйверите на видеокарта и прочее съм ги проверил-последните са. Някакви идеи от какво може да е този,,проблем,,и как да го отстраня?

Предварително благодаря...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да махнеш отметката на "използвай калибриране на дисплея" ,сложи пак този, който искаш за подразбиране и рестартирай.

Другият вариант е да изтриеш всички други профили и да оставиш само този.

Windows > System32 > Spool > Drivers > Color в тази папка са, но ги запази някъде, ако се наложи да ги върнеш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да махнеш отметката на "използвай калибриране на дисплея" ,сложи пак този, който искаш за подразбиране и рестартирай.

Другият вариант е да изтриеш всички други профили и да оставиш само този.

Windows > System32 > Spool > Drivers > Color в тази папка са, но ги запази някъде, ако се наложи да ги върнеш.

По първия начин не става-ако махна тази отметка не ми е активен по долу профила (не ми дава да го избера)

Пробвах от папката на Windows...... да ,,изрежа,, другите профили (за да ги запазя някъде) но не ми позволява-изписва ми това...

Публикувано изображениеСъщото ако искам и да ги изтрия-не ми позволява!

А това разрешение от TrustedInstaller не знам от къде да го поискам!?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаптопът да не е с две видео карти.

С една е ! Преди да пусна темата пробвах какво ли не,вкл. от настройките на видеокартата евентуално,но не се справих.

Досега пробвах десетки начини и ниц....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колега погледни в този форум.

Автора се е справил,като  махнал отметката на Enable Application settings Override. След това е рестартирал.

Предполагам това са намира в настройките на видеокартата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

I had exactly the same problem. In my case problem was caused by "NVIDIA Display Driver Service", I just unchecked it using "msconfig" and problem solved. This service actually has nothing to do with video card primary functions, just some maintenance junk.

 

start > run > msconfig > startup > uncheck igfxpers.exe

 

 

това са други решения, от същия форум, който е посочил колегата отгоре

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колега погледни в този форум.

Автора се е справил,като  махнал отметката на Enable Application settings Override. След това е рестартирал.

Предполагам това са намира в настройките на видеокартата.

 

I had exactly the same problem. In my case problem was caused by "NVIDIA Display Driver Service", I just unchecked it using "msconfig" and problem solved. This service actually has nothing to do with video card primary functions, just some maintenance junk.

 

start > run > msconfig > startup > uncheck igfxpers.exe

 

 

това са други решения, от същия форум, който е посочил колегата отгоре

Попрегледах и другия форум....Пробвах пак какво ли не. 

ieenso--тази опция не я намирам в настройките на видеокартата!

spielberg--oт това start>run.........стигам до тук и не ми става ясно кое тикче да премахна?-два шота направих,за да се вижда всичко...

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първото решение- трябва да кликнеш предишния таб services и там търсиш NVIDIA Display Driver Service, тъй като са много сървисите има една отметка hide windows services -така ще я намериш по лесно.

 

Относно второто на стартъп при теб това нещо го няма и явно не е там проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първото решение- трябва да кликнеш предишния таб services и там търсиш NVIDIA Display Driver Service, тъй като са много сървисите има една отметка hide windows services -така ще я намериш по лесно.

 

Относно второто на стартъп при теб това нещо го няма и явно не е там проблема.

Има ето това.Според теб трябва да махна тикчето ли?

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има ето това.Според теб трябва да махна тикчето ли?

Публикувано изображение

да обаче горе пише NVIDIA Display Driver Service не Helper

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

да обаче горе пише NVIDIA Display Driver Service не Helper

Ами точно такава няма! Има една за друга за Nvidiа

Публикувано изображениеДа пробвам ли с това от  горния шот,или не е същото и няма да стане?

Много ме съмнява,защото освен този нямам други проблеми,но да не би да липсва някой драйвер?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

възможно е, може и да експериментираш да махнеш отметката да видиш какво ще стане, после пак може да ги включиш, но и мен ме съмнява да е точно този за 3д-ето.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оффф .Изчетох всичко буква по пуква в,,онзи,, форум--и там има идентични шотове като тук моите-правя всичко както пише и е онагледено и там ----не става и не става...След рестарт всичко започва от начало! Сега ще пробвам и с махането на тези тикчета и ако не стане и така се отказвам-----засега де :)

Така....Махнах тикчето от NVIDIA Driver Helper Service и ,,проблема,, се оправи най-после :)

(Досега пробвах само с различните настройки)

Сега просто забелязах ,че когато цъкна с десен бутон на работния плот вече не ми излиза от менюто това за настройките на видеокартата--ми нали това забраних май.При това положение няма да мога да я донастройвам-евентуално! Не знам дали е правилно така,но този проблем със запаметяване на настройките на калибриранено така се оправи.Ако забележа нещо друго ще споделя,за да има какво да четат и други с моя проблем и да е в полза и на тях.

Благодаря много на ieenso и spielberg за отделеното време и за помощта.Лека вечер колеги :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.