Премини към съдържанието
D101149

Свързване не домашно кино LG LH-T6245

Препоръчан отговор


Здравейте! Имам кабел, с който мога да свържа домашното кино към компа и въпросът ми е дали ще ми издържи дъното и аудио карата:
Ето ги и тях 
Motherboard Name Gigabyte GA-G31M-ES2C v1
North Bridge Intel Bearlake G31
ATI RV770/790-High Defination audio controller

Редактирано от Djani_Varna (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

в какъв смисъл дали ще издържи дъното и аудиото ?да не би да озвучаваш "Арена Армеец" ?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това домашно кино има единствено аудио вход, с два чинча. Можеш да го свържеш само с такъв кабел:

 

Публикувано изображение

Жака - в изхода на компютъра за слушалки, чинчовете - в "Audio In" на домашното кино.

Не виждам опасност да изгориш каквото и да е.

Редактирано от RudeBoy (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам кабел, с който мога да свържа домашното кино към компа и въпросът ми е дали ще ми издържи дъното и аудио картата...

Дъното и аудио картата,не се товарят в този случай,че да се пита дали ще издържат!Товари се само домашното кино,когато се усилва звука повече.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ясно благодаря ви много :) , а къде мога да намеря такъв кабел 

Редактирано от Djani_Varna (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  :) , а къде мога да намеря такъв кабел 

Toва е стандартен кабел,който се продава във всички магазини за електроника.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свързах но ми пише No Disk... 

Всичко е свързано, явно трябва да се настрои нещо..

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Включи киното на AUX и ще тръгне.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре..Готово,но ми работи едната тонклона от пет и буфера ми работи 

Редактирано от Djani_Varna (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как по точно? 

От дистанционното трябва да имате копче за смяна на режимите на киното (function например) или само копче AUX.

Прочететe си упътването ,ако не знаете.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

От дистанционното трябва да имате копче за смяна на режимите на киното (function например) или само копче AUX.

Прочететe си упътването ,ако не знаете.

Това трябваше да направи щом има система, а не да чака наготово - да прочете упътвяането на системата. Не са му го дали за красота.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Една тонклона ми работи и един буфер от общо пет тонклони 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Трябва да работят две тонколони + субуфера.

Ако има функция за виртуално 5.1 (на системата за домашно кино), може да "подкарате" и всички тонколони.

Провере си кабела дали добре е свързан или да не е дефектен (щом работи само единият канал). което е напълно възможно

предвид евтините китайски кабели които се предлагат на пазара.

Ако трябва рекламация, или си вземате друг "читав".

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Една тонклона ми работи и един буфер от общо пет тонклони 

 

По принцип при сигнал от компа трябва да ти свирят двете фронтални колони +суба.

Има много варианти да не ти е в ред. 

- Кофти настройки от звукова карта или от самото ДВД.

- Повреден сигнален кабел.

- Повредени крайни стъпала на ДВД.

- Повредени кабели към колонките или говорители и др.

Като го ползваш за филми има ли звук от всички колони?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Когато го свържа към телевизор всичко работи, като е към комп-а не бачкат всичките а както казах 1 + буфера 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Когато го свържа към телевизор всичко работи, като е към комп-а не бачкат всичките а както казах 1 + буфера 

На правилното място ли включвате кабел: (на изхода за стерео на звуковата карта).

Разгледайте и настройките на звуковата карта, да не сте настроили на 5.1, Трябва да е на стерео.

Защото, някой звукови карти имат настройки от един изход, да стане друг. За да може да "изкара" 5.1.

Но на Вас ви трябва само за стерео.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не знам как да проверя или да настроя.. Това е проблема 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.