Премини към съдържанието
respective

Проблем с видео картата на лаптоп леново G500

Препоръчан отговор


здравейте, 

 

имам проблем с видео картата на лаптопа - купил съм го "УЖ" с видео карта ама радеон 2 гб външна а в дивайса ми показва вградена интелска... в евереста също показва вградена... как мога да разбера каква е всъщност... инсталирах и преинсталирах драйвърите за моята видео карта свалени от сайта на леново не става нищо... свалих си драйвър от сайта на амд радеон пак не става .... 

post-279201-0-89834600-1386533988_thumb.

post-279201-0-27820400-1386533996_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не беше нужно да пускате втора тема, а да редактирате заглавието и само. Та както вече казах липсва драйвер на видеокартата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не беше нужно да пускате втора тема, а да редактирате заглавието и само. Та както вече казах липсва драйвер на видеокартата.

не знам как!!! Тъкмо питах как да го направи и я заключиха.....

как ще липсва като съм го инсталирал 100 пъти ... освен да е друга видео картата от обявената в описанието на лаптопа и реално да инсталирам грешен драйвър.... но не ми се вярва да са ми го продали с друга видео карта....от къде мога да видя със сигурност каква е тя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дърпаш програмата Everest(или AIDA 64) тя показва компонентите.

Браво поредния безмислен пост, като отговаряш поне прочетели какво е написал автора? Погледна ли картинките.

 

От скриншотите е видно че не е инсталиран драйвера. Изтеглете го от сайта на Леново.

Външното видео работи при натоварване.

Възможно е но малко вероятно да има и опция в биос забраняваш външното видео.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

инсталирал съм ги от сайта на леново и от сайта на амд и нищо не става ... в дивайса стои както се вижда с удивителна...

Редактирано от respective (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

това го правиш на "Unknown Device",копираш "Hardware ids" и го поставяш в следващия си коментар.След като разберем кое е устройството ще ти дам линк за драйвера на видеото.

 

Публикувано изображениеПубликувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ето това показва...както се вижда на снимката има инсталиран драйвер амд радео... просто има удивителна и не работи нещо....

post-279201-0-18014500-1386566605_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

въпроса е имам ли въобще външна видео карта ;Д

Имаш, но не и инсталиран драйвер за нея.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре, как да ти кажа знам модела на видео картата от фактурата... свалил съм драйвъри от на леново сайта за същия модел.... не станаха .. свалих от радеон за същата серия пак не стават ........... какви драйвъри да сваля - като тези трябва да стават!?!?

Редактирано от respective (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Автора на темата е напълно на "Вие " със нещата . За негово уточнение и спокойствие ще му кажа че карта на АМД си има . Да вземе да прочете какво значи удивителния знак в Диспечера на устройствата , а именно - открит  хардуер със неправилен или повреден драйвер . Другата видеокарта е забранена , а тя е Intel .  За инсталацията на драйвера на АМД му е нужен и NET Framework 4. 1. Да деинсталира каквото е инсталирал като драйвери за АМД  2.Да почисти със програма  Driver Sweeper. 3.Да разреши интелската видеокарта .4.Да рестартира системата , да си инсталира драйвера за чипсет-а , след това  NET Framework 4 , и едва след това драйвера за АМД .

 

http://www.kaldata.com/modules.php?modid=1&action=show&id=1826 - Driver Sweeper

 

http://www.kaldata.com/modules.php?modid=1&action=show&id=274 - NET Framework 4

 

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS035531 - драйвера за чипсет-а

 

 

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS035531- драйверите за видеото и Intel и AMD

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

за напълно на "ВИЕ" съм съгласен... направих това което ми написа няколко пъти не стана... преинсталирах windows-a за да се изчисти каквото е останало ... пак направих по ред стъпките и крайният ефект пак е ! какво е това нещастие не знам...............

post-279201-0-50715400-1386618919_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е било нужно да правиш нови инсталации . Сигурен съм че не правиш нещата както трябва . Как инсталираш тези драйвери ??? Изцяло от сваления пакет от .exe фаила или през диспечера на устройствата ? Нито един от двата драйвера не е инсталиран правилно , да не говорим че интелския въобще не е инсталиран .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мисля, че вече всичко е наред... :) благодаря на всички отзовали се!

post-279201-0-49623400-1386713465_thumb.

Редактирано от respective (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колега ако не е таина как реши проблема.

Решил е проблема като е инсталирал всичко в правилния ред. На горната по-горната снимка както се вижда няма как да работи коректно видеокартата без да са инсталирани драйверите на чипсета.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.