Премини към съдържанието

Препоръчан отговор


Лаптопа е съвсем нов,на 3 дни.След инсталиране на последните драйвери от официалната страница на Dell,дава грешка преди финала на инсталацията("Не е открито Bluetooth устройство.Моля проверете дали вашето Б.Т. устройство е вкл

чено правилно,за да продължите инсталирането")Блутут-а ми не изпраща нито получава сигнал.

Линк със същите проблеми като моя: http://en.community.dell.com/support-forums/laptop/f/3518/t/19497432.aspxt

Пропуснах да добавя че инсталирах windows 7 ultimate -64bit.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да няма блутут като устройство, въпреки че има драйвери за него в сайта на производителя.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е лаптопа:http://www.technopolis.bg/b2c/details/512738/P11010101/Prenosim-kompyutar-DELL-INSPIRON-3521

Пише че има (вграден)

Редактирано от hiheto (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е лаптопа:http://www.technopolis.bg/b2c/details/512738/P11010101/Prenosim-kompyutar-DELL-INSPIRON-3521

Пише че има (вграден)

опитай със сервизния таг -  има го отдолу на лаптопа и  този линк за драйверите :

http://www.dell.com/support/drivers/us/en/19/ProductSelector

 

Едит :

Освен това Dell  имаха и възможност за изключване с бутон или клавишна комбинация на Wi-Fi  ,да не би в този модел да има и за блутут  разгледай и това като опция

Редактирано от sten64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да има клавишна комбинация функционален бутон+F2 за вкл. и изкл. на на Wifi заедно с блутут-а ,тоест включва или изключва и двете заедно но не и поотделно.Пробвах това още преди да пиша във форума


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Снимай долната част на лаптопа и в частност всякакви етикети и табелки....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Снимай долната част на лаптопа и в частност всякакви етикети и табелки....

 

 

Някакви идеи?
 

 

 

Редактирано от hiheto (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами то си пише

 

Dell Service Tag : 1CXNGW1

 

Този номер - 1CXNGW1

 

въвеждаш в линка който ти бях дал по горе .

По този начин те насочва точно за конкретния подел по неговите спецификации за изтегляне и инсталиране на драйвери от сайта на DELL

 

Едит :

Ето линк с твоя таг. Избираш си операционната система (твоята)  ....какъв драйвер търсиш ...твоя е комбиниран за Wi-Fi и Bluetooth

  Давам ти този линк и начина със сервизния таг защото и в бъдеще ако се наложи може да го използваш ..например при смяна на операционна система

 

http://www.dell.com/support/drivers/us/en/19/ServiceTag/1CXNGW1

Редактирано от sten64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това вече го направих.Инсталирах последните драйвъри,за модела и за win7.Дали да пробвам с по-стари?Другия проблем е че не мога да изтрия тези с който съм в момента тъй като сайта на делл предлага 2 типа сваляне.Първия да свалиш съответния драйвър като ъпдейт на windows(автоматочно се инсталира при изключване на компютъра),вторият е сваляне като най обикновен файл ,инсталирането на който става ръчно.Пробвал съм и двата вариянта но без да премахвам предишните инсталации.Мисля утре да опитам с по-стара версия.

Давайте идеи!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След преинсталиране на windows 7 с windows 8 блутут-а си върви безпогрешно.Което означава че грешката си е в подръжката на Dell.Тоест слагат еднакви драйвъри за вс. операционни системи.Не че няма такива който да са универсални но в моя случай не беше така.По време на инсталацията (на драйвърите за блутута и мрежовата карта)забелязах че пишеше съвместими с win8 and win 8.1 -за около 2 секунди след което веднага надписа изчезва.Това ме накара да се осъмня ,дали  не ми бутат неподходяща версия.

Надявам се все пак темата да е от полза на някой със същия проблем.Благодарности на потребителите на КАЛДАТА за съветите.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от El Shaarawy92
      Имам един Dell Vostro 1000. Проблемът е, че просто не стартира. Стига до зареждането на Win 7,когато излизат четирите цвята (логото на Win)   и трябва да напише starting windows, но стига до там и се рестартира. Ако го накарам да спре да се рестартира, през менюто, в което се влиза с F8, ми излиза син екран и error  - 0x0000007b, ако пробвам safe mode - се рестартира след loading classpnp.sys. Не иска да буутва от флашка, пише media failure - check cable,  затова сложих харда на друг лаптоп и инсталирах там windows 7, като на него системата тръгна без проблем. Правих всички тестове, които има в системата и не откри грешки. BIOS-а е доста стар и няма опция за  бутане на UEFI/Legacy boot, имате ли някакви идеи?
    • от Недко
      Здравейте и честита ви нова година !

      Много пъти ми се случва този старичък лаптоп да не открива харддиска при стартиране,
      и да ми изписва съобщение с подобен смисъл върху черен екран.

      Забелязал съм, че се случва след огъване или друсване.

      Не съм го изпускал от високо, поне не е стигал до пода, а съм го подхващал навреме.

      Поправя се най-често след леко потупване в обратна посока на претърпяното "друсване",
      един или повече рестарта, а днес и няколко опита да го подкарам от live-флашка с Минт 13.
      (По-късна версия не понася)

      За първи път от live-Минт не се виждаше харддиска, и дяловете му с WindowsXP и Минт. 
      Обикновено се виждат като папки или иконки-харддиск,
      и се монтират автоматично след щракане върху иконките.

      Както и да е, след доста рестарти, редувани с потупване от всички страни,
      вече си намери диска и подкара наличния на него Минт.

      Току-що докато работеше, пак го обърнах от седнало положение на ляв ръб
      и екрана почерня.
      Изключих го от бутона и след няколко потупвания и 2-3 рестарта
      си намери диска, буутлоудъра и Минта и проработи нормално.

      Машинката е с донякъде гъвкав корпус и видимо се огъва като го местя и преобръщам.
      От 2-3 дни го слагам да седне върху един стол с извита седалка,
      на която корпусът леекичко "провисва", огъва се от тежестта си.

      Ползвам го почти само като монитор за почти статично гледане на снимки за рисуване на портрети и пейзажи,
      които увеличавам, намалявам, местя, превъртам и т.н.
      Рядко стои в обичайното положение "седнал" на гумените си крачета,
      най-често е на ляв ръб, на твърда равна подложка,
      заради вертикални портретни снимки,
      или виси в 2 примки от стари кабели.

      Въпросът ми е дали при така описаното поведение има шанс, аз, неспециалист в хардуера,
      да успея да отстраня проблема, чрез развинтване на винтчета, отваряне на корпуса,
      почистване на евентуално замърсяване, окисляване и пр. по някакви контактни пластини
      в съединенията на кабелите на харддиска ? (ако изобщо е на кабели, а не с по-директен контакт)
      Плитко ли е поставен харддискът 
      или е заровен под пластове платки и въздухопроводи ?
      Изобщо, дали наистина проблемът е в съединенията на кабелите,
      или е възможно да е другаде,
      примерно да не е по харддиска, а в друг възел, 
      или да е софтуерен ?
      Не е голям проблем да го занеса в сервиз.

      Предварително ви благодаря ?
    • от Кристиян_Колев
      Здравейте, отново се обръщам към вас за помощ, но този път за подробна информация за следната неизвестна дънна платка . Единственото което знам е че: 
      Dell SCI16-R13 A18 от ~98г. , също така някъде я срещнах и като "PWB 8803"
      Ето и снимки:
       
       
       
       
       
       

       
    • от pi4a7a
      Здравейте приготвил съм 1700+- лв. за лаптоп, ще се ползва за игри главно, ако ме сдобиете с добра машинка, приготвил съм половинка домашна
      Засега съм хванал на мушка това: https://laptop.bg/laptops-acer-Aspire_VX5_591G-acer_aspire_vx5_591g_NH_GM2EX_019
    • от sabrispayki
      Здравейте,
      Искам да ми помогнете да си избера лаптоп за игри до 3000 ЛВ.
      След 1 месец ще си купя като се върна в България.
      В момента разгледах доста и съм между 3 модела.
      1. DELL Inspiron 7567 15.6" UHD, i7-7700HQ, RAM 16GB, 1TB HDD+128 GB SSD, GTX 1050Ti 4GB.   Модела е между 2600-2700 Лв.
      2. Лаптоп Acer Predator Helios 300 (NH.Q2BEX.012), четириядрен Kaby Lake Intel Core i7-7700HQ 2.8/3.8 GHz, 15.6" (39.62 cm) Full HD IPS Display & GF GTX 1060 6GB, (HDMI), 16GB DDR4, 1TB HDD & 128GB, 1x USB Type-C, Linux. Модела е около 2900 лева.
      3.  ALIENWARE 15 R3   -  3000 лв.
      Процесор: Intel Core I7 Skylake 6700HQ 4cores / 8 Threads X 2.5Ghz Up to 3.5Ghz (8mb cache)
      Видео карта: NVIDIA GeForce GTX 1060 - 6GB GDDR5
      Рам памет: 16GB DDR4L (2 x 8GB) 2633Mhz
      Хард диск: 1TB (1000GB) Sata 3 6Gbit/s 7200Rpm / 256GB M.2 NVMe SSD        
      Кои от тези лаптопи ще ми препоръчвате или нещо различно ? Очаквам отговорите ви !
      Благодаря Ви предварително !
       
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.