Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Stoqn Petkov

Системата забива след инстал на драйвър за видеото.

Препоръчан отговор


Здравейте,

Пак се оплескаха нещата :)

На кубунту-то от additional drivers избрах най-горният/първият и го инсталирах.

Поиска ми рестарт, но изпълних

 

apt-get --purge remove xserver-xorg-video-nouveau

и след това рестартирах.

Сега започва за зарежда, показва се логото на нвидиа и започват
в прозореца да се появяват иконите за хард, после за настройките и
системата замръзва.
и след 10мин даже нямаше грам напредък. Сега съм през лайвсц Публикувано изображение
Преди лайв цд-то опитах както си   излиза груб да избера допълнителните

настройки и от там през рековъри мод поправка на пакети, но и това не помогна.

Какво може да се измисли? Видеото е

01:00.0 VGA compatible controller: nVidia Corporation GeForce 8400M G (rev a1)
 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хубаво си написал, какво ти е видеото, драйверът е относително ясно какъв е, но не си написал каква ти е именно операционната система. Това е важно. Изобщо дай повече информация. Например аз, с 64-битова машинка използвам 32-битови ОС и съответните им приложения, просто се убедих от личен опит, че на моя трактор те вървят по-добре. Но не винаги центровете за приложения разпознават ОС, по-често разпознават хардуерната конфигурация. Така например, ако искам тепърва да си изтегля браузера Опера, той ще ми предложи 64-битовата версия, при драйверите е същото, да не би оттук да е проблемът?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Linux ubuntu 3.11.0-13-generic #20-Ubuntu SMP Wed Oct 23 17:26:33 UTC 2013 i686 i686 i686 GNU/Linux

Nqmam sega kirilica.

Ako e nujno i drugo - pitaite :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма нужда от премахване на свободният модул за nvidia. При инсталиране на фирмен, той блокира свободният. Колкото до фирменият - след инсталацията на модула трябва да се извършват настройки, което става от панела за настройките на nvidia. Вече няколко пъти се убедих, че при стари видеокарти е по- добре да се ползва свободният модул.

Колкото до версията - Ubuntu 14.04 работи достатъчно стабилно. Предполагам, че това важи и за Kubunu.

http://cdimage.ubuntu.com/kubuntu/daily-live/current/

Аз ползвам версия с xfce от месец и нямам никакви проблеми.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А как да го настроя като то след инсталациятами поиска рестарт и вече нямах работеща среда?Предполагам през ливецд мога да си променяиниттаб на 1 и да направя нещо, но каквода е то? :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предполагам , на инсталираното вече , че трябва да е нещо такова http://askubuntu.com/questions/160036/how-do-i-disable-acpi-when-booting , това е само за сесията. След 12.04 на моя комп задължително го правя . Графично , за да остане така докато инсталираш правилния драйвер , може да инсталираш grub-customizer и с него да зададеш acpi=off параметър в grub-a . После , след инсталацията на правилния драйвер , махни параметъра .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мерси, но не стана.

Правя това: 

http://i44.tinypic.com/20k9kwh.jpg (нямаше като описаният ред)

и става пак това:

http://i42.tinypic.com/xljb0l.jpg

Стига до тук и замръзва :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Писах го и където сочи стрелката и в края на реда, но все като дам ctrl+x и има само черен

екран и мигащ курсор....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ми е ясно - имаш ли инсталирано Кубунту , ако го има - кои драйвери си инсталирал и махал . Виж как да старираш с различни параметри от тука , още като "лайв"  https://help.ubuntu.com/community/BootOptions  , нямам спомен след като го стартираш така дали и след инсталацията оставаха настройките ( в смисъл - с ниска разделителна способност и т.н. ) , но дори да е така - след инсталация на ПРАВИЛНИЯ драйвер могат да се махнат въпросните настройки ( да не пречат на батерията например ) . Друг вариант е ( последния коментар ) от тука http://askubuntu.com/questions/139157/booting-ubuntu-12-04-with-acpi-off-grub-parameter .

Ако след всичко успееш да стигнеш до работна среда - взимам си думите за grub-customizer-а ( трябва да добавяш хранилище ) . Инсталирай kde-config-grub2 , ще го намериш после в настройките на системата за зареждане и от там ще можеш ( графично ) да променяш параметрите , но след като зададеш от него , ще трябва на ръка да дадеш от конзолата sudo update-grub .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Четох темата, но не знаех кое точно да предприема.

Та опитах друго.

Пред разширените настройки избрах предното ядро.

Малка вметка: горе съм писал 3.11****, но на разширените мисля

имаше 3.14***, след това 3.14 recovery mode и след това май беше 3.13****.

Та избрах 3-тата опция (предпоследното ядро без recovery) и всичко си зареди.

Изкл по каналният ред лаптопа и вкл пак резширените и избрах най-горното, но пак

стигна почти до края и замъзна.

Иначе за драйвър може би беше инсталирано това:

http://i43.tinypic.com/hweihz.png

Нещо пак се маже и което посоча го няма като текст :)

Та сега какво да правя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.