Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

helpraiser

Имам спешен проблем с скайп

Препоръчан отговор


Значи проблема е за скайп след като натисна обнови и ми изписва :Fatal ErrorFailed to get proc addressfor GetLogicalProcessorIformation(KERNEL23.dll)Момчета кажете какво да правя сега с този проблем

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно си с Windows XP и SP2. Трябва да си свалиш и инсталираш SP3.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно си с Windows XP и SP2. Трябва да си свалиш и инсталираш SP3.

Не вероятно а точно това е причината.Скайпа е по-нова версия,аз свалих по-стара версия и всичко си беше ок.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не вероятно а точно това е причината.Скайпа е по-нова версия,аз свалих по-стара версия и всичко си беше ок.

Казах вероятно, защото така прочетох в google. Така или иначе е хубаво да си смениш сървис пака, но ти си решаваш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Не вероятно а точно това е причината.Скайпа е по-нова версия,аз свалих по-стара версия и всичко си беше ок.

Наистина това е причината, макар че се появиха непотвърдени съобщения, че този проблем вече е премахнат от MS. Ако машината е много стара - 2005-2006 година да си работи с тази инсталация на SP2 заради слабата машина, но да смени с по стара инсталация скайпа, като деинсталира верисията, почисти регистрите и качи версията, която е избрал. /примерно - 4.2/


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодариа дано да се получи момчета

Вероятно си с Windows XP и SP2. Трябва да си свалиш и инсталираш SP3.

А как да свалиа  SP3.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ъпдейтнал си скайп до версия, която не поддържа xp. инсталирай си тая версия:

http://www.skype.com/go/getskype-sse

тя е последната за xp и въпреки че вади съобщение за ъпдейт поне до момента той не може да се инсталира

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Благодариа дано да се получи момчета

А как да свалиа  SP3.

Ето линк за изтегляне.  http://softvisia.com/download.php?view.1177

След започване на инсталация, спокойно изчакайте, докато последната завърши. Но вие не написахте предварително операционната си система, ако е XP и кой сървис пак е на нея. Само при положение на SP2 е необходимо преминаването към SP3. Предварително отговорете на този въпрос, докато евентуално теглите новият пакет /SP3/

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Бих препоръчал версия 3.8, макар и стара ми се струва най-безпроблемната. Ъпгрейда към SP3 на XP не е задължителен, а препоръчителен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето линк за изтегляне.  http://softvisia.com/download.php?view.1177

След започване на инсталация, спокойно изчакайте, докато последната завърши. Но вие не написахте предварително операционната си система, ако е XP и кой сървис пак е на нея. Само при положение на SP2 е необходимо преминаването към SP3. Предварително отговорете на този въпрос, докато евентуално теглите новият пакет /SP3.

Ето сървис Пак 2 ми изписва или  несъм го направил както триабва

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Ето сървис Пак 2 ми изписва или  несъм го направил както триабва

Не можем да кажем какво и как сте направили.  Имаше въпрос, на който не отговорихте, а има ново питане от Вас.  Навярно искате да кажете, че сте направил инсталацията на новият пакет иси е останала старата инсталация със SP2? А рестартирахте ли компютъра?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не можем да кажем какво и как сте направили.  Имаше въпрос, на който не отговорихте, а има ново питане от Вас.  Навярно искате да кажете, че сте направил инсталацията на новият пакет иси е останала старата инсталация със SP2? А рестартирахте ли компютъра?

Да и то много пъти го рестартирах сега си изтеглих стара версиа на скайп и тръгна но преди биах с по нова  защо ми показва този проблем

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Да и то много пъти го рестартирах сега си изтеглих стара версиа на скайп и тръгна но преди биах с по нова  защо ми показва този проблем

В интернет е описан проблема. Потърсете го. Аз споменах в горен пост, но явно не сте го чели! И не се знае с каква ирязана версия сте на Windows!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Бих препоръчал версия 3.8, макар и стара ми се струва най-безпроблемната. Ъпгрейда към SP3 на XP не е задължителен, а препоръчителен.

тая версия ще тръгне на скайп, който има запазени настройки и профил, на уиндоус нова инсталация няма да можеш да се логнеш...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.