Премини към съдържанието
rado99

Проблем при начален скриин на Lubuntu

Препоръчан отговор


Здравейте, днес си инсталирах Lubuntu 13.10 на домашния компютър (вторият от подписа ми), но след като заредят 5-те точки екрана става зелен с бели петна по него. Монитора си работи. Според мен проблемът е в неправилна резолюия. Та въпросът ми е как мога да я оправя, като не мие заредила още самата ОС?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, днес си инсталирах Lubuntu 13.10 на домашния компютър (вторият от подписа ми), но след като заредят 5-те точки екрана става зелен с бели петна по него. Монитора си работи. Според мен проблемът е в неправилна резолюия. Та въпросът ми е как мога да я оправя, като не мие заредила още самата ОС?

От Live CD нормално ли зарежда? Ако да, проблемът ти едва ли е в настройките на видеото. Дай малко повече инфо. Преди няколко месеца имах подобни проблеми с някаква междинна версия на Минт, ще се опитам да си припомня, до дай повече инфо.

 

(Като гледам характеристиките на машинката, като нищо си инсталирал 64-битова версия на комп, дето му трябва 32-битова, това е възможна причина).

Редактирано от korduna (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От Live CD нормално ли зарежда? Ако да, проблемът ти едва ли е в настройките на видеото. Дай малко повече инфо. Преди няколко месеца имах подобни проблеми с някаква междинна версия на Минт, ще се опитам да си припомня, до дай повече инфо.

Ще опитам, инсталацията мина всичко успешно.До началния екран както казвам всико нормално и до там. Утре най-вероятно ще опитам с по-голям монитор ако не стане да видим дали там е проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще опитам, инсталацията мина всичко успешно.До началния екран както казвам всико нормално и до там. Утре най-вероятно ще опитам с по-голям монитор ако не стане да видим дали там е проблема.

Мисълта ми беше, дали под управление от Live CD нещата са нормални? Ако да, вероятно проблемът е другаде, не във видеото. И не е въпросът до монитор, а до видеокарта, ако е оттам, но не ми се вярва.

Редактирано от korduna (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мисълта ми беше, дали под управление от Live CD нещата са нормални? Ако да, вероятно проблемът е другаде, не във видеото. Е не е въпросът до монитор, а до видеокарта, ако е оттам, но не ми се вярва.

И при Live CD-то същата история :(

Иначе друг монитор мога да му намеря, но друго видео... Малко трудно

Редактирано от rado99 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И при Live CD-то същата история :(

Иначе друг монитор мога да му намеря, но друго видео... Малко трудно

Пробвай с 32-битовата версия. При някои машинки често това е проблемът.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с 32-битовата версия. При някои машинки често това е проблемът.

Аз съм с 32-битовата. На тази машинка да подкарам 64-бита-абсурд.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз съм с 32-битовата. На тази машинка да подкарам 64-бита-абсурд.

Друг вариант е да си свалиш някакво убунту и да го инсталираш, и после допълнително да сложиш LXDE. Иначе идея си нямам какво става, извинявай... Може дистрибуцията да е калпава/недобре записана. На тази машинка би трябвало да върви...

 

Например, сложи 10.04 добави му LXDE и след това машинно се ъпдейтвай до 13.10

Редактирано от korduna (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Друг вариант е да си свалиш някакво убунту и да го инсталираш, и после допълнително да сложиш LXDE. Иначе идея си нямам какво става, извинявай... Може дистрибуцията да е калпава/недобре записана. На тази машинка би трябвало да върви...

Проблем да не е инсталацията от флашка? Защото нямах свободен диск край себе си.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблем да не е инсталацията от флашка? Защото нямах свободен диск край себе си.

Не би трябвало да има разлика. Писах ти нещо на лично, прочети.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.