Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


Здравейте ! Искам да инсталирам този Cyanogenmod, който се базира на Android KitKat. В момента използвам този и с Philz Recovery. Във видеото на Cyanogen се казва, че трябва CWM 6. нещо си, а в Philz долу излиза, че е базиран на този. Мога ли да го инсталирам без да сменям recovery И да ми се обясни по- подробно как да стане това ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По мои наблюдения ще стане даже и с TWRP там, където е казано да се ползва CWM, така че в това отношение не би трябвало да има проблеми. Според мен различните recovery изображения не работят прекалено различно, че да причинят сериозна несъвместимост.

Инсталацията е в общия случай в следните стъпки:

  • [*]Factory Reset (това заличава дяла /data) [*]Изтриване на cache и dalvik cache [*]Флаш на изображението на ROM-a [*]Флаш на GApps [*](Опционално) Флаш на алтернативен kernel [*]Reboot

 

Понякога стъпките варират, но това е в общи линии процедурата, с която аз инсталирам нов ROM на чисто.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По мои наблюдения ще стане даже и с TWRP там, където е казано да се ползва CWM, така че в това отношение не би трябвало да има проблеми. Според мен различните recovery изображения не работят прекалено различно, че да причинят сериозна несъвместимост.

Инсталацията е в общия случай в следните стъпки:

[*]Factory Reset (това заличава дяла /data)

[*]Изтриване на cache и dalvik cache

[*]Флаш на изображението на ROM-a

[*]Флаш на GApps

[*](Опционално) Флаш на алтернативен kernel

[*]Reboot

 

Понякога стъпките варират, но това е в общи линии процедурата, с която аз инсталирам нов ROM на чисто.

Мерси ! Намерих в сайта на Cyanogenmod някакъв техен инсталър. Ще стане ли така ?

Ето това е рома, за последно :)  А него по същия начин ли да го инсталирам (без да слагам Gapps)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пише 'GApps included', т.е. вече са в пакета и не е нужно да се слагат отделно.

Именно, но питам дали се инсталира пак така


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Именно, но питам дали се инсталира пак така

Да, просто се пропуска стъпката с GApps

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.