Премини към съдържанието
3opu

Лаг при свързване на лаптоп с ТВ през HDMI

Препоръчан отговор


Здравейте на всички, надявам се да можете да ми помогнете, защото ще се побъркам скоро.

 

Става дума за следното...

Вчера си купих HDMI кабел, за да си пускам филмите през лаптопа на ТВ. Когато го включих всичко само си се нагласи, само пуснах телевизора и вече си виждах монитора, НО когато реших да си пусна филм, забелазях, че има осезаем на моменти лаг по време на филма. Търсих в много теми и форуми, но не можах да открия решение. Ето малко повече за лаптопа ми и за ТВ-то:

Комютъра ми е HP intel core i5 2.3 Ghz, RAM 4 GB, hard - 750 gb на 5400 оборота, проблема явно идва от това, че имам две видеокарти - някаква вградена Intel HD Graphics и ATI Radeon HD 6490 M na 1 GB.

Та включих си HDMI кабела и ми се появи въпросния лаг на картината, не само на телевизора, но и на компа. Порових се в един друг форум и там имаше някакво решение чрез настройките на Catalyst-a на ATI-то, обаче като го поразбърниках, опитвайки се да направя тези настройки открих, че компютъра ми явно използва интелската карта и не може да се качи резолюцията на повече от 1366х768, а другата карта сякаш е изключена като отида на Desktop Management не ми открива никакви монитори. Телевизора ми е SAMSUNG UE32EH5300 FULL HD 32 инча. HDMI кабела ми е Hama Bandwidth: 340 Mhz/ 10.2 Gbps, Deeo Color: 30, 36, 480bit pixel color depth, HDMI CEC: Automated A/V Control, Resolution :3840x2160 (24/25/30 Hz), 4096x2160 (24 Hz). Ако може да ми кажете как да реша проблема и да превключа на другата карта, за да си направя настройките и да не ми насича би било супер, защото очаквам гости за кино вечер и ще е отвратително, ако се провали, заради подобно нещо. Да добавя само, че като изключа HDMI кабела филма си ми върви на компа много по-гладко, отколкото като е включен.Моля ви помогнете ми!!! :((((

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря, но при мен не се получава с този плейър, пак насича.

 

Ето какво открих вчера:

 

Щом си с карта АТИ отиваш в Catalyst Control Center -Desktop Management избираш 1920:1080 резолюция ,32 бита color quality, refresh rate 60 hz. За черните линии отстрани и отдолу My Digital Flat Panels - Enable GPU Scaling. Като е включен тв към компа можеш да си го регулираш ,0 би трябвало да е на цял екран. И би трябвало да се оправят игрите да не сечат. Просто проблема е от настройките не от тв то компа или кабела.

 

Сега по-скоро въпроса ми е как да превключа на ATI-то и да направя тези настройки, защото сега на нея нямам опция да правя на стройки, само на вградената си видеокарта. :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

 

...Сега по-скоро въпроса ми е как да превключа на ATI-то и да направя тези настройки, защото сега на нея нямам опция да правя на стройки, само на вградената си видеокарта. :(...

Това дали ще Ви ориентира?

Публикувано изображение

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, всичките плейъри са на High Performance, обаче явно нещо не е наред с видеокартата ми или драйвъра, защото ми липсват бутони и менюта в каталиста. Като например, че на Desktop Manager нищо не ми излиза :ohmy:


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.