Премини към съдържанието

Препоръчан отговор


Здравейте, днес си купих лаптоп Lenovo G505 със Free Dos. 

Имам един диск с Windows7, с който си бях преинсталирал преди компютъра и го сложих, рестартирах компютъра но ми се показва DOS-a.. няма такива неща като 'Press any key to continue" или подобни.. Свалих Win8 , записах го на диск и пак пробвах. Сложих диска, рестартирах и ми показа някаква грешка. 

Рових из настройките на BIOS-a, но не намерих "First Boot Device, Second Boot Device'' и подобни.. 

Ето и няколко снимки какво ми показва:

1. Toва трябва да е DOS-a?

Публикувано изображение

2. Тук намерих някакво меню, от което влизам в BIOS-a..

Публикувано изображение3. Влязох в BOOT менюто:

Публикувано изображение

4. И тук няколко снимки на BIOS-a:

Публикувано изображениеПубликувано изображениеПубликувано изображениеПубликувано изображение

 

Ако може да ми кажете кое е наред и кое не е, за да тръгне диска ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, днес си купих лаптоп Lenovo G505 със Free Dos. 

Имам един диск с Windows7, с който си бях преинсталирал преди компютъра и го сложих, рестартирах компютъра но ми се показва DOS-a.. няма такива неща като 'Press any key to continue" или подобни.. Свалих Win8 , записах го на диск и пак пробвах. Сложих диска, рестартирах и ми показа някаква грешка. 

Рових из настройките на BIOS-a, но не намерих "First Boot Device, Second Boot Device'' и подобни.. 

Ето и няколко снимки какво ми показва:

1. Toва трябва да е DOS-a?

Публикувано изображение

2. Тук намерих някакво меню, от което влизам в BIOS-a..

Публикувано изображение3. Влязох в BOOT менюто:

Публикувано изображение

4. И тук няколко снимки на BIOS-a:

Публикувано изображениеПубликувано изображениеПубликувано изображениеПубликувано изображение

 

Ако може да ми кажете кое е наред и кое не е, за да тръгне диска ...

На 3-тата снимка изберете SATA ODD или с други думи, второто.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По скоро на 3-тата снимка премести Sata ODD на първия ред и така ще е първо boot-ващо у-во :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Горещи теми в момента

  • Подобни теми

    • от asdfj
      Привет.От доста време насам имам проблем при инсталирането на уиндоус 8 на Lenovog50.Закупен е с 8-цата и след това съм го преинсталирал няколко пъти с уиндоус 7. На диск тръгва и когато се покаже инсталацията да избера език и т.н. отказва и блокира клавиатурата и мишката,а в биоса работи и при 7-цата върви без проблем.Възможно ли е да е заключен към 8? Отчаян съм тъй като тази 7ца не върви добре и искам да си върна предишния.Другия ми въпрос е чрез флашка какви са настройките в биоса с UEFI/Legacy и как да подкарам флашката.
      Багодаря предварително.
    • от Maria Green
      Здравейте, празнуващи и почиващи, и работещи, и разбиращи!
       
      Трябва ли да направя нещо особено във връзка с прикачения файл? Съществува ли проблем, анализирайки данните? 
       
      Странното е, че не разбирам нищо от снимката, а това ми се изписва щом включа лаптопа. 
       
      Ще се зарадвам на подробен съпорт.
       
       

    • от kafenceto123
      Здравейте!
      Натъкнах се на проблем, докато се опитвах да преинсталирам чисто Windows 10 на лаптопа си Lenovo Legion Y520. Първо доста странно е, че когато включа или рестартирам лаптопа нямам достъп до Setup менюто, което по принцип се отваря с F2. Второ, когато натисна F12 при рестарт и вляза в Boot Manager-а, флашката на която съм свалил Windows-а не е засечена. На екрана се показват само хард дискът, ссд-то, ако не се лъжа имаше още две опции, едната от които беше Network Boot, а другата изобщо не си я спомням. След доста терзания успях да вляза и в Boot Menu-то, като използвах Shift + "Restart" метода, но и там не открих флашката. След още дълги минути на недоумение открих, че все пак флашката ми става видима в Boot Menu-то, ако изляза, съхранявайки промените (F10), независимо дали съм правил такива. След като изляза, натискайки F10, отново лаптопът ме прехвърля в Boot Menu-то и флашката е видима, но когато я кача над всичко останало и изляза, Windows се стартира, както обикновено вместо да ме препраща в инсталационното меню на новия софтуер.
      П.С. Нямам опция Security Boot, появява се единствено, когато се появява и флашката и е "Disabled".
      Ако имате някакви идеи какво се случва, бих бил безкрайно благодарен да ги споделите! 
    • от Roki_03
      Коя OS да избера за компютъра ми и какво трябва да инсталирам за да работи компютъра най-добре?
      HP WORKSTATION XW 4600
      CPU: Intel Core 2 Quad q6600, 2.40 Ghz, 4 ядра
      RAM: 4GB
      GPU: nVidia Quadro FX 3500
      Знам, че не е кой знае къв компютър, но ми върши работа!
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.