Премини към съдържанието
h0r4ex

Проблем със Волан Logitech Formula

Препоръчан отговор


Здравейте волана е logitech formula vibration feedback wheel. До преди седмица го карах без драйверите, но реших че ще е яко и със вибрацията, но уви инсталнах драйвеите и си пуснах играта LFS ( LIve For SPeed). Всичко на 6, обаче при опит за тръгване педалите не работят ?! Отивам в контрол панела и от там във game controlers и натискам педала и ми показва, че се натиска и работи. При nfs underground 2 пак са при газата е спирачката, пак при спирачката е газта и постоянно е задържала газта ?!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че си инсталирал коректните драйвери за точния модел и за точната ОС?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, ако беше прочел правилно, аз си играя и без драйверите обаче вибрацията не работи. И реших малко да се накефя ама. Гледах в youtube пак с такъв волан същия проблем, но не е открил решение ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, ако беше прочел правилно, аз си играя и без драйверите обаче вибрацията не работи. И реших малко да се накефя ама. Гледах в youtube пак с такъв волан същия проблем, но не е открил решение ...

 ОТ този сайт ли си свалил драйверите? Да четох какво си написал, но ако не си инсталирал правилните драйвери, може това да е причината, a и аз като четох може проблема да ти е хардуерен със самия волан.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да от тоя сайт ги теглих. Не може да е от волана щото без драйвери педалите работят, но няма вибрация ...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз си оправих волана сам. Мерси за отделеното време :)

Сподели тогава, къде е бил проблема, за да може ако друг потребител има същия проблем да влезе във форума и да прочете темата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

имам същия волан но при мен отскоро има проблем педала за спирачката , не подава плавно а подскача от 0 до 100 процента , дори когато е в покой пулсира все едно някой до натиска , явно потенциометъра му нещо е замърсен или се ебава , в игра е гадно дори невъзможно да се ползват , някой има ли идея как да го оправя ???  :no-no:  :no-no:  :no-no:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.