Премини към съдържанието

Препоръчан отговор


Здравейте. Имам това дъно - http://ASRock ConRoe945G-DVi та ме интересува как ще е по-добре да е рам паметта. Скоро ще имам общо 4 GB памет. Въпроса ми е как е по добре: 2 плочки по 1 гб ( и двете на жълтия слот за да рбаоти dual channel) + една плочка 2 гб на оранжевия слот или 2 плочки по 2 гб и двете на жълтите слотове ? Останалите компоненти са:

 

http://i.imgur.com/h69aRmA.png Засега са 2 гб, но от 2 януари ще имам още една плочка 2 гб.

 

 Благодаря предварително.

Редактирано от Greak (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

2x2 естествено. 

 

Но няма ли да е по добре 1 + 1 + 2 ? По пътя на логиката би трябвало така да е по добре, не знам, вие сте умните. :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами не знам. Тия плочки 2x1 са излишни според мен. Слагаш 2x2. Това е най-добрия вариант. То и дъното ти гледам поддържа макс 4 ГБ РАМ.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 То и дъното ти гледам поддържа макс 4 ГБ РАМ.

 

 

Да, много тъпо... 4 слота за рам и 4 гб макс...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На тея дъна с 945 не може да я ползваш всичката памет ако сложиш 4 ГБ дори и с x64 windows особенно ако си с външно видео,

Така че си слагай 2+1+1 и колкото използава - толква. С 2+2 ще работи малко по-бързо, но реално не се усеща разликата.

Редактирано от ined (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

2x2.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На тея дъна с 945 не може да я ползваш всичката памет ако сложиш 4 ГБ дори и с x64 windows 

 

 

 

Защо ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хорa имaм проблем. :D Реших дa инстaлирaм windows 7, и тръгнaх дa го инстaлирaм всичко си вървеше нормaлно, докaто не нaстъпи първото рестaртирaне след кaто копирa фaйловете... Зaбивa нa Post екрaнa... Ресетвaх биосa, сменях сaтa кaбелите, пробвaх в другите сaтa портове, неще и неще. В google кaквото успях дa нaмеря (през телефонa съм) по кодa нa грешкaтa е, че хaрд дискa е повреден - не е. До преди дa се ресне копирaше с пълнa силa, a и го "прегледaх" с HD Tune от Hiren's Boot Cd. Предложения ?

http://imgur.com/bH611Tr
http://imgur.com/RAiEnHZ
http://imgur.com/TKjeAKv
http://imgur.com/QaVmZ24
http://imgur.com/ncaJXLb

 

Проблема е оправен.

Редактирано от Greak (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай в AHCI mode.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В моментa е в тaкъв режим. Нa Compatibility е същото. Други предложения ?

Редактирано от Greak (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://imgur.com/PipaUMg. С другото ми дъно рaботи божествено добре хaрд дискa. Сaмо не знaм зaщо не могa дa си редaктирaм горните постове... A трябвa дa пишa нов пост, което е незaконно.  :ph34r:

(От компютъра мога да редактирам постове...).

 

Edit: Сега съм от другото ми дъно, и открих това за хард диска:

 

http://i.imgur.com/4j5uVpY.png 

 

пробвах и с няколко други кабела, пак ми дава такава грешка...

 

 

Проблема е оправен.

Редактирано от Greak (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На тея дъна с 945 не може да я ползваш всичката памет ако сложиш 4 ГБ дори и с x64 windows особенно ако си с външно видео,

 

 

 

Но защо ? И да с външно видео съм: http://i.imgur.com/DOAXgjx.png . АКо спра вградената видеокарта ще се оправи ли ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Hero_ Zero75
      Искам да дискутирам с вас два важни въпроса за PvE/Save the World
      Дали PvE/Save the World ще стане част от Battle Royale
      И/Или
      Кога PvE/Save the World ще стане безплатен
    • от xXx*Triple*xXx
      Добър ден !!! Имам питане относно въпросните EVENT ID посочени по горе в заглавието Windows 7 Ultimate 64bit (ако е нужно да се знае)
      EVENT 7038 -
      Услуга upnphost не може да влезе като NT AUTHORITY\LocalService с текущо конфигурираната парола, поради следната грешка:
      Заявката не се поддържа.
      За да осигурите правилното конфигуриране на услугата, използвайте конзолната добавка за услуги в конзолата на Microsoft за управление (MMC).
      EVENT ID 7000 - Услуга UPnP Device Host не може да бъде стартирана поради следната грешка:
      Услугата не стартира поради неуспешно влизане.
      EVENT ID 10005 - DCOM got error "1069" attempting to start the service upnphost with arguments "" in order to run the server:
      {204810B9-73B2-11D4-BF42-00B0D0118B56}
       
    • от xXx*Triple*xXx
      Добър ден От известно време (2-3месеца)забелязвам в Event Viewer където е отметката Error ми излиза едно - Schannel : The following fatal alert was received: 40. Търсил съм из разни форуми да опитам да разбера за кво иде реч от какво се получава този error но като цяло не намерих нищо което да ми е от полза И за това мисля,че е време да се обърна за запитване към вас ако някой тук знае нещо да сподели
    • от xXx*Triple*xXx
      Добра вечер и ето на бързо моя въпрос ... Преди около 20тина минути сядам и пускам компа и чакам да зареди стигна до екрана Windows 7 Ultimate и се рестартира след това излезе екрана с : Start Windows Safe Mode ... Start Windows With Network ... Start Windows Normally ... цъкнах на Start Windows Normally и след като зареди отворих да видя в Event Wiever показваше ми най горе в графата Critical 1 със следното : EVENT ID 41 The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly. Някой ако знае нещо относно този EVENT 41 да сподели в коментарите Мерси Предварително
    • от Кристиян Кръстев
      Здравейте искам да попитам дали този процесор amd fx4300 и рам kingston hyperx 4gb ddr3 1600mhz black ще тръгнат ли на asrock n68c-gs fx по-принцип пише че ще тръгне ама изисква биос версия p1.30 а аз съм на p1.40 та видех че има програма за ъпдейт в сайт-а им ама да попитам че като се инсталира се дава default settings на биос-а а не знам да не се правят някакви настройки после  
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.