Премини към съдържанието

Препоръчан отговор


Здравейте! Отново се обръщам към великата калда :wors:  Имам проблем с blu-rаy филмите. Преди време съм си гледал без проблеми, но сега като си пусна някой,картината е развалена, на ленти Публикувано изображение Позлвам Total Media Theatre на Arcsoft ,която съм ползвал и преди и съм нямал проблеми,не знам от нея ли е проблема. Пробвал съм с 3-4 филма и ефекта при всичките е същия. С карта AMD Radeon HD 7670m ,Intel i5 2,1 4-ядрен процесор (не знам доколко има отношение) с упдейтнати драйвери...Ако имате идеи ,моля споделете ги :wub: 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

а като пускаш филмите спираш ли торрентите?защото конкретно филма от снимката няма проблеми на много по-слаба конфигурация, под win 8.1 и дори не е с catalyst драйвъри, tmt 6 е без никакви допълнителни настройкино пък и сега виждам че това е мобилна карта тъй че е възможно и просто да си прегрява заради затлачване с прах

Редактирано от Aquaris (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.