Премини към съдържанието

Препоръчан отговор


Търся драйвери за TP-Link TL-WN781N (Atheros AR9285). Търсих в гугъл и не открих. Ето го и проблема: На новия си компютър (в подмиса ми е) сложих PCI-E Network Adapter и го разпознава, но не може да се свърже. Всичко е enable-нато, но пак не става. Вчера ми прекараха ЛАН-кабел, но платката не го разпознава :( (ако може и тук да ми помогнете). Ще се радвам на тези, които ми помогнат :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А какво му има има на вградения адаптер ?

Редактирано от techmaniac (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Търся драйвери за TP-Link TL-WN781N (Atheros AR9285). Търсих в гугъл и не открих. Ето го и проблема: На новия си компютър (в подмиса ми е) сложих PCI-E Network Adapter и го разпознава, но не може да се свърже. Всичко е enable-нато, но пак не става. Вчера ми прекараха ЛАН-кабел, но платката не го разпознава :( (ако може и тук да ми помогнете). Ще се радвам на тези, които ми помогнат :)

Ето: http://www.tp-link.com/en/support/download/

Внимателно чети и изтегли това, което ти е необходимо!

Задължително погледни в Девайс менажера дали имаш въпросителна и на кое точно!

Редактирано от Гост (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тук има драйвери.

Но вижте коя версия ви е адаптера (v1, v2), и инсталирайте тази който е съвместима.

Ако сте със Windows 8, и драйвера не проработи, ще трябва да си вземете нов wi-fi адаптер/карта, който е съвместим със Windows 8.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

инсталирах драйверите, рестартирах, но пак не стана :( все още ми пише No Network Access. Някакви идеи?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

инсталирах драйверите, рестартирах, но пак не стана :( все още ми пише No Network Access. Някакви идеи?

 

А какво му има има на вградения адаптер ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И аз не знам! На лаптопа с ЛАН-кабела става, но на комп. - не! Инсталирах драйверите и на ЛАН-а, но няма файда :( мн прецакано...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Говоря за вградената LAN карта на дъното ти... За какво ти е външна при условие, че имаш вградена ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Външната е за wifi,защото първоначално си мислех, че нямаше да имам кабел до стаята ми...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Външната е за wifi,защото първоначално си мислех, че нямаше да имам кабел до стаята ми...

Накрая напиши всичко бе човк! Каква ти е външната карта? Смяташ ли, че някой я вижда сега?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от excuse-me-what-the-f
      Здравейте, търся си драйвери за волана, които баща ми ми купи преди много време.
      Помня, че играх Need for speed underground или underground 2 на предишния ми компютър, които е с windows xp.
      На новия ми компютър, с windows 10 x64 си инсталирах nfs hot pursit, но волана не работи, не мога да завивам с него. Влизам в настройките на играта и си задавам кое копче за какво да ми е - спирачка, ръчна спирачка, газта и nitro-то. Добре, ама като трябва да задам, че искам завиването наляво/надясно да се извършва с волана играта просто не засича движението на самото устройство.
      Сетих се, че когато го set-up-вахме за първи път, един човек, които явно ни помагаше да го инсталираме, каза "Вече има драйвери, момчето може да си играе най-нормално с кормилото" или нещо такова. 

      Тогава осъзнах, че ми трябва моделът и марката, за да изровя това което ми е нужно, но нито пазим кутията, нито някъде по самия волан е написан моделът или марката. Има само USB universal serial bus и прословутите "Made in China" надписи ... -.-
      Моля, помогнете ми да си намеря драйверите, или поне да го накарам да работи, защото знам, че преди бачкаше. Опитах се да калибрирам от настройките няколко пъти, но не ми се получи. Noob-ска работа.
      https://files.fm/f/n9vqwjrt
    • от De Santa
      Здравейте, 
       Отново притичвам към форумът този път с по голям проблем... та не знам дали помните миналата седмица имах проблеми с хард диска оказаха се лоши сектори, изхвърлих го и купих нов, сложих нив уиндолс 8.1 PRO (тъй като е най-добър за гейминг според мои наблюдения). Та всичко е както трябва, вървят игри и тн но това което забелязах още в началото когато инсталирах уиндолса на новия хард е че не иска да инсталира драйверите на видеото от сайта на производителя. Пренебрегнах факта и скочих директно на windows updates от където знам че се свалят автоматично макар и остарели малко. Всички драйвери съм свалил от сайта на леново, всички ъпдейти са инсталирани системата е изрядна... освен видеото. Пуснах си CS GO да играя, 40 FPS  на минимални, GTA 5 с 20FPS на минимални и тн... влезнах в Geforce Experience да оптимизирам игрите и кво да видя.. версията на драйвера ми е 376.54 който мисля че май е от 2014 година (същият инсталиран от windows updates). Отидох в сайта на Nvidia да сваля най-новите драйвери внимателно проверих ОС-то и всички други критерий и свалих най новият за моят чип (GT820M)  версия на драйвъра 398.85 и при инсталация ми казва " The graphics driver could not find compatible graphics hardware". Проверих в нета и пише че тряб ва да се едитне един от файловете "nvami.inf" с ID-то на чипа за да може сетъп-а да го разпознае но и това не помага...Дори Geforce Experience ми казва че драйвърът трябва да се ъпдейтне но не ми дава да го направя, ако имате идеи какво да правя моля споделете. 
      Благодаря предварително.



    • от miromixailov
      Здравейте, днес за първи път от много години реших да си вържа аудио системата към компютъра.
      И забелязах че не мога да настроя каналите да работят 5.1
      Някой има ли идея защо, и как мога да добавя други канали за да работи аудио системата ми с всички говорители.
      Благодаря

    • от Tasho Georgiev
      Купих си лаптоп Asus GL503-GE и първоначално всичко работеше както трябва, днес като го включих, trackpad-а не работеше и на екрана нямаше мишка. Като сложа отделно мишка се оправя и работи нормално. Като се опитам да инсталирам наново драйверите от сайта на асус ми излиза това съобщение. Какъв може да е проблема?

    • от andrei2250
      Здравейте, днес ми преинсталираха лаптопа слагайки ми windows 10 Pro N, всичко върви супер с изключение на това, че не мога да прехвърлям файлове чрез usb в телефона и от телефона, абе въобще нищо, само се зарежда,  някакви драйвери иска. Надявам се някой да може да ми помогне.
      Поздрави!


      забравих да спомена - телефона ми е galaxy a3 2017 
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.