Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

serega_

Проблем със звукова карта

Препоръчан отговор


Здравейте!

От вчера имам проблем със звуковата карта на настолния компютър, а тя е именно Realtek ALC662. Звуковата карта има стандартните син, зелен и розов жак, като аз използвам съответно зеления като изход и розовия като микрофонен вход. Та проблема е следния: Появи се странен звук, който е писклив и постоянен и също с постоянна честота. Има го когато пусна каквото и да било... музика, филм, игра, клип през интернет. Също така звука го няма(изчезва), когато не е пуснато нищо. Пробвах дали проблема не е в кабел, в колоните и дори след преинсталиране на всички драйвъри си остава. Накрая се досетих да проверя какво ще стане като конфигурирам синия вход да въде съответно изход за задни колони. Така пуснах слушалките като предни и съответно колоните като задни. Пискливия сигнал продължава да го има в слушалките (предните), а в колоните (задните) проблема го няма. Така започвам да си мисля, че проблема е само в зеления изход, хардуерен е и отстраняването му трябва да стане в сервиз... 

Въпроса ми е... възможно ли е вече да не ползвам зеления изход,а да конфигурирам синия вход съответно като изход, но да не бъде като изход за задни, понеже звука е някак си по-глух... В настройките на Realtek Audio Manager не мога да открия подобна опция.

Надявам се да сте ме разбрали! :)

Поздрави! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Здравейте!

От вчера имам проблем със звуковата карта на настолния компютър, а тя е именно Realtek ALC662. Звуковата карта има стандартните син, зелен и розов жак, като аз използвам съответно зеления като изход и розовия като микрофонен вход. Та проблема е следния: Появи се странен звук, който е писклив и постоянен и също с постоянна честота. Има го когато пусна каквото и да било... музика, филм, игра, клип през интернет. Също така звука го няма(изчезва), когато не е пуснато нищо. Пробвах дали проблема не е в кабел, в колоните и дори след преинсталиране на всички драйвъри си остава. Накрая се досетих да проверя какво ще стане като конфигурирам синия вход да въде съответно изход за задни колони. Така пуснах слушалките като предни и съответно колоните като задни. Пискливия сигнал продължава да го има в слушалките (предните), а в колоните (задните) проблема го няма. Така започвам да си мисля, че проблема е само в зеления изход, хардуерен е и отстраняването му трябва да стане в сервиз... 

Въпроса ми е... възможно ли е вече да не ползвам зеления изход,а да конфигурирам синия вход съответно като изход, но да не бъде като изход за задни, понеже звука е някак си по-глух... В настройките на Realtek Audio Manager не мога да открия подобна опция.

Надявам се да сте ме разбрали! :)

Поздрави! 

Това е звукова карта на дъно ECSElite grup предполагам по начина, по който сте го описал. Ако наистина е така, не можете да конфигурирате изходите и входовете. Ще трябва да опитате само с драйвера, ако го имате наличен - като изчистите остатъците и качите нов драйвер. Но първо отговорете на този ми въпрос и после ще помислим. Напишете модела на дъното ако обичате. Примерно:  GeForce 6100PM-MH2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колега да не си сменил мишката ? Повечето имат същия проблем като твоя само когато използват мишката.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!

От вчера имам проблем със звуковата карта на настолния компютър, а тя е именно Realtek ALC662. Звуковата карта има стандартните син, зелен и розов жак, като аз използвам съответно зеления като изход и розовия като микрофонен вход. Та проблема е следния: Появи се странен звук, който е писклив и постоянен и също с постоянна честота. Има го когато пусна каквото и да било... музика, филм, игра, клип през интернет. Също така звука го няма(изчезва), когато не е пуснато нищо. Пробвах дали проблема не е в кабел, в колоните и дори след преинсталиране на всички драйвъри си остава. Накрая се досетих да проверя какво ще стане като конфигурирам синия вход да въде съответно изход за задни колони. Така пуснах слушалките като предни и съответно колоните като задни. Пискливия сигнал продължава да го има в слушалките (предните), а в колоните (задните) проблема го няма. Така започвам да си мисля, че проблема е само в зеления изход, хардуерен е и отстраняването му трябва да стане в сервиз... 

Въпроса ми е... възможно ли е вече да не ползвам зеления изход,а да конфигурирам синия вход съответно като изход, но да не бъде като изход за задни, понеже звука е някак си по-глух... В настройките на Realtek Audio Manager не мога да открия подобна опция.

Надявам се да сте ме разбрали! :)

Поздрави! 

Направих по същия начин( ползвах синия изход) на звукова карта на дъно Gigabyte GA-K8VT800 (http://www.gigabyte.bg/products/page/mb/ga-k8vt800_2x/download/, има и драйвери за аудиото).Имах го като опция в настройките на Soundman след инсталацията на драйвера, работи си идеално. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното е модел Foxconn A6VMX - http://www.foxconnchannel.com/ProductDetail.aspx?T=motherboard&U=en-us0000346 Не знам с какъв друг драйвер да заменя съществуващия в момента.

А колкото до мишката... не съм я сменял. Проблема се появи ненадейно.

Благодаря за бързите отговори! :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.