Премини към съдържанието

Препоръчан отговор


Преди пусках тема защото имах следния проблем-както си играех (при по-голямо натоварване но се е случва и без натоварване) компютъра гасне и дава екран Power Save no output нещо такова (ако имам възможност ще го снимам).Всички които се изказаха предположиха че е от захранването (ATX 400W) затова наскоро го замених с Cooler Master 460W, но  днес както си цъках WoW (3.3.5) и пак същия проблем... Направо не знам какво да правя вече.. Сега събирам за тази видео карта (по препоръка на потребители от тук) защото съм с вградена в момента.Дали може това да прави проблема?*В момента съм на план Висока производителност (ако има някакво значение) и съм изключил хибернациятаДа го сменя ли?

Това ми е компютъра:Pentium® E5700 Dual Core (3.0GHz, 2MB, 800MHz FSB, s775) BOX4GB DDR3 1333MHZG41, LGA775, DDR3, VGA+PCI-E, SB5.1, Lan, SATA, mATX

500GB SATA2 32MBDVDRW +R 22x, -R 22x, +RW 8x, -RW 6x, DVD 16x, CDRWR 48x40x40xCooler Master 460W

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проверете си температурите при натоварване какви са.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Току що се изключи и изписва др. не както преди..NO INPUT SIGNAL INPUT1: HD15смених на input2 hd15 да видя дали ще има разлика

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С какво е свързан компютъра с монитора ? Да не е с някакъв преходник ?

Редактирано от PC doctor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятен проблем с VGA конектора на монитора или със самия монитор. Пробвай с друг монитор! 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Супер сега и нов монитор. Като пусна още 1-2 теми  то ще е нов компютър...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи с какво си свързал компютъра към монитора , какъв е изхода за видеото ???? Ако ще казваш нещо го казвай , ако ли не какво очакваш ?

Редактирано от PC doctor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Въпроса е за изход не за вход . Сигнала от видеото на компютъра ИЗЛИЗА към монитора .

За 3 път те питам с какво е свързан компютъра към монитора . Не ти ли е малко неудобно . Къде видя някой да те пита какво има и какво няма като входове . Извинявай за тона , но тегленето от устата ти на всяка думичка е изнервящо . В края на нещата моя компютър си работи , твоя е проблемния . Ако искаш някаква помощ бъди добър да отговаряш на въпросите де . На кой изход си включил кабела за връзка на видеото  с  монитора ? Това отделен кабел ли е или си е такъв от монитора ? Някакъв преходник да не ползваш за свързване между компютъра и монитора ?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Супер сега и нов монитор. Като пусна още 1-2 теми  то ще е нов компютър...

Вариант 1.

 

Изключи компютъра от мрежата, натисни старт бутона на кутията.

Извади видео картата и почисти със спирт и памучен парцал контактните пластини.

Сгъни един лист хартия на 4/6 и с него почисти и слота за видео картата.

 

Сглоби компютъра и ако си се справил с почистването няма да ти прави повече мизерии.

 

Вариант 2.

 

Кабела с които свързваш монитора е прецакан или е хлабав.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вариант 1.

 

Изключи компютъра от мрежата, натисни старт бутона на кутията.

Извади видео картата и почисти със спирт и памучен парцал контактните пластини.

Сгъни един лист хартия на 4/6 и с него почисти и слота за видео картата.

 

Сглоби компютъра и ако си се справил с почистването няма да ти прави повече мизерии.

 

Вариант 2.

 

Кабела с които свързваш монитора е прецакан или е хлабав.

Хубави съвети и  точни . Само кажи на автора на темата как да си извади вграденото видео и после как да го почисти .

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хубави съвети и  точни . Само кажи на автора на темата как да си извади вграденото видео и после как да го почисти .

Мдаа кои да види че става въпрос за вградено видео.

 

Остава варианта с хлабавия кабел. 

 

А другите повреди са си за сервиз.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

doctor, аз не съм свързвал нищо а и не разбирам така че не мога да ти кажа,кабелите са 2- този и този , преходник не използвамиска ми се да ти дам повече информация но просто си нямам понятие от това..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мдаа кои да види че става въпрос за вградено видео.

 

Остава варианта с хлабавия кабел. 

 

А другите повреди са си за сервиз.

Ами така става понякога , в бързината .... 

Редактирано от PC doctor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

doctor, аз не съм свързвал нищо а и не разбирам така че не мога да ти кажа,кабелите са 2- този и този , преходник не използвамиска ми се да ти дам повече информация но просто си нямам понятие от това..

Разбирам те , пак прощавай за тона . Както и да е . Единия кабел ти е захранващия . Той със сигурност работи щом монитора си пали . Другия не се знае какво му е състоянието . Друг вариант е да имаш повреда по самия изход или по самата видеокарта .

Докато не се изпробва с друг кабел , не може да се елиминира вероятността за проблем точно с кабела .Ако проблема отново съществува , то използването на друга видеокарта става наложително , дори само за проба . Също така може да се направи проба със друг монитор.

Моя съвет към теб е , ако имаш познат а познания в областта , викни го да ти погледне машината , да направи пробите с кабел и друга видео карта . Ако нямаш такъв човек , са съжаление ще трябва да те посъветвам да се обърнеш към някой сервиз .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кабела може да е захванат добре , но това не означава че е изправен . Това е първото нещо което се гледа . Колегата правилно е попитал за това . Това обаче за автора не трябва да означава със сигурност  че проблем с този кабел няма .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Току що компа много яко заби и даде нещо от типа на това. За първия ред съм сигурен че беше така но го даде за 2 секунди и не можах да видя по надолу какво пише. Освен причината да е в Windows-a? той без това е 32бита  да го преместа на 64бита? така и ще използва 4гб рам вместо 3,25 както сега

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Компа пак ще си ползва толкова но нещата ще се закучат още повече с по-тежкия вариант. Синият екран не е от това.

Редактирано от naruto (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

отклоняваме се от темата, но тогава от какво е това  неизползване на паметта?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не казваш какво стана като върза  друг монитор . За паметта - колко искаш да използва 32 бит ОС и споделена памет на вградено видео ?

Темата стана нещо тегава без никакво развитие . Питаш нещо , правиш нещо , нещо става , после друго ..... Е няма как да се следят нещата . Никой освен теб не знае какво правиш на тази машина , какво работи на нея и въобще каквото и да е .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес ще сложа другия монитор,но дори да го направя може да отнеме дни докато (ако) даде грешка на другия компютър.

Редактирано от JvsmK (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от G.H75
      Здравейте имам проблем със компютъра!!!Когато включа компютъра не се включва монотора.Пробвах всичко смених батерията на биоса сложих нова термо паста махнах видеокартата и рама сложихги на друга машина всичко си работи.ПОМОЩ!!!!
      Видеокартата е Sapphire R9 280X Dual-X
      Дъното е MSI 970A-G43
      Рам Kingston HyperX Fury 8GB DDR3 1600MHz
       
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.