Премини към съдържанието
martoup

Компютъра се изкл. произволно след смяна на CPU

Препоръчан отговор


След дълбоко съветване с колегите от форума (повече info за системата в старата тема), днес смених процесора на домашното PC. Старият процесор беше Intel E2200 с по-мощния Intel Q6600. Дъното е  Intel DG33FB, вентилатора е този. Още чакам новото захранване, сега съм с Fortron ATX - 400PNF.

 

Поставих процесора както трябва, с термална паста, вентилатора е плътно отгоре. Но като включих PC-то, първоначално Windows 7 зареди нормално, browse-вах в интернет и след 30-тина минути компютъра се изключи. Веднага го пуснах пак и влезнах в BIOS - Hardware Inspect, но температурите бяха нормални. Ще кача снимка на BIOS-a. Докато излизах от BIOS ( точно преди да цъкна Exit и да ме попита дали съм сигурен) отново се изключи.

 

След малко отново пуснах компютъра и този път ми даде съобщение "The CPU was previously shut down due to a thermal event. Press enter to continue."

 

От захранването ли (новия CPU иска +50W в сравнение със стария)? Да не са ме прецакали с шибан процесор? От това, че не съм обновявал BIOS ?(въпреки че точно разпознава новото CPU) Лошо да съм сложил вентилатора? (въртеше, като погледнах, но май не много силно - като си сложих ръката не усетих кой знае какво)

Предположения, съвети и всичко е добре дошло :)

Редактирано от martoup (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Според показаната снимка температурата на процесора е 0, което е невъзможно поне с въздушното охлаждане. Я свали една програма за проверката на температурите и качи снимката с температурите на хардуера ти. Захранването ти е достатъчно да захрани този процесор не се заблуждавай от това, че пише 500+W :)Също така биоса коя версия е на дъното ви? Защото пише, че трябва минимум да е 297 версия и проблема може да идва от там

Редактирано от Just Human.. (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това PTM след търсене в нета открих,че е колко градуса остават до горната граница на процесора. ( да кажем ако границата е 100 градуса от прегряване PTM е 30 - температурата на процесора е 70). Версията на BIOS-a не знам точно коя е, защото е много объркващо - 

BIOS Version:   DPP3510J.86A.0413.2008.0306.2218е в момента,а  това е последната версия за моето дъно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това PTM след търсене в нета открих,че е колко градуса остават до горната граница на процесора. ( да кажем ако границата е 100 градуса от прегряване PTM е 30 - температурата на процесора е 70). Версията на BIOS-a не знам точно коя е, защото е много объркващо - 

BIOS Version:   DPP3510J.86A.0413.2008.0306.2218е в момента,а  това е последната версия за моето дъно.

Ами щом това на вас ви е 0, значи процесора работи на критичната за него температура. Чакаме все пак снимка да качите с температурите, а биоса поддържа процесора

Редактирано от Just Human.. (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж дали си щракнал добре охладителя.П.П. Този бокс от стария процесор ли го взе?

Редактирано от Петко К (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето скрийншот сега как е цък

Температурите не са много ниски в Idle режим. Пусни един тест с Prime95 за 30тина минути и качете снимка с температурите тогава. Т.е след като минат 30 минути не спирайте прайма, а направете шот и го качете. Ако се угаси компютъра проверете дали охлаждането е добре закрепено, а ако е вижте си пастата да не е прекалено много защото така се създава обратен ефект, вместо да охлажда тя спира топлината. А ако и двете са наред то явно охладителя е слаб за този процесор

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Май са те минали с процесора, дори с недостатъчен охладител не знам как се вдигат 100 градуса за 25 секунди. Радиатора топъл ли е на пипане? След като се изключи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Охладитела или не закрепен добре или термопастата 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Охладитела или не закрепен добре или термопастата 

А може и двете... Все пак погледнах снимките на охладителя и това не е охладител за 105 вата процесор. На 99%.

Все пак автора на темата да не се обижда но ако не е сменял термопаста и охлаждане , да му ги сложи някой опитен.

Успех!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Автора да си прегледа монтажа на охладителя . С дори по-слаб вентилатор няма да има такъв секундно постигнат максимум на температурата . Пастата щом е сложена , може и малко по-дебеличко да е , но пак няма как да се получат такива рекордни изпълнения . Радиатора все пак ако е прилепнал като хората няма причина да се търси проблем с термопастата . За мен проблема е в или не добре монтиран охладител или процесора който е взел автора си е скапан . При смяна на процесор понякога се налага и флаш на БИОС , но това се прави когато процесора не е разпознат . В случая процесора си е разпознат , работи и има прегряване . Причините за това са си описаните по-горе . При наличие на термопаста , грамотно монтиран радиатор и вентилатор всичко трябва да е наред или с малки отклонения ако термопастата е сложена повечко . Тук имаме случай в който все едно върху процесора няма нищо за охлаждане . Поблем със самия процесор също е вероятен .Успех на автора и дано проблема се реши бързо .

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако можеш замери напреженията от захранването има тема във форума как става и си ревизирай охладителя, като смениш термопастата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Охладителя не е добре монтиран, най-вероятно някой щипка не е щракнала. Разклати го леко както е монтиран, трябва да приляга плътно и да няма луфтове. Свали го и после се увери, че и 4-те щипки си щракват на мястото, след като го монтираш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колеги, оправих се - наистина е било от термопастата, била е скапана. Днес взех нова, сложих обилно и сега всичко е чук!

Мерси за помощта  :wors:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.