Премини към съдържанието
V.B.

проблем с framework 3.5

Препоръчан отговор


хора имам windows 7 x64 с инсталиран framework 4.5,

но ми трябва framework 3.5 за да ми работи едно приложение mailbooks.

Излиза ми едно съобщение при инсталирането на framework 3.5, някой може ли да помогне ?

Прилагам приложението за да се ориентирате за какво става въпрос.

Свалях го от няколко места и все така се получава.

post-141608-0-01864800-1390034052_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

хора имам windows 7 x64 с инсталиран framework 4.5,

но ми трябва framework 3.5 за да ми работи едно приложение mailbooks.

Излиза ми едно съобщение при инсталирането на framework 3.5, някой може ли да помогне ?

Прилагам приложението за да се ориентирате за какво става въпрос.

Свалях го от няколко места и все така се получава.

Публикувано изображениеUntitled.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не помага.

направих го, но съобщението си остана 

framework 4.5 съдържа framework 3.5 !

е защо тогава не се стартира програмката която изисква 3.5 ?

задал съм да е съвместима с XP и да се стартира винаги като администратор и не работи.

Същата на XP с инсталиран 3.5 работи без проблеми

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не помага.

направих го, но съобщението си остана 

е защо тогава не се стартира програмката която изисква 3.5 ?

задал съм да е съвместима с XP и да се стартира винаги като администратор и не работи.

Същата на XP с инсталиран 3.5 работи без проблеми

 Възможни причини много . Moже би ако дадете повече информация някой ще може да помогне .


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Възможни причини много . Moже би ако дадете повече информация някой ще може да помогне .

какво ви трябва ?

системни характеристики?

или нещо друго?

казах че ми трябва за mailbooks по нагоре.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да пробвате чистата стандартна четворка http://www.microsoft.com/en-us/download/details.aspx?id=17851

От написаното по- горе да разбирам ли ,че програмката която изисква netframework 3,5  не се поддържа за windows7  ? Защото аз два пъти съм ползвал тази екстра на седмицата да старира приложения под XP или windows98 но и двата пъти не се справи .  Тази програмка няма ли съвременна алтернатива ?

Редактирано от welcome2 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.