Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


Здравейте, от известо време всички браузъри ми крашват ? Махах ги, слагах ги (Chrome, Firefox) и пак не става. Мислех, че  е от приложенията, които аз ползвам в браузърите, но и без тях ги прави тези мизерии. Преинсталирах ос, пак така.

 

http://i.imgur.com/czcN1V3.jpg

 

В Chrome като крашне всички текстове в Error съобщението стават на квадратчета и нищо не може да се направи. Сега съм с Windows 7 x86, но и при ХР ги правия тези мизерии... Предложения ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не виждам инсталирана антивирусна...като за начало проверка с MBAM, adwcleaner, Junkware removal tool и Eset online Scanner...После ако не стане ще го мислим...

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не виждам инсталирана антивирусна...като за начало проверка с MBAM, adwcleaner, Junkware removal tool и Eset online Scanner...После ако не стане ще го мислим...

 

Ами пробвах с пълно изтриване на диска (само с един дял съм) и от ккакто съм инсталирал windows 7 не съм слагал никакви флашки или подобни. Но ще пробвам с MBAM, макар че и в Linux го прави.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами пробвах с пълно изтриване на диска (само с един дял съм) и от ккакто съм инсталирал windows 7 не съм слагал никакви флашки или подобни. Но ще пробвам с MBAM, макар че и в Linux го прави.

Щом го прави този номер на различни инсталирани системи е възможно данните на компютъра да са слаби!Новите браузъри и програми използват значителни ресурси.Затова на по-старите компютри,им идва трудно обработката на много процеси наведнъж.

Редактирано от Димитър 59 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може и кофти реалийз да ползва. Някой гаражен например. Или пък драйвер да прави тази мизерия?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом го прави този номер на различни инсталирани системи е възможно данните на компютъра да са слаби!Новите браузъри и програми използват значителни ресурси.Затова на по-старите компютри,им идва трудно обработката на много процеси наведнъж.

 

 

Core 2 Duo на 3 GHz все си мисля, че на Chrome Му е достатъчен... Да не говориме, че го ползвам и на Pentium 4... И не е "гаражен" релииз, ползвам го от 2 години, а проблема се появи преди няколко седмици.

 

Нека ти кажа, че през интернет също можеш да хванеш вируси и троянци. ;)

 

 

Знам, но си посещавам едни и същи сайтове всеки ден ? kaldata, prodavalnik, vbox7, youtube, facebook, gmail. 

Редактирано от Greak (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Core 2 Duo на 3 GHz все си мисля, че на Chrome Му е достатъчен... Да не говориме, че го ползвам и на Pentium 4... И не е "гаражен" релииз, ползвам го от 2 години, а проблема се появи преди няколко седмици.

 

 

 

Знам, но си посещавам едни и същи сайтове всеки ден ? kaldata, prodavalnik, vbox7, youtube, facebook, gmail.

 

 

 

Можеш да се заразиш и без да си отворил сайт. Познат, без антивирусна, беше хванал нещо, което му затри около 60 гб. данни(снимки, филми,музика. Гледа си филм и накрая хоп, дяла празен.

Редактирано от Kaspersky фен (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://i.imgur.com/oOr0Clk.png Пробвах с дадените от вас програми, но нищо. И проблема става все по-лош...

 

 

Струва ми се, че проблема отива към хардуера, защото преди няколко седмици си ъпгрейднах компютъра и от тогава ми прави такива проблеми... Възможно ли е да е от дефектен чипсет, защото моя вече си отива ? Може и да е от рам паметта ми, скоро не съм я тествал с memtest, да я тествам ли ?

Редактирано от Greak (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ми се вярва забиването на explorer.exe да е заради хардуерен проблем...като гледам ти се е случило в папка с филм(и)...изключи thumbnails превютата, провери за счупени кодеци с K-lite Tweak Tool и смени изгледа на файловете в папката с филми на Tiles да речем и виж дали това решава проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ми се вярва забиването на explorer.exe да е заради хардуерен проблем...като гледам ти се е случило в папка с филм(и)...изключи thumbnails превютата, провери за счупени кодеци с K-lite Tweak Tool и смени изгледа на файловете в папката с филми на Tiles да речем и виж дали това решава проблема.

 

Навсякъде го правеше. Сложих Ubuntu, там поне Nautilus не крашва...

Редактирано от Greak (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тествай си хард-а

 

 

Кое точно да тествам по него ? По принцип, имам лоши сектори, но те са преместени в защитната зона, ако така се наричаше. Засега състоянието на харда е г/д добро.

Редактирано от Greak (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кое точно да тествам по него ? По принцип, имам лоши сектори, но те са преместени в защитната зона, ако така се наричаше. Засега състоянието на харда е г/д добро.

 

Появяват се нови и нови. Този процес е необратим.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Появяват се нови и нови. Този процес е необратим.

 

Да знам, но кое точно да му тествам ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами тествай му на този хард онова за лошите сектори дето му викат отново . :)  Не лежи на това ухо че лошите сектори са преместени и тинтири минтири . Направи тест с HDD Sentinel  и тогава ще се знае дали диска е проблемен или това ще е елиминирано като възможнa причина

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами тествай му на този хард онова за лошите сектори дето му викат отново . :)  Не лежи на това ухо че лошите сектори са преместени и тинтири минтири . Направи тест с HDD Sentinel  и тогава ще се знае дали диска е проблемен или това ще е елиминирано като възможнa причина

 

 

Да, хард диска е в здраве 71 % :( и производителност 100%... Поне до преди 1 месец. Сега съм с линукс и не знам какво е положението, но ако се налага веднага ще сложа windows. А и да сложа win, браузърите крашват, когато се опитам  да изтегля нещо...

Редактирано от Greak (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е кога успя да я направиш тази проверка ????

 

Коя ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Със Sentinel

 

Нещо не мога да разбера въпроса ти ? Проверката съм я правил за последно преди месец и здраве беше на 71 %.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето снимки, но има доста тестове със Sentiel, не знам кой точно да пусна...

 

1. http://i.imgur.com/xmPB7od.png

2. http://i.imgur.com/NIIIQtN.png

3. http://i.imgur.com/UJKZYoF.png

4.http://i.imgur.com/HPZu6Ns.png

5. http://i.imgur.com/4agB0Oi.png

6. http://i.imgur.com/8U2Qb8t.png

7. http://i.imgur.com/3sielxj.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Харда ти е пътник, запътвай се към магазина, край точка, нямаш друг избор.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тези лоши сектори тръгнат ли веднъж оправия няма. Лавинообразно се появят нови и нови. Опряването им е само за да може да спасиш информацията. После нов диск.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нещо не мога да разбера въпроса ти ? Проверката съм я правил за последно преди месец и здраве беше на 71 %.

Какво не можеш да разбереш от въпроса ми по точно ???? Кой се интересува преди месец какво си правил , нали сега питаш , не преди месец ? Проблема ти става ясен за нас сега , не от преди .  Проверка или прави сега или спри с питането . Няма да те карам на сила да правиш нещо . Ако те мързи проблема си е твой. Твоята машина има проблем , не моята . Диск може да се скапе за 10 минути , ти ми говориш за това преди месец какво било . Какво си тествал преди месец, като не знаеш как да използваш програмата и постоянно питаш какво точно да тестваш  ?????

Или прави това което те съветват тук и пиши за резултатите към сегашно време ,или търси други възможности . Аз лично и едва ли някой друг има представа какво е било преди месец , преди седмица или преди 3 дена на твоята система . Питаш за проблем сега , значи даваш данни за сега , а не от миналата година .

Не се сърди за острия тон , но изнервяш със това какво било преди еди  кога си и с това колко било "здравето " на диска .

Редактирано от PC doctor (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Горещи теми в момента

  • Подобни теми

    • от cybercop
      Пускам тема за един универсален метод за инсталиране на Firefox, независимо от дистрибуцията.
      Първо сваляте пакета от официалния сайт. Най- добре е да го направите от списъка с локализациите, за да се избегнат грешки с автоматичното разпознаване на локализацията и архитектурата.
      https://www.mozilla.org/bg/firefox/all/
      Браузъра е окомплектован с езиковата добавка, българските речници и дори шрифтове.
      Разархивирате пакета, отваряте файловия мениджър с администраторски права и поставяте папката firefox от архива в /opt директория.
      https://s25.postimg.org/qzj5w37sf/firefox.png
      С това, браузъра е инсталиран.
      За да го ползвате комфортно е добре да направите един  стартер за менюто на програмите, който да сложите в /usr/share/applications и един пряк път до изпълнимия файл на приложението, който да сложите в usr/bin за да го ползва графичната среда за файловите асоциации (MIME типовете).
      Пускам един пакет  в който има готов стартер и пряк път и откъдето да поглеждате, кое, къде се намира, защото съм описал директориите подробно.
      https://yadi.sk/d/Wn7IjvOr3Skd5d
      При излизане на нова версия, браузъра ще ви покаже уведомление за това и автоматично ще ви препрати към връзка от която да я изтеглите. Сваляте архива с новата версия, разархивирате и  поставяте папката (firefox) на мястото на старата в /opt директорията. Цялата операция отнема няколко секунди. Прекият път и стартера си остават същите. Те се създават еднократно.
      Успех !
       
       
    • от bumblebee
      Здравейте,
      след преинсталация на Windows (10) имам странен проблем с google chrome. Допреди преинсталацията си седях логнат във всички сайтове, които посещавам - Youtube, facebook дори и тук във форума, но сега всеки път като затворя Chrome и вляза пак трябва да се логвам отново.
      Някаква идея?
    • от cybercop
      Ако някой все още има проблеми с отварянето на магнитни връзки с новия Firefox, може да ползва моят файл. Той е с опростена конфигурация, която на мен ми върши работа.
      Когато извършите някое действие с файл, примерно да свалите .rar/.zip/.deb архив, конфигурацията ще се допълни автоматично.
      Който има някакви специфични настройки, свързани с отваряне на различни MIME типове, може само да добави секцията за магнитната връзка съм своята конфигурация. Тя се намира в края на реда и се открива лесно.
      Ако ви устройва базовата конфигурация,  заменяте handlers.json от потребителската директория на Firefox с  прикачения файл.
      https://s25.postimg.org/4do856akf/handlers.png
      Преди това е добре да си създадете ред network.protocol-handler.expose.magnet в about:config съгласно тези указания.
      https://support.mozilla.org/bg/questions/1012864
      Само с промяна на настройките и без файла, нещата няма да се получат.
      handlers.json
    • от RagnerBG
      Последните дни си играя с някои мултимедийни функции на приложенията в Linux и специално при тези два браузъра (Firefox, Chromium), но предполагам, че така е и в Opera-та, забелязах, че използването на хардуерно ускорение през видеокартата (OpenGL под Linux) е забранено по-подразбиране, специално за Linux платформа. Нека не им позволим да ни цакат с топла бира, поне докато има възможности за правилните настройки.
      За Firefox нещата са лесни. Ако съдим по-това - Blocklisting/Blocked Graphics Drivers, всичко изглежда чист алтруизъм - забранили са определени видео драйвери (затворени предимно), които били потенциален риск. Въпреки, че те са същият риск и за Windows платформата, но както бяха обещали преди, от версия 57 там вече ускорението е активирано по-подразбиране. Под Linux също е активирано ускорението по-подразбиране, но само за WebGL. Точно така - това, заради което беше целият шум и забрана на ускорението в старите версии, защото имало риск за сигурността. А рендерирането на енджинът, което би донесло по-пъргава работа на браузърът, е забранено по-подразбиране без никакво обяснение и причина - "GL layers acceleration is not yet enabled by default (see bug 594876)" (бъгът, всъщност е молба за активирането му). Както и да е.
      Разрешаването става сравнително лесно - about:config, търси се - layers.acceleration.force-enabled и се разрешава (двоен клик). Рестартира се браузърът и се проверява какво е положението в about:support (Menu-Help-Troubleshooting Information):

      В ляво е преди активирането (Basic), в дясно след (OpenGL). Би трябвало да забележите по-пъргава работа на браузърът, особено на лаптопи и по-стари машини.
      Забележка: Това няма да се отрази на натоварването в сайтове като youtube.com, ако видеокартата ви не е по-ново поколение, което поддържа webm/vp9 хардуерно ускорение, вече h264 не важи, благодарение на google.
       
      И като споменахме google, ако при Mozilla може и да има съмнение, че са орязали функциите под Linux за да имитират по-бърза работа под Windows и да речем има някаква случайност, или неизчистени бъгове. То нека да видим какви стъпки са ни нужни за активирането на същото това ускорение под Linux за Chromium (Chrome). Първо проверяваме какво е текущото положение като пишем в адресната лента - chrome://gpu :

      Забележете накрая - "decode is unavailable on Linux", красота нали ? I don't think so. Тук пак става дума за някакво рязане на драйвери и модели видеокарти, освен за рязане на Linux като цяло, така положение е възможно да го заварите и в Windows, ако сте с определена видеокарта (по-стар модел) и описаните стъпки (повечето) важат и за там също. За да заобиколим ограничението за платформа и хардуер отиваме на chrome://flags, търсим настройките - Override software rendering list и GPU rasterization разрешаваме ги и рестартираме браузърът:


      Интересен е и този раздел:

      Това ще си остане така, независимо какво правим, ако видеокартата ви не поддържа webm/vp9 ускорение, както писах и за лисицата горе. След рестартиране, положението в chrome://gpu би трябвало да е такова:

      Изглежда по-добре, но не е. На практика още нищо не работи. Ако скролнете надолу, ще забележите и още една интересна функция:
      Compositor Information - Tile Update Mode    One-copy
      За директен достъп до видеопаметта ни е нужно Zero-copy. Освен това в chrome://flags няма настройка, с която да активираме Native GpuMemoryBuffers, но има друг начин да ги форсираме с използване на командни параметри. Палим конзолата и стартираме браузърът така:
      chromium --enable-zero-copy --enable-native-gpu-memory-buffers Тези параметри (--enable-zero-copy --enable-native-gpu-memory-buffers) можем да ги добавими на краят на стартерите/линковете след пътят до бинарито, така че ще се стартира така и от там. Иии най вероятно ще видим следното съобщение в конзолата (ако не - добре, игнорирайте следващите няколко изречения):
      ERROR:browser_gpu_channel_host_factory.cc(107)] Failed to launch GPU process И въпреки, че в настройките всичко ще свети в зелено, това е индикация, че пак нищо не работи. Тоест, гадовете от google не се предават, каквото и да направим пак ще намерят начин да ни изключат хардуерното ускорение. Е, почти. Това, което трябва да направим е да изпълним следното в терминала:
      export BROWSER=google-chrome С "echo $BROWSER" можем да проверим каква е стойността. Преди командата трябва да е празно, след нея - google-chrome. За да запазим променливата и след рестартиране, горният ред се добавяна краят на .bashrc в домашната директория, или /etc/environment за цялата система:
      nano .bashrc sudo nano /etc/environment Вече грешката в конзолата трябва да е изчезнала, а chrome://gpu да изглежда така:

      А Compositor Information ще изглежда така:
      Compositor Information - Tile Update Mode    Zero-copy
      Сега вече всичко би трябвало да работи.
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.