Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


Здравейте, болката ми е следната. Използвам от много време Google Chrome , но от известно време, когато гледам видео в тубата и отворя нов прозорец видеото зацикля. Пробвах всичко което намерих написано за подобни проблеми - изтриване на кеш и бисквитки, спиране на флаш плеъра (вградения), а'бе с една дума всичко. Та от този проблем открих че хром-а товари на 90-100%. когато паузирам видеото пада до около 30-40. Пробвах и през опера, също се качва до 100%, но разликата е ,че звука не зацикля. Както казах от доста време ползвам хром и не съм имал такива проблеми, не съм забелязвал да товари толкова много. И също така не знам защо хром "накичва" по няколко процеса на един път- при отворена 1 страница примерно. Другото което направих е да пусна проверка с антивирусната (AVG  free) и Malwarebytes' Anti-Malware - нищо не намериха. ОС ми е XP. Надявам се, че успях да се изразя достатъчно ясно, ако не моля питайте ще обяснявам :D. Благодаря.

 

Надявам се, че съм пуснал темата където трябва.

Редактирано от klavdimundi (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитай с Модзила

Също така,от значение е и какъв е хардуера.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако автора е с едноядрен проц. и 1 гб, рам - работата е ясна.

Ц, че машината е стара, стара е . Двуядрен е процесора Intel  2GHz, ram 2gb. Не казвам, че е нещо особенно, но преди всичко си беше ОК.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направете една оптимизация на системата,да освободите малко ресурси.

 

Оптимизация на Windows XP

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Направете една оптимизация на системата,да освободите малко ресурси.

 

Оптимизация на Windows XP

 

Оптимизация направих наскоро, някъде в началото на седмицата. Също и дефрагмениране. Забравих да го спомена.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оптимизация направих наскоро, някъде в началото на седмицата. Също и дефрагмениране. Забравих да го спомена.

А това след оптимизацията ли се получава.Може да е и от flash player-ра.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А това след оптимизацията ли се получава.Може да е и от flash player-ра.

От преди това почнаха да циклят видеата и за това направих оптимизация, реших че много се е прецакал вече. А флаш плеъра уж е последната излязла версия.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тия новите версии са все повече ресурсоемки.Така че,не се учудвайте.

Всички драйвери инсталирани ли са?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

AVG+Chrome не ми казвай, кофти комбинация AVG-то много товари пуснат да сканира страница в браузър, защото той не е като другите антивируси. AVG изпраща пинг до сървъра после го получава сканира обстойно всеки ресурс от уеб страницата и тогава я стартира на браузъра. Хром си яде много нишки, процесорно време за изпълнение и рам памет. Насочи се към други анти-вируси който са надеждни и са тествани от колегите от калдата и форума за Анти-вирусна защита.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

...Каква е операционната система? Ако е XP,  това е твърде често срещан проблем напоследък. Дори след нова инсталация. Има решения на тия проблеми и един от тях е да се спрат автоматичните ъпдейти с някои други неща. Но може да имаш и копач. Пусни за всеки случай един mbam. Едновременно с това виж и как се товари видеокартата, защото ако е миньор, ще имаш проблеми с нея.

Редактирано от Кико (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първо махни AVG-то и сложи някоя по свястна антивирусна програма (като Avira)!

 

Второ не се занимавай с тъпия хром и тъпата опера,а си инсталирай Мозила Файърфокс и си гледай кефа! ;)

 

Успех!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Смених  антивирусната, още снощи преди да прочета коментарите. Сложих аваст, за сега няма ядове. Побъзиках още малко и за сега всичко си е нормално. Единствено се качват процентите когато е отворена самата страница с видеото, но когато отворя нов таб всичко си се движи в нормални граници. Дори в момента докато пиша е около 7-8%. Иначе още в началото казах, че съм пуснал mbam и нищо не откри. А видео картата не съм гледал дали се товари. Все още ме дразни това, че докато зарежда новата страница видеото зацикля, но това е докато зареди.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.