Премини към съдържанието

Препоръчан отговор


Здравейте имам проблем с видео карта asus EAH3850X2/HTDI/1G не иска да тръгне на компютъра ми. Ето и малко инфо за него:
Процесор Genuine Intel CPU 2140 @ 1.60GH 1.60GH
1,5 GB RAM
Вградена видео карта: Intel 82945G Express Chipset Family
Захранване: FSP500-60APN 85+ 

Моля за някакви предложения и мнения за решаване на проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи и марката на дъното, за да видим какво поддържа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли сте,че картата е изправна? Тествайте я на друг компютър.

Сигурен ли сте,че кабелът за монитора е здрав?

Картата изисква ли захранващ кабел от захранването?Ако да,поставихте ли го?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното е foxconn n15235

 

Кажи и марката на дъното, за да видим какво поддържа.

Дъното е foxconn n15235

Сигурен ли сте,че картата е изправна? Тествайте я на друг компютър.

Сигурен ли сте,че кабелът за монитора е здрав?

Картата изисква ли захранващ кабел от захранването?Ако да,поставихте ли го?

Картата е тествана на друг компютър. Кабелът е здрав и изисква кабел от захранването 300Wadditional 6+8 pin PCIe power required 6+8 пинови.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното е foxconn n15235

 

Дъното е foxconn n15235

Картата е тествана на друг компютър. Кабелът е здрав и изисква кабел от захранването 300Wadditional 6+8 pin PCIe power required 6+8 пинови.

Добре като включиш компютъра тръгва ли всичко. Има ли звуков сигнал. Виж в биос да не би да има опция да се избира коя карта да е активна в момента.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Поставих кабелите, но ефектът беше никакъв затова писах тук. Не знам дали захранването е достатъчно добро, за да бъде подкарана тази видео карта затова се нуждая от мнението на някои по-разбиращ от мен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да,захранването е достатъчно добро.Направете това,което ви посъветваха за БИОС.За всеки случай,пробвайте с друго захранване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да,захранването е достатъчно добро.Направете това,което ви посъветваха за БИОС.За всеки случай,пробвайте с друго захранване.

Не разбирам много как да се оправя с БИОСа и ще извикам един приятел за помощ и след това ще ви информирам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не се окаже дъното,аз не съм видял Foxconn без надути кондензатори.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не се окаже дъното,аз не съм видял Foxconn без надути кондензатори.

Нямам никаква идея питах хора които се занимават с компютри и ми казаха, че трябва да си взема по-добро захранване 600w+ и че от захранването е проблема вече нямам идея каква може да е причината.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами огледай го това дъно.Виж дали има подути кондензатори.

 

Публикувано изображениеПубликувано изображение

 

Като включвате компютъра,какви са симптомите? Пищялката на дъното изписуква ли,завъртат ли се вентилаторите на захранването и на охлаждането на процесора?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами огледай го това дъно.Виж дали има подути кондензатори.

 

Публикувано изображениеПубликувано изображение

 

Като включвате компютъра,какви са симптомите? Пищялката на дъното изписуква ли,завъртат ли се вентилаторите на захранването и на охлаждането на процесора?

Огледах кондензаторите всички са ок. Не мога да кажа какво се случва с компютъра когато се пусне с тази видео карта, защото я дадох да ми я сложат хората които ми правят компютъра и първият опит беше на друго дъно което съответно изгоря. Те казаха, че не е тръгнала и на това дъно с което съм в момента  и съответно причината е от захранването което купих специално за тази видео карта 1 седмица преди да я сложат. Не знам дали да си правя опити на дъното с което съм в момента, защото ме притеснява, че и то ще изгори.

Огледах кондензаторите всички са ок. Не мога да кажа какво се случва с компютъра когато се пусне с тази видео карта, защото я дадох да ми я сложат хората които ми правят компютъра и първият опит беше на друго дъно което съответно изгоря. Те казаха, че не е тръгнала и на това дъно с което съм в момента  и съответно причината е от захранването което купих специално за тази видео карта 1 седмица преди да я сложат. Не знам дали да си правя опити на дъното с което съм в момента, защото ме притеснява, че и то ще изгори.

Съжелявам, че не мога да ви дам пълна информация, но доста си патих тези седмици и действам по предпазливо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А без да слагате видеокартата,имате ли сигнал към монитора? Тоест,ако ползвате само вградената?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не мога да кажа какво се случва с компютъра когато се пусне с тази видео карта, защото я дадох да ми я сложат хората които ми правят компютъра и първият опит беше на друго дъно което съответно изгоря. Те казаха, че не е тръгнала и на това дъно с което съм в момента  и съответно причината е от захранването което купих специално за тази видео карта 1 седмица преди да я сложат. Не знам дали да си правя опити на дъното с което съм в момента, защото ме притеснява, че и то ще изгори.

 

Първи съвет - не си носи повече компютъра при тези "специалисти". Втори - откъде е купувана видео картата, ако е нова - има си гаранция и по каналния ред. Ако не е - увери се, че не е дефектна, не е прегрявала и/или с полустопен чип и т.н. Това е доста сериозна двучипова карта, гълта доста ток и не е от най-хладните, особено като трябва да се охлаждат два горещи чипа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А без да слагате видеокартата,имате ли сигнал към монитора? Тоест,ако ползвате само вградената?

Да има сигнал.

Първи съвет - не си носи повече компютъра при тези "специалисти". Втори - откъде е купувана видео картата, ако е нова - има си гаранция и по каналния ред. Ако не е - увери се, че не е дефектна, не е прегрявала и/или с полустопен чип и т.н. Това е доста сериозна двучипова карта, гълта доста ток и не е от най-хладните, особено като трябва да се охлаждат два горещи чипа.

Картата не е нова на около 2 години и ми я подари един приятел свали я работеща от компютара му. А относно съвета ти със сигурност ще го спазя. :Д:Д

Първи съвет - не си носи повече компютъра при тези "специалисти". Втори - откъде е купувана видео картата, ако е нова - има си гаранция и по каналния ред. Ако не е - увери се, че не е дефектна, не е прегрявала и/или с полустопен чип и т.н. Това е доста сериозна двучипова карта, гълта доста ток и не е от най-хладните, особено като трябва да се охлаждат два горещи чипа.

Като цяло картата е доста запазена. Вентилаторите са в много добро състояние, но и самата карта не е ползвана толкова.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В крайна сметка, не изгрява изобщо ли ? Монитора дава ли индикации, че получава сигнал или не ? Използва ли се преходник някакъв, D-Sub-DVI или подобен, или не ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В крайна сметка, не изгрява изобщо ли ? Монитора дава ли индикации, че получава сигнал или не ? Използва ли се преходник някакъв, D-Sub-DVI или подобен, или не ?

Кабелът за картата е vga като се вкарва в dvi накрайник и после към компютъра. Редактирано от vpdesign (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В крайна сметка, не изгрява изобщо ли ? Монитора дава ли индикации, че получава сигнал или не ? Използва ли се преходник някакъв, D-Sub-DVI или подобен, или не ?

Нямам идея какво става с компютъра като е с видео картата асус, защото пак казвам, че миналото ми дъно изгаря при пускането и и не знам дали да рискувам. Сега съм с вградената карта и работи нормално и игри играх с нея.

Мониторът няма ли DVI ?

не само vga Редактирано от vpdesign (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам идея какво става с компютъра като е с видео картата асус, защото пак казвам, че миналото ми дъно изгаря при пускането и и не знам дали да рискувам. Сега съм с вградената карта и работи нормално и игри играх с нея.

 А когато се е случило това, с настоящето захранване ли беше или не ?

 

4444

Редактирано от The_Reaver (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А когато се е случило това, с настоящето захранване ли беше или не ?

4444

Да с настоящето. Редактирано от vpdesign (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
    • от Zikkciwe
      Здравейте , от около два или три месеца имам проблем с телефона ми. Когато си ровя из фейсбук или където и да е било , понякога ми се пуска менюто за рестартиране , самолетни режими , изключване и другите простотии (все едно задържам бутона за пускане , но не го правя ) и така нататък. От онзи ден дори спря да работи самото копче , и се налага да го включвам като използвам USB кабел. Включвам го в компютъра , и чак тогава светва екрана , иначе ако имам късмет веднъж на 1 час да работи копчето. Преди да започне проблемът , копчето се беше извадило и се наложи да го търся из леглото ми. (в крайна сметка го намерих , и го сложих обратно.) Дадох го на един човек да го оправи , първите дни работеше , но вече тотално спря да работи. Въпросът ми е , дали трябва да го занеса обратно в магазина (няма да казвам оператори и такива неща) за да го оправят , защото още е в гаранция , или да си поръчам ново копче и да го залепя някак си да не мърда , понеже самото копче се клати когато се натисне , и може би това е проблемът?
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.