Премини към съдържанието

Препоръчан отговор


Накратко:

Ако включа клавиатурата към PS/2 порта монитора не се включва. Ако я махна си влиза нормално.

Трябва да го преинсталирам, но като не работи клавиатурата не мога. Смених я същият проблем. Когато го включа си седи на черен екран, махнах клавиатурата и се включи до биоса. 

Какво може да е? Дали да си купя нова клавиатура с USB порт или такъв преходник http://www.mcs-bulgaria.com/p/2332/Adaptor-PS2-%D0%BA%D1%8A%D0%BC-USB-M ?

Редактирано от weeziN (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така както сте описал ситуацията,има някои доста неясни положения.

За конфигурацията от подписа ли става дума?

Свързвате клавиатурата,пък монитора не се включва.Ако я махнете,влиза.

Между включва и влиза има разлика.

С какво сменихте клавиатурата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така както сте описал ситуацията,има някои доста неясни положения.

За конфигурацията от подписа ли става дума?

Свързвате клавиатурата,пък монитора не се включва.Ако я махнете,влиза.

Между включва и влиза има разлика.

С какво сменихте клавиатурата?

 

Не за конфигурацията от подписа, а за друг.

Свързвам клавиатурата, включвам компютъра и си седи на черен екран(не влиза дори и в биоса). Като извадя клавиатурата, тръгва нормално стига до биоса, мисля че ми беше изкарал CMOS проблем. Не мога да кажа точно какви грешки даваше, тъй като в момента извадих батерията на дъното и след малко пак ще пробвам. Порта си работи(светват индикаторите на клавиатурата). Пробвах с друга клавиатура също с порт PS/2 и пак същото положение т.е проблемът не е в клавиатурата.

Мишката си работи. 

 

След като махна клавиатурата влиза в биос със следните грешки:

 

Checking NVRAM..

393216KB OK

 

WAIT...

 

CMOS Settings Wrong

CMOS Checksum Bad

CMOS Display Type Wrong

Keyboard Error

 

Press F1 to Run SETUP

Press F2 to load default values and continue

Редактирано от weeziN (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На мен ми прилича, на проблем със CMOS батерийката. Вече няма "ток в нея" и трябва да е смените с нова.

Но не изключвам да има и проблем със клавиатурата. Затова първо сменете клавиатурата с "работеща"

Имам спомен , че ми съм го виждал това съобщение на една маркова машина IBM P3. И се оправи, като смених с нова клавиатура.

При слагането на новата, трябваше да настроя (от BIOS, час дата и т.н. И компютъра си тръгна, като пушка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Батерията я смених с нова и пак не стана... пробвах и с друга работеща клавиатура с PS/2 порт, като включих компютъра светнаха трите индикатора на клавиатурата и до там. Стигнах да заключението, че има проблем със самия порт, затова в най-скоро време ще пробвам с USB клавиатура. Подобно нещо не ми се беше случвало( порта ако не работи, не тръгва, дори не стига и до биоса, а си бръмчи само. Странен проблем. Един приятел каза, че USB клавиатурата се е включвала след биоса... не ми се вярва, но ще пробвам. Ако е така, значи трябва да сменям цялото дъно за един порт?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.