Премини към съдържанието

Препоръчан отговор


Здравейте,

От скоро имам следния проблем: претоварване на процесора на 100%, без да има работещи процеси. Когато започне да претоварва, изключвам абсолютно всичко, но проблема си остава. В Диспечера на задачите няма видим процес , който да претоварва. Проблема се оправя само с рестарт.

Операционната система е инсталирана преди около 2 месеца и допреди 1 седмица, всичко си работеше нормално.Освен с обичайните програми, работя основно и с пакета на ADOBE. Конфигурацията е:

 

CPU INTEL I3-3240 3.40Ghz 3MB
RAM 8GB A-DATA DD3 1600
HDD 1 TB SEAGATE SATA III 64MB
VGA PALIT GT630 2GB SD3
MB ASUS P8H61 LGA1155
CASE GOLDEN FIELDS 500W
DVD-RW LG GH24NS SATA

 

Антивирусната е AVAST, не засичаше нищо. Просто за да пробвам, инсталирах AVG, която засече и изчисти няколко вируса, освен един, на който прикачвам снимка. Извинете ме ако давам в повече ненужна информация, но не знам от къде точно идва проблема.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А може би ти не си видял процеса който товари системата . Нещата отиват към това да се отнесеш към друг раздел на форума . Но преди това ако желаеш , пусни компютъра , влез в Диспечера на задачите и сложи отметка да се виждат всички процеси . Изчакай да се случи това натоварване и пак погледни да не би случайно да видиш кой процес прави белята . Така ще улесниш нещата доста .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом не си успял да изчистиш вирусите си направо за тази тема . Изпълни стъпките там и изчакай някой от колегите от HJT Team  да ти окаже съдействие.

Редактирано от Emokostov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента ми показва ето това:

Не се виждат това всички процеси ли са . Ако така ти изглежда Диспечера на задачите в частта си " Процеси " нещата не са добри . Я опитай пак да покажеш всички процеси , но така че да се види целия списък . Когато отвориш Диспечера на задачите и след това таба "Процеси " , натисни на "Централен процесор " да са подредиш нещата по ред на използване на ресурс по низходяща линия


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е след рестарта, май с почти същите процеси:

 

Не се виждат това всички процеси ли са . Ако така ти изглежда Диспечера на задачите в частта си " Процеси " нещата не са добри . Я опитай пак да покажеш всички процеси , но така че да се види целия списък . Когато отвориш Диспечера на задачите и след това таба "Процеси " , натисни на "Централен процесор " да са подредиш нещата по ред на използване на ресурс по низходяща линия

 Това ли имаш в предвид? Съжалявам ако качвам не каквото трябва, но не съм много наясно в тази област :(

post-346262-0-70710700-1390732989_thumb.

post-346262-0-84713200-1390732990_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз нещо не виждам нито един процес svchost ??????  Това е неприемливо за  нормалната работата на ОС . Какво си се опитвал да правиш ? Да не си трил някакви неща за който си нямаш идея какви са и за какво служат ?

Редактирано от PC doctor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз нещо не виждам нито един процес svchost ??????  Това е неприемливо за  нормалната работата на ОС . Какво си се опитвал да правиш ? Да не си трил някакви неща за който си нямаш идея какви са и за какво служат ?

Абсолютно нищо не е пипано никъде...

Всичко си работеше съвсем нормално до скоро, проблема се появи без видима причина и намеса 

Редактирано от mirins (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Това трябваше да покажеш . Колко процеса общо работят на тази система ? Погледни най- отдолу . От снимките не се вижда .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абсолютно нищо не е пипано никъде...

Всичко си работеше съвсем нормално до скоро, проблема се появи без видима причина и намеса 

Ето ги въпросните процеси

post-346262-0-89746800-1390733824_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С програмата Process Explorer ще може да локализираш по-точно кое натоварва процесора.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Това трябваше да покажеш . Колко процеса общо работят на тази система ? Погледни най- отдолу . От снимките не се вижда .

В момента дава 88 процеса

процесор между 0% и 7%

физическа памет 34%

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз предполагам, че ще е Hardware interrupts, но може и да не е така.

И деинсталирай едната от двете антивирусни.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз предполагам, че ще е Hardware interrupts, но може и да не е така.

И деинсталирай едната от двете антивирусни.

Благодаря, ще изпробвам, каквото сте ме посъветвали, дано се открие проблема.

С програмата Process Explorer ще може да локализираш по-точно кое натоварва процесора.

Извинявам се още веднъж за невежеството, но...как да разбера кое товари процесора, за пръв път отварям подобно нещо...и какво значи Hardware interrupts :eek: .

В момента показва това:

post-346262-0-07165100-1390734828_thumb.

post-346262-0-25850900-1390734829_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щраквайки върху CPU ще сортираш данните по натоварване на процесора. Гледай кой ще е с най-много проценти.

Съответно щраквайки върху имената на другите колони ще сортираш по използвана памет, име на процес и т.н.

Редактирано от Ken (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента нищо не му натоварва системата . Сега и да рови нищо няма да разбере . Да пусне програмата когато процесора се натовари .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента нищо не му натоварва системата . Сега и да рови нищо няма да разбере . Да пусне програмата когато процесора се натовари .

 

Аз не знам, какво е положението в момента.

Как ще разбере, че процесора е натоварен ?

Докато пусне програмата и успее да сортира процесите, натоварването може и да го няма.

Щом иска да разбере, нека я стартира, да включи опцията Options - Always on top и да наблюдава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз не знам, какво е положението в момента.

Как ще разбере, че процесора е натоварен ?

Докато пусне програмата и успее да сортира процесите, натоварването може и да го няма.

Щом иска да разбере, нека я стартира, да включи опцията Options - Always on top и да наблюдава.

Ами да , може и така както си написал . В случая мисля че автора на темата каза ясно че когато процесора се натовари единствено се "оправя " след рестарт . При това положение няма опасност натоварването да изчезне . Одеве когато процесора беше натоварен той не можа покаже всички работещи процеси . Щеше да се види със сигурност . Тогава използването на предложената програма ако се пуснеше можеше да внесе наистина повече яснота ако имаше нужда от такава .

Поздрави .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами да , може и така както си написал . В случая мисля че автора на темата каза ясно че когато процесора се натовари единствено се "оправя " след рестарт . При това положение няма опасност натоварването да изчезне . Одеве когато процесора беше натоварен той не можа покаже всички работещи процеси . Щеше да се види със сигурност . Тогава използването на предложената програма ако се пуснеше можеше да внесе наистина повече яснота ако имаше нужда от такава .

Поздрави .

Да, наистина проблема не изчезва до рестарт. Ще изчакам пак да претовари, за да видим дали ще покаже нещо...

Лошото е, че може да минат часове, претоварва се без причина.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пффф, сега имаме ново 20. След всички изпълнени съвети -деинсталиране на аваста и изчистване, изключване на nTorent, изключване на ъпдейтите, сканиране с Malwarebytes и AVG (при което странно но този път не откри вирус), компютърът ми тотално започна да забива. Дори нямам възможност вече да отворя диспечера или process explorer, за да видя дали ми е претоварен процесора, но предполагам, че да. Пълен блокаж, налага се рестарт от копчето на компа. Успях да уловя прозореца на process explorer точно когато заби за пореден път. Поради невъзможност да направя друго, просто го снимах с телефона си. Направо не знам вече! Възможно ли е проблема да не е софтуерен, компютъра ми е в гаранция още...

Направи ми впечатление само, че този VEdeck.exe, е най отгоре през повечето време. Нямам идея какво е, но след рестарта и в момента го няма.

post-346262-0-49343700-1390772479_thumb.

Редактирано от mirins (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Една проста справка с Google показва, че имаш проблеми с процес на аудиокартата и вероятно с програма, свързана с това. Може би става въпрос за процеса indesign.exe, който пак Google показва, че най-вероятно е свързан с Adobe InDesign CS2     или подобна програма.  Така, че почвай от там.

 Гадая. Възможно е тая програма да иска да се ъпдейтва, а да не може.  При XP  подобен проблем се изразява точно с това, като решението е спиране на автоматичните ъпдейти.  Но за Win 7  не мога да твърдя, че това ще оправи нещата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пффф, сега имаме ново 20. След всички изпълнени съвети -деинсталиране на аваста и изчистване, изключване на nTorent, изключване на ъпдейтите, сканиране с Malwarebytes и AVG (при което странно но този път не откри вирус), компютърът ми тотално започна да забива. Дори нямам възможност вече да отворя диспечера или process explorer, за да видя дали ми е претоварен процесора, но предполагам, че да. Пълен блокаж, налага се рестарт от копчето на компа. Успях да уловя прозореца на process explorer точно когато заби за пореден път. Поради невъзможност да направя друго, просто го снимах с телефона си. Направо не знам вече! Възможно ли е проблема да не е софтуерен, компютъра ми е в гаранция още...

Направи ми впечатление само, че този VEdeck.exe, е най отгоре през повечето време. Нямам идея какво е, но след рестарта и в момента го няма.

 

На първо място по натоварване на процесора стои System. Ако направиш подреждане по имената на процесите така, че на второ място да е System, ще видиш, че той има поделемента - Interrupts и smss. Все по-сигурен съм, че натоварването ще е на Interrupts. Това са прекъсвания предизвиквани от необходимостта на операционната система да комуникира с хардуерните устройства. Провери какви грешки има в Event log-а. Дотам се стига, като щракнеш бутона Start - напиши eventvwr.msc и Enter. Отвори Windows logs и иди на System.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Леле, показва множество грешки. Драйвери, драйвери, нестартирали процеси, ужас! Въобще не знам къде се намирам, май ще го нося някъде...

 

Една проста справка с Google показва, че имаш проблеми с процес на аудиокартата и вероятно с програма, свързана с това. Може би става въпрос за процеса indesign.exe, който пак Google показва, че най-вероятно е свързан с Adobe InDesign CS2     или подобна програма.  Така, че почвай от там.

 Гадая. Възможно е тая програма да иска да се ъпдейтва, а да не може.  При XP  подобен проблем се изразява точно с това, като решението е спиране на автоматичните ъпдейти.  Но за Win 7  не мога да твърдя, че това ще оправи нещата.

В момента, в който заби умишлено отворих няколко програми на адобе. Като че ли се случва винаги, когато са отворени въпросните програми и работя...Но мисля, че ъпдейтите са им изключени.

post-346262-0-56707200-1390810664_thumb.

post-346262-0-59425600-1390810665_thumb.

post-346262-0-34598500-1390810667_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А инсталирани ли са драйвери за звуковата ти карта? В смисъл, дали си си правил труда да инсталираш точните драйвери или караш както е дошло? Защото единият натоварващ процес е свързан точно със звуковата ти карта, а другия с Adobe.  Опитай се да преинсталираш звуковите драйвери, но изтегли точните за твоето дъно от сайта на производителя. Дори VIA  препоръчват да се инсталират само драйвери, които производителя на дъното е предписал. Другото което може да направиш, е да деинсталираш временно тая програма на Adobe  и да видиш какво ще стане. Поне от малкото инфо, аз това бих направил. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А инсталирани ли са драйвери за звуковата ти карта? В смисъл, дали си си правил труда да инсталираш точните драйвери или караш както е дошло? Защото единият натоварващ процес е свързан точно със звуковата ти карта, а другия с Adobe.  Опитай се да преинсталираш звуковите драйвери, но изтегли точните за твоето дъно от сайта на производителя. Дори VIA  препоръчват да се инсталират само драйвери, които производителя на дъното е предписал. Другото което може да направиш, е да деинсталираш временно тая програма на Adobe  и да видиш какво ще стане. Поне от малкото инфо, аз това бих направил. 

Конфигурацията си я взех наскоро, и всичко си беше инсталирано и готово. Предполагам, че са си сложили, каквото трябва. Не е случаен сервиз, не знам дали е уместно да напиша кой е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от Valentin Monov
      Здравейте , купих си нов фотоапарат nikon colop и ми прави проблеми. Като направя снимка на някакъв обект, ръбовете на обекта са назъбени когато се гледа отдалечено снимката във Photoshop. Някой може ли да ми помогне. Благодаря предварително!

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.