Премини към съдържанието
Blue_Hulk

Не мога да инсталирам някои драйвери

Препоръчан отговор


Здравейте! Днеска си преинсталирах компютъра, а релийза е (windows 7  64 bit, sp1 ultimate MSDN). След като преинсталирах компютъра дойде ред и на драйверите. Сложих на първо място чипсета за интел докато не стигнах до VGA драйвера и SATA-AHCI драйвера, на който ми изписваше следната грешка: this computer does not meet the minimum requirements for installing the software.Според вас какъв може да е проблема? ще се радвам да ми помогнете защото тука почти целия ден си блъскам главата.

Редактирано от petko93 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че слагаш коректните драйвери за коректната ОС?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че слагаш коректните драйвери за коректната ОС?

Да! Избрах да показва драйвери за 64bit ОС от сайта на асус. Дори опитах да сложа драйверите от оригиналния диск, но същата грешка излиза.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да! Избрах да показва драйвери за 64bit ОС от сайта на асус. Дори опитах да сложа драйверите от оригиналния диск, но същата грешка излиза.

Как инсталира Windows? Изтри ли дяла на старата инсталация и системния дял или го инсталира върху тях?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами не си пуснал харда в AHCI  режим, затова вероятно ти изписва това. Ако пробваш да инсталираш и IRST,  ще ти изпише пак същото, докато не си конфигурираш правилно системата. Не всичко което е на диска или на сайта на производителя, трябва да се инсталира.

Редактирано от Кико (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталацията е чиста, тоест изтрих дяла на старата инсталация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами не си пуснал харда в AHCI  режим, затова вероятно ти изписва това. Ако пробваш да инсталираш и IRST,  ще ти изпише пак същото, докато не си конфигурираш правилно системата. Не всичко което е на диска или на сайта на производителя, трябва да се инсталира.

Защо трябва да инсталирам в режим AHCI? Първият път, когато инсталирах компютъра през лятото и сложих диска всичко си инсталираше нормално, сега като опитах да инсталирам драйверите (с тая разлика, че драйверите са свалени от официалният сайт, понеже са с по-нова версия) не станаха.

Определено ОС не работи правилно особено в началото, когато трябва да изчакам около 4-5 мин. за да се стартират и останалите задачи като update например. Също така, когато опитвам да инсталирам важните ъпдейти сле края изписва някаква грешка и иска да рестартирам компютъра и така няколко пъти докато не еспях да инсталирам всичките околко 70 актуализации. Редактирано от petko93 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами давай наново с преинсталацията. Аз ти казвам какво означава това съобщение. И аз като теб преди време се чудех, защо ми изкарва това съобщение, а уж се опитвах да инсталирам Intel Rapid Storage Tehnology ( забележи, че тия драйвери са заедно с AHCI  на сайта на Асус). Имам си и няколко диска, работещи в RAID. Проблемът бе в настройки на BIOS,  където трябваше да конфигурирам системата за RAID.  Без тия конфигурации ми изкарва точно същото съобщение. А ти нямаш RAID. То и дъното ти не поддържа RAID,  а от там не ти трябват  и тия драйвери. Виж, не знам защо за AHCI  ти показва това съобщение, защото 1-2 пъти съм пускал диска в AHCI и нямам преки наблюдения. Но при мен драйверите за AHCI  и RAID за IRST са заедно.  Сигурен ли си, че AHCI драйвери  все пак не са инсталирани?

 

Публикувано изображение

 

Ето и какво всъщност се инсталира на различните чипсети:

 

Публикувано изображение

 

За B75  имаш AHCI  драйвери, но след акто не си пуснал хард диска в тоя режим, вероятно от там идва невъзможността за инсталация. Поне при мен е така, докато не конфигурирам RAID или ( сега зацепих защо са точно тия проблеми) AHCI. А аз съм с чипсет H77. Когато купих това дъно, пуснах новия хард в AHCI  и сега се сетих, че нямах подобни съобщения, въпреки че не бях конфигурирал в RAID. В последствие обаче харда вече не работи в тоя режим, нито пък бях конфигурирал RAID,  когато почнаха да ми излизат такива съобщения при опит да инсталирам IRST.

Редактирано от Кико (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами давай наново с преинсталацията. Аз ти казвам какво означава това съобщение. И аз като теб преди време се чудех, защо ми изкарва това съобщение, а уж се опитвах да инсталирам Intel Rapid Storage Tehnology ( забележи, че тия драйвери са заедно с AHCI  на сайта на Асус). Имам си и няколко диска, работещи в RAID. Проблемът бе в настройки на BIOS,  където трябваше да конфигурирам системата за RAID.  Без тия конфигурации ми изкарва точно същото съобщение. А ти нямаш RAID. То и дъното ти не поддържа RAID,  а от там не ти трябват  и тия драйвери. Виж, не знам защо за AHCI  ти показва това съобщение, защото 1-2 пъти съм пускал диска в AHCI и нямам преки наблюдения. Но при мен драйверите за AHCI  и RAID за IRST са заедно.  Сигурен ли си, че AHCI драйвери  все пак не са инсталирани?

 

Публикувано изображение

 Доколкото знам не съм инсталирал драйвера, но все пак има ли начин да проверя дали е инсталиран  AHCI драйвера?

Редактирано от petko93 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако говорите за Асус на мен моя лаптоп ми направи проблем но на уиндоус експи при 7 не знам дали може да е така

Ми истеглете си driver pack solution  4гигабайта някъде  и малко от горе е голям той ще ги сложи на място 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Доколкото знам не съм инсталирал драйвера, но все пак има ли начин да проверя дали е инсталиран  AHCI драйвера?

Аз отдолу коригирах поста си. Няма как да стане, докато не си пуснал харда да работи в AHCI. Дори си изтеглих твоите драйвери от сайта на ASUS  и си ги пуснах. Те са същите като моите, но по-стара версия. Така, че ако искаш да си инсталираш AHCI  драйвери, трябва и да си пуснеш харда в тоя режим.  Ти се опитваш да инсталираш Intel Rapid Storage Tehnology,  което няма как да стане, докато не смениш режима на работа. А файловете при мен са 3:

 

Публикувано изображение

Редактирано от Кико (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

petko93 каква ти е видеокартата?

На подписа ми пише цялата конфигурация "NVIDIA GTX 660"

Редактирано от petko93 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На подписа ми пиши цялата конфигурация "NVIDIA GTX 660"

погледнете този линк какво ще ви предложи http://www.nvidia.com/Download/Scan.aspx?lang=en-us

кое е подписа ви че не съм запознат виждам това Видео карта (GIGABYTE GV-N660OC-2GD

Редактирано от Gangosa (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз отдолу коригирах поста си. Няма как да стане, докато не си пуснал харда да работи в AHCI. Дори си изтеглих твоите драйвери от сайта на ASUS  и си ги пуснах. Те са същите като моите, но по-стара версия. Така, че ако искаш да си инсталираш AHCI  драйвери, трябва и да си пуснеш харда в тоя режим.  Ти се опитваш да инсталираш Intel Rapid Storage Tehnology,  което няма как да стане, докато не смениш режима на работа. А файловете при мен са 3:

 

Публикувано изображение

Аз се опитвам да инсталирам AHCI. Според казаното от теб или поне аз така го разбирам ми става ясно, че всъщност моят компютър няма нужда от AHCI драйвера. Но защо ми се струва, че уиндоуса нещо не работи нормално.

Възможно ли е грешката "error 8020000e", която ми изписва при ъдейтите да има нещо общо с AHCI драйвера?

​В крайна сметка изобщо заслужава ли си да си блъскам главата с тези грешки и да направя наново преинсталация и когато дойде време да сложа драйверите да използвам драйверите от оригиналния диск за дъното?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ахци не може ли да се инсталира от дивайс мениджъра?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

погледнете този линк какво ще ви предложи http://www.nvidia.com/Download/Scan.aspx?lang=en-us

кое е подписа ви че не съм запознат виждам това Видео карта (GIGABYTE GV-N660OC-2GD

Your PC currently has the latest driver installed for your GPU. No driver update is necessary at this time това ми показва!

ахци не може ли да се инсталира от дивайс мениджъра?

в device manager изглежда всичко наред тоест няма никакви удивителни.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

компа върви ли добре

Работи нормално, но както казах има проблеми с ъдейтите, а когато стартирам ОС отначало трябва да изчакам около 4-5 мин за да се стартират всички възможни процеси и т.н. Преди не беше така, а всъщност за около  минута си зареждаше каквото е необходимо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз се опитвам да инсталирам AHCI. Според казаното от теб или поне аз така го разбирам ми става ясно, че всъщност моят компютър няма нужда от AHCI драйвера. Но защо ми се струва, че уиндоуса нещо не работи нормално.Възможно ли е грешката "error 8020000e", която ми изписва при ъдейтите да има нещо общо с AHCI драйвера?​В крайна сметка изобщо заслужава ли си да си блъскам главата с тези грешки и да направя наново преинсталация и когато дойде време да сложа драйверите да използвам драйверите от оригиналния диск за дъното?

Омацал си нещо.

 

http://answers.microsoft.com/en-us/windows/forum/windows_other-windows_update/update-error-8020000e/3c87f978-13c3-47f6-870c-82169fbb035d

 

Може да пробваш с някакви решения, но според мен е по-лесно да се преинсталира наново Windows. Според мен си омацал нещо с ъпдейтите. А AHCI  забрави. Не ти трябва поне на тоя етап, освен ако някой слънчев ден не решиш да си пуснеш харда в тоя режим.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Омацал си нещо.

 

http://answers.microsoft.com/en-us/windows/forum/windows_other-windows_update/update-error-8020000e/3c87f978-13c3-47f6-870c-82169fbb035d

 

Може да пробваш с някакви решения, но според мен е по-лесно да се преинсталира наново Windows. Според мен си омацал нещо с ъпдейтите. А AHCI  забрави. Не ти трябва поне на тоя етап, освен ако някой слънчев ден не решиш да си пуснеш харда в тоя режим.

Точно тази тема я открих но не стана нищо или може би аз нещо не правя както трябва.ОК! значи да преинсталирам направо компютъра. Прочетох, че след инсталацията първото нещо което трябва да инсталирам са основните ъдпейте, после драйверите за дъното, после антивирусна и накрая всичко друго.Инсталацията ще я направя, чрез USB! ако това има значение.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не не преинсталирайте исчакайте малко 3 4 дена и ъпдейтите ще дойдат сигурно

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не не преинсталирайте исчакайте малко 3 4 дена и ъпдейтите ще дойдат сигурно

но аз инсталирах всички ъпдейти. Проблемът се корени в това, че отначало имах 70 ъпдейта за инсталиране. Изтеглиха се инсталираха се и накрая ми изписва грешката, която споменах и се налага рестарт. След втория опит да инсталирам ъпдейте забелязах, че не са били инсталирани всичките 70 ъпдейта наведнъж, а само няколко тоест станаха около 50 ъпдейта и накрая пак същата грешка  пак рестарт и така нататък докато не инсталирах всичките ъдпейте.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ви разбирам какър е проблема нали си върви компа щом е толкова важно има офлайн ъпдейти вижте дали ще стане давам линк

http://social.technet.microsoft.com/Forums/windows/en-US/dd518dd8-4fb0-461d-be8f-85d7b365f647/download-windows-7-updates-to-update-windows-7-offline-not-a-question?forum=w7itprosecurity

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Прочетох, че след инсталацията първото нещо което трябва да инсталирам са основните ъдпейте, после драйверите за дъното, после антивирусна и накрая всичко друго. 

Не зная къде сте го чели това ,но за мен този ред на инсталиране  е неправилен .

Първото нещо след инсталацията на Windows  е да инсталирате драйвери за вашата дънна платка (ако е необходимо), видео карта, звукова карта, Lan карта (ако е отделна платка) и всякакви безжични устройства! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.