Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Nikola Timofeev

Проблем със зарядно/букса на ASUS

Препоръчан отговор


Здравейте! Лаптопът ми е ASUS, модел А53Б.

Имам следния проблем, но не знам дали е от зарядното или от буксата, или от нещо друго.

Когато включа зарядното в лаптопа, се чува странен звук отдолу, наподобяващ звука от старите крушки, когато им се нагрява жичката. Звукът не се чува, когато е само на батерия, но включа ли зарядното, започва да се чува. Понякога, когато батерията се зарежда, спира да се зарежда и започва да мига лампичката на power button-а. Това сякаш се случва, когато скоро не съм изключвал кабела на лаптопа, т.е. не е почивал. Когато лаптопът е само на зарядно, не се изключва, но звукът продължава да се чува.

Кабелът два пъти ми се разваля и го носих на сервиз, където го смениха - просто го запоиха, не са разглабяли кутията на адаптера.

Да не би буксата, която се включва към лаптопа да не е точно тази, която трябва, защото този звук започна да се чува, след като за втори път смениха кабела? Смисъл, влиза си нормално в буксата на лаптопа, имам чувството, че влиза сякаш малко по-тегаво (трябва лекичко да я натиснеш), за да влезе.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Здравейте! Лаптопът ми е ASUS, модел А53Б.

Имам следния проблем, но не знам дали е от зарядното или от буксата, или от нещо друго.

Когато включа зарядното в лаптопа, се чува странен звук отдолу, наподобяващ звука от старите крушки, когато им се нагрява жичката. Звукът не се чува, когато е само на батерия, но включа ли зарядното, започва да се чува. Понякога, когато батерията се зарежда, спира да се зарежда и започва да мига лампичката на power button-а. Това сякаш се случва, когато скоро не съм изключвал кабела на лаптопа, т.е. не е почивал. Когато лаптопът е само на зарядно, не се изключва, но звукът продължава да се чува.

Кабелът два пъти ми се разваля и го носих на сервиз, където го смениха - просто го запоиха, не са разглабяли кутията на адаптера.

Да не би буксата, която се включва към лаптопа да не е точно тази, която трябва, защото този звук започна да се чува, след като за втори път смениха кабела? Смисъл, влиза си нормално в буксата на лаптопа, имам чувството, че влиза сякаш малко по-тегаво (трябва лекичко да я натиснеш), за да влезе.

Най- вероятният проблем е хлабав конектор към лаптопа и понеже токът на консумация е по-голям, в буксата почва да прехвърчава лека искра и издава този шум. Задължително е да вземете лаптопа и зарядното и наново да ви сменят женската букса, която трябва "мазно" да влиза в другата половина, монтирана на лаптопа. Също е ЖЕЛАТЕЛНО в сервиза последният да се отвори и да се замени куплунга в който вкарвате женската букса. Вече може и да е "нагорял" което не е много опасно, но ще продължи да прави същите поразии. Това е задължително да се ремонтира, за да нямате по-големи проблеми. Едно само не ми е ясно! Какво правите с тези кабели, че постоянно ги късате или разваляте.С техниката човек трябва да е по-внимателен . Особено, когато към нея има прикачени допълнителни принадлежности и акцесоари /клавиатури, мишки, принтери, скенери и други/! От мен успех.Вземете на сериозно въпроса.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Пламен Р
      Здравейте , но незнам проблема е следният как влогърите и геймърите записват видеата си , аз правя същото , но имам проблем като седна да записвам някое видео от камерата-фотоапарата и като почна да се чувам ми се чува звука от камерата апак аз имам отделен звук на микрофон и се чувам и по-същото време и на компютъра и се разминават звуците от камерата и от компютъра и немога да си обработя клипа както трябва-разминаване и от двете се чува звука!!!как да го оправя!!!
    • от Белгиеца
      Здравейте съфорумци,
      абе едно проблемче ме мъчи и не ми дава мира на душата.
      Тия инженерчетата дето ги правят телефоните, много често забравят да сложат отделни бутони за намаляване и усилване на силата на звука на слушалката.
      Значи купил съм един Fixed GSM стационарен е на вид, ама си е и мобилен GSM щото има батерия вътре в него и може да се разнася навсякъде из Европа и работи също като мобилен, със СИМ карта на произволен мобилен оператор.
      Значи звукът му се увеличава от лява и дясна стрелки, ама при условие че не трябва да избираш опции натискайки цифри, преди да чуеш жив човек да си говорите. Нали ги знаете тия отвратителни машини, дето те карат да избираш и пак да избираш за какво се обаждаш и т.н.
      Като се добера най-накрая да съм уцелил кои цифри да натискам, пък ми казват че всички труженички при тях си лафят с други клиенти и трябва изчакам още 5 минути и ми пускат музика, ама много силно записана. И понеже съм натискал цифри разни и на екранчето са се събрали например така:
      21323412
      и повече стрелките не действат да намаляват или увеличават силата на звука.
      Ако съм го намалил предварително, после не чувам уморената мацката щото микрофона ѝ е някъде встрани от бузата и на нея въобще не ѝ пука, че не я чувам. Тя мен ме чувала добре.
      Ако пък съм усилил до край звука предварително, слушалчицата ще вземе да се развали нещо от много зор 10 минути.
      И се принудих да сложа един потенциометър между телефона и слушалката. Сега като знам че ще звъня на машина някаква, увеличавам взука докрай с дясната стрелка и го намалявам с потенциометъра по всяко време.
      А на снимката двата мобилни телефона имат отсрани бутони за увеличаване и намаляване на звука, които действат независимо от другите бутони на клавиатурата.
      Имам други мобилни GSM-и които няма отделни бутони за звука и е същата мъка както със белия стационарния.
      Вие как се справяте с липсата на отделни бутони ?
      Ако някой знае някакъв тарикатлък да може да не ползвам потенциометъра, да казва. Щото не е удобно за разнасяне из стаите ако е свързан потенциометъра.
      Ето и една снимчица сега
      htt
      p://prikachi.
      com/images.php?images/992/9465992a.jpg
      трябва да си го залепите, наставите линка

      https://radikal.ru/big/ejtv69is7ri7e
      на този линк пък кликате по снимката докато стане голяма
      хххххххх
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от Obscurity
      Търся си тонколонки със usb захранване и възможност за свързване на сматрфон или таблет нещо от този сорт,добре би било и да имат субуфер и bluetooth https://www.google.bg/search?q=usb+тонколони+със+субуферю&tbm=isch&ved=2ahUKEwj487j12LreAhWXlaQKHX68CvcQ2-cCegQIABAC&oq=usb+тонколони+със+субуферю&gs_l=mobile-gws-wiz-img.3..30i10.84493.95018..95436...0.0..0.2076.7245.0j5j1j0j1j1j1j2j0j1......0....1.........0i30j0i24.SClpcNpvepE&ei=FODeW_iZFJerkgX--Kq4Dw&prmd=ivn&biw=600&bih=1024#imgrc=d_pEI-vtg_xayM
      Основно ще ги позвам на работата по обектите,че последно време взех сам да си пея
      Гледам да се сместя в бюджет 60 лв. Евентуално може и да го прехвърля леко...Основно търся качество не ниска цена
      Какво бихте препоръчали???
    • от mar_tin
      Здравейте.
      Имам следният проблем:
      При пускане на компютъра не ми тръгва звукът от колонките а се чува едно леко бръмчене. След като размърдам жака, който влиза в кутията с няколко движения /понякога и повечко мъка пада/ звукът тръгва нормално и кара с часове така докато не изключа компа. На следващият ден историята се повтаря. Положението е същото без значение дали са включени отпред на кутията или отзад. Пробвах ги с телефона и тръгват веднага без никакъв подобен проблем. Със старите колонки положението беше същото 

       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.