Премини към съдържанието

Препоръчан отговор


Здравейте,

забелязах, че на телевизора philips pfl5008t амбилайта не съответства с цветовете на екрана. Но САМО на HD каналите. На всички други канали си работи перфектно. Рових в настройките за амбилайта, но няма резултат. Дали някои има представа на какво може да се дължи?

Благодаря предварително :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам го същия телевизор, но съм му изключил Амбилайт-а. Последно като го бях включил си работеше коректно, но не смятам, че е кой знае каква екстра, че да ми е нужен.  Имаш 3 опции, когато натиснеш копчето на дистанционното "амбилайт" опитай с опцията Динамичен, да видим дали няма да се оправи. 

Редактирано от С. Кондуров (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На въпроса: има опция за корекция - дали да излъчва само фонова светлина или да върви в тон с картината, регулиране на нивото и времето за реакция. Направи съпоставка между настройките на SD каналите, HD каналите, възпроизвеждането на 3Д и всеки вход по отделно, защото е всеки за себе си - страхотен плюс, защото осигурява вариативност.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На въпроса: има опция за корекция - дали да излъчва само фонова светлина или да върви в тон с картината, регулиране на нивото и времето за реакция. Направи съпоставка между настройките на SD каналите, HD каналите, възпроизвеждането на 3Д и всеки вход по отделно, защото е всеки за себе си - страхотен плюс, защото осигурява вариативност.

Може би е това за регулиране времето на реакция, защото забелязвам, че амбилайта закъснява. Но не виждам такава настройка.

Имам го същия телевизор, но съм му изключил Амбилайт-а. Последно като го бях включил си работеше коректно, но не смятам, че е кой знае каква екстра, че да ми е нужен.  Имаш 3 опции, когато натиснеш копчето на дистанционното "амбилайт" опитай с опцията Динамичен, да видим дали няма да се оправи. 

Досега е бил на динамичен.

На въпроса: има опция за корекция - дали да излъчва само фонова светлина или да върви в тон с картината, регулиране на нивото и времето за реакция. Направи съпоставка между настройките на SD каналите, HD каналите, възпроизвеждането на 3Д и всеки вход по отделно, защото е всеки за себе си - страхотен плюс, защото осигурява вариативност.

Последно направих на режим динамичен. Динамичен и яркост са ми на макс. (на десет). В разширени настройки имам да избера цвят на стената, избрал съм го. Но пак не се оправя :( 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може би е това за регулиране времето на реакция, защото забелязвам, че амбилайта закъснява. Но не виждам такава настройка...

Не знам къде е проблемът, при мен има опция и за синхронизиране.

... Но пак не се оправя...

От нов ли е така или проблемът се появи по-късно? 

Няма никаква гаранция за успех, но те съветвам да опиташ нещо - спри го от дистанционното, извади контакта от мрежата и го остави така за 20-30 минути. После включи и виж дали има промяна.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако имаш възможност, ръгни го към компа/лаптопа и му пусни някакво hd видео примерно. 

Какво ще постигне с това? Ще включи компютъра към телевизора чрез HDMI, а входовете (и USB портовете) са направени така, че позволяват собствени настройки. И да му работи нормално Амбилайт-ът през HDMI, това не означава, че ще е така и с останалите източници.

Авторът, ти да не ползваш режим "Кино"? Ако е така, пробвай с кой да е друг и виж дали има промяна.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какво ще постигне с това? Ще включи компютъра към телевизора чрез HDMI, а входовете (и USB портовете) са направени така, че позволяват собствени настройки. И да му работи нормално Амбилайт-ът през HDMI, това не означава, че ще е така и с останалите източници.

Авторът, ти да не ползваш режим "Кино"? Ако е така, пробвай с кой да е друг и виж дали има промяна.

След дълги промени на настройки, установих че е от формата на картината. Беше на "неизмерен", а след като го направих на "автоматично мащабиране" се оправи и работи перфектно както на SD, така и на HD. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само предложение: опитай да гледаш HD каналите (както и филми) при вариант Wide Screen, а SD каналите на "Супермащабиране". Предполагам вече си разбрал, че те се запомнят автоматично - нагласяш един HD канал и настройките му се отнасят до всички останали HD канали. Същото е и при всички останали - SD, вход 1, вход 2...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.