Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


 Здравейте!

Не съм сигурен дали темата е за този раздел или за Проблеми с драйвери но... да преминем на проблемаДнес си сядам на Pc-то и установих, че няма звук... 

Пробвах с други слушалки, тонколони... преинсталирах драйверите, но без ефект  :( А по-странното (поне за мен), е че... ще ви покажа скрийн  :D http://prikachi.com/images.php?images/451/7009451I.png

Ясно се вижда, че има звук но просто не стига до говорителите...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи си с каква конфигурация си, за да може да видим какви драйвери си инсталирал. Виж в Device manager да не би да имаш Unknown hardware или дали имаш ! знак на драйверите за звука. Може да се е разпоил и порта на звуковата карта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

4GB RAMпроцесор AMD Athlon X4 750kдънна платка ASRock fm2a75m-dgsвидео AMD Radeon HD 7700 Seriesняма такива ! на звуковите драйвери

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

4GB RAMпроцесор AMD Athlon X4 750kдънна платка ASRock fm2a75m-dgsвидео AMD Radeon HD 7700 Seriesняма такива ! на звуковите драйвери

Ето ти линк с драйверите на производителя. Инсталирай си тези на дъното и на звуковата карта и кажи дали има пак проблеми.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е аз си ги инсталирах от дисковете, които имам още от закупуването на частитеedit- Нищо не стана...

проблема си остана

Редактирано от mark95 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е аз си ги инсталирах от дисковете, които имам още от закупуването на частитеedit- Нищо не стана...

проблема си остана

Това са уж най-новите. Остава вариант да ти е повреден изходящия порт на звуковата карта и затова да нямаш звук

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще пробвам с преинсталация, като последен вариант...

А ако наистина е повреден порта на звук. картата колко приблизително излиза поправката

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще пробвам с преинсталация, като последен вариант...

А ако наистина е повреден порта на звук. картата колко приблизително излиза поправката

Не се поправя. Просто се вземаш USB Sound card и готово. Около 10 лева е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

 Здравейте!

Не съм сигурен дали темата е за този раздел или за Проблеми с драйвери но... да преминем на проблемаДнес си сядам на Pc-то и установих, че няма звук... 

Пробвах с други слушалки, тонколони... преинсталирах драйверите, но без ефект  :( А по-странното (поне за мен), е че... ще ви покажа скрийн  :D http://prikachi.com/images.php?images/451/7009451I.png

Ясно се вижда, че има звук но просто не стига до говорителите...

Виждаш ли долу вдясно знаменцето с червеният "Х". Я го кликни и прочети какъв проблем имаш на компютъра? Даже и говорителчето ти е в червен цвят! А защо? Провери ли? Ето, погледни на картинката подолу:

Редактирано от Гост (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Знаменцето с червения Х, е че има актуализации, които вече се инсталираха

След Преинстала пак нищо  :( явно ще се купува въпросния порт

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Знаменцето с червения Х, е че има актуализации, които вече се инсталираха

След Преинстала пак нищо  :( явно ще се купува въпросния порт

 

До тук добре! А за говорителчето, че е в червен цвят ще се произнесеш ли? И кой ти каза, че звуковата ти карта е на 100% дефектна и ще ти трябва нова? Или пък..драйверите. То в този форум каквото стане и всеки се хваща да сменя драйвери. А ти дори си ги качил от дисковете, които са ти към дъното. Провери по-обстойно този проблем. Виждам, че си с Win7 и последният може да ти напише проблем, ако правилно го попиташ.Аз съм убеден, че не ти трябва нова карта. За бързият отговор съм ти благодарен!

Редактирано от Гост (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

говорителчето винаги е било червено (оранжево)

Но и аз имам опасения, че може да е нещо от портовете защото не веднъж и двата пъти съм опъвал кабела по-сериозно

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

говорителчето винаги е било червено (оранжево)

Но и аз имам опасения, че може да е нещо от портовете защото не веднъж и двата пъти съм опъвал кабела по-сериозно

Тогава си провери жакчето, което е вкарано в куплунга на звуковата карта /зелен цвят/ дали не си скъсал един или двата кабела. Всичките тези проблеми е редно да ги напишеш в един пост, за да можем всички заедно да МИСЛИМ!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 А за говорителчето, че е в червен цвят ще се произнесеш ли? 

Абе бате Стефко това е иконата на Realtek HD Audio Manager-a.Тя си е такава :)

Aвтора-я кликни на тая икона и виж да не би случайно да си натиснал Mute-то бре!?

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не съм  :D  :D поне 1000000~ проверихнякой ако е съгласен може и с споделен екран през скайп да огледа всичко защото признавам си съм много зле откъм технологиите  :help wanted4:

Редактирано от mark95 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Абе бате Стефко това е иконата на Realtek HD Audio Manager-a.Тя си е такава :)

Aвтора-я кликни на тая икона и виж да не би случайно да си натиснал Mute-то бре!?

Публикувано изображение

Аз зная кое какво е ! Ако беше натиснал "Mute"-то до говорителчето щеше да има червен знак за забрана на звука. А нима не виждаш от първият му пост, че картата работи и има сигнал бе другарю? Я действай по-нататък и упъти момчето.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

...защото признавам си съм много зле откъм технологиите  :help wanted4:....

Бе добре си ти.На работа един колега така си беше отметнал Mute-то без да иска и орева орталъка ,че нямал звук :D  :D  :D

:offtopic_s:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

... Ако беше натиснал "Mute"-то до говорителчето щеше да има червен знак за забрана на звука. ...

Сори това не видях пък се сетих за случая с колегата и затова писах.

Извинявам се!

Най-вероятно има проблем със звуковата карта!

Редактирано от skalata_73 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Сори това не видях пък се сетих за случая с колегата и затова писах.

Извинявам се!

Няма проблем. При Win 7 

не може да има червена икона без проблем. За оранжева - да. А той си има звук от картата, което се вижда още от първият му пост. Ще го оправи момчето, не е болка за умиране.На скайпа бих му помогнал, но компа с камерата ми върши други неща и не мога да го ползвам поне за сега. Пиша от лаптопа!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Просто кажете дали в по-големите магазини като техномаркет или метро може да има от тези usb sound card да ходя да взимам една утре  :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

... А той си има звук от картата, което се вижда още от първият му пост. Ще го оправи момчето, не е болка за умиране....

Мисля има само индикация,че има звук,но явно звука си го няма.Може да му е проблем със звуковата карта -нещо с портовете,но дано не е това и да го прави.Аз нямам идея от какво друго може да е !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Авторът на темата е с нова конфигурация.Редно е да има гаранция все още.Така че,и да има хардуерен проблем,всичко ще се оправи.Но за целта трябва да сме сигурно,че не е нещо софтуерно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

току що открих, че имам и портове отпред на кутията  :D но като включа слушалките в тях и се чува само едно бучене  :huh:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Или не са свързани правилно към дъното,или не са конфигурирани правилно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.