Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×
jerii

Проблем с няколко игри под linux mint

Препоръчан отговор


Здравейте, инсталирах си Leaguage of legends с play on linux. Всичко е добре, зарежда си.. Но когато започна да играя не ми се показват цветовете (когато започна да играя мач) t.e картината е чера, а като вляза в менюто фона е червен, а буквите бели. Виждам само имената на играчите на черен екран. 

Също така си сложих и garry's мод (има версия за линукс) но и там фона е черен (като започна да играя).. Да не би да ми трябват драйвери или нещо подобно? Моля ви помогнете ми, защото  досега има няколко теми свързани с линукс, и никой не ми помага..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако качиш някоя и друга снимка няма да е лошо + модел на видео и някакви детайли за драйвера, който ползвш.

Аз съм с видеокарта от Новобранската на Хитлер сигурно, и ползвам безплатен драйвер, а игрите, които съм качвал до една са тръгвали без проблем + Freelancer със Crossfire 1.9 ( 3D ).

Редактирано от iptables (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, инсталирах си Leaguage of legends с play on linux. Всичко е добре, зарежда си.. Но когато започна да играя не ми се показват цветовете (когато започна да играя мач) t.e картината е чера, а като вляза в менюто фона е червен, а буквите бели. Виждам само имената на играчите на черен екран. 

Също така си сложих и garry's мод (има версия за линукс) но и там фона е черен (като започна да играя).. Да не би да ми трябват драйвери или нещо подобно? Моля ви помогнете ми, защото  досега има няколко теми свързани с линукс, и никой не ми помага..

Няма как всичко което е писано за Windows да ти тръгне от раз при Linux.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако качиш някоя и друга снимка няма да е лошо + модел на видео и някакви детайли за драйвера, който ползвш.

Аз съм с видеокарта от Новобранската на Хитлер сигурно, и ползвам безплатен драйвер, а игрите, които съм качвал до една са тръгвали без проблем + Freelancer със Crossfire 1.9 ( 3D ).

Видеокартата ми е nvidia geforce gt630m , драйвера е този, който минт сам инсталира при инсталация на операционната система. След малко ще постна и снимки..

Ако качиш някоя и друга снимка няма да е лошо + модел на видео и някакви детайли за драйвера, който ползвш.

Аз съм с видеокарта от Новобранската на Хитлер сигурно, и ползвам безплатен драйвер, а игрите, които съм качвал до една са тръгвали без проблем + Freelancer със Crossfire 1.9 ( 3D ).

Ето снимки:

LoL - http://prikachi.com/images/577/7016577K.png

Garry's mod - в прикачените файлове

post-277522-0-72693000-1391251402_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

 

Видеокартата ми е nvidia geforce gt630m , драйвера е този, който минт сам инсталира при инсталация на операционната система.

Трябва да инсталираш ръчно драйвъра ва Нвидия, както и bumblebee, ако искаш да имаш дори минимален шанс за подкарване на игра.Това трябва да е оптимус конфигурация....?


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Трябва да инсталираш ръчно драйвъра ва Нвидия, както и bumblebee, ако искаш да имаш дори минимален шанс за подкарване на игра.Това трябва да е оптимус конфигурация....?

Ами как да инсталирам ръчно драйвера и bumblebee? Също така забравих да спомена, че и процесора има вградена видео карта.. А на Nvidia драйвера ми се тегли в .run файл.. Четох в интернет как да го подкарам с команди в терминала, но ми каза че трябва да го пусна в неграфичен режим или нещо такова, а пък може да имам инсталиран драйвер на nvidia и да стане конфликт между двата драйвера.. Веднъж ми беше станало така при актуализация (старият драйвер не се беше изтрил), и като си вляза в акаунта имаше само черен екран - но това беше в усу. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

 

Ами как да инсталирам ръчно драйвера и bumblebee? Също така забравих да спомена, че и процесора има вградена видео карта.. 

Вградената трябва да е intel-ска, там не се пипа.Командите за Нвидия са следните:

sudo add-apt-repository ppa:ubuntu-x-swat/x-updatessudo apt-get updatesudo apt-get install nvidia-current

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз май бях ти отговорил на запитване относно проблем с видеото.

Препоръчах ти да си сложиш Bumblebee, но явно не си ме послушал.

 

 

 

П.С. Опитай с Windowed mode, и кажи дали има някаква промяна.

Редактирано от iptables (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз май бях ти отговорил на запитване относно проблем с видеото.

Препоръчах ти да си сложиш Bumblebee, но явно не си ме послушал.

Проблема е, че не мога да открия команда за него..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1) sudo add-apt-repository ppa:bumblebee/stable

 

2) sudo apt-get update

 

3) sudo apt-get install bumblebee bumblebee-nvidia virtualgl linux-headers-generic laptop-mode-tools

 

4) sudo gedit /etc/bumblebee/bumblebee.conf

 

5) Отиваш в секция [bumblebeed] и добавяш nvidia след Driver=

 

6) Търсиш [driver-nvidia] за следните стрингове и сейваш ако са така:

 

 

KernelDriver=nvidia-current

Module=nvidia

 

7) sudo gedit /etc/init/bumblebeed.conf и търсиш следните линии:

 

 

start on

stop on

 

Трябва да изглежадат така:

 

 

  start on   (runlevel [2345])  stop on (runlevel [016])

 

Сейваш и затваряш.

 

8) sudo reboot

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Вградената трябва да е intel-ска, там не се пипа.Командите за Нвидия са следните:

sudo add-apt-repository ppa:ubuntu-x-swat/x-updatessudo apt-get updatesudo apt-get install nvidia-current

Преди си бях сложил nvidia-current с synapthic и май ми стана черен екрана.. Да го сложа ли пак, но с кода? 

1) sudo add-apt-repository ppa:bumblebee/stable

 

2) sudo apt-get update

 

3) sudo apt-get install bumblebee bumblebee-nvidia virtualgl linux-headers-generic laptop-mode-tools

 

4) sudo gedit /etc/bumblebee/bumblebee.conf

 

5) Отиваш в секция [bumblebeed] и добавяш nvidia след Driver=

 

6) Търсиш [driver-nvidia] за следните стрингове и сейваш ако са така:

 

 

7) sudo gedit /etc/init/bumblebeed.conf и търсиш следните линии:

 

 

Трябва да изглежадат така:

 

 

Сейваш и затваряш.

 

8) sudo reboot

Ами кое да сложа първо bumblebee или драйвера на nvidia?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами кое да сложа първо bumblebee или драйвера на nvidia?

Аз ти дадох инструкция, но ти си преценяваш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз май бях ти отговорил на запитване относно проблем с видеото.

Препоръчах ти да си сложиш Bumblebee, но явно не си ме послушал.

 

 

 

П.С. Опитай с Windowed mode, и кажи дали има някаква промяна.

Снимките са в Windowed mode, Но са изрязани с gimp..

Аз ти дадох инструкция, но ти си преценяваш.

Аз не разбрах bumblebee ли да сложа първо и после nvidia driver или обратното?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз не разбрах bumblebee ли да сложа първо и после nvidia driver или обратното?

Както прецениш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето ти детайлна информация за инсталацията.

 

 

П.С. Да, и двете ти трябват.

Редактирано от iptables (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Обаче как да разбера дали имам драйвера на nVidia?

Редактирано от jerii (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Обаче как да разбера дали имам драйвера на nVidia?

От софтуерния център.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ти и да ги инсталираш няма никаква гаранция, че ще ти тръгне.Въпросът е, че трябва да са инсталирани.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитай с :

sudo aptitude install libtxc-dxtn0:i386

Тук си говорим за 32 бит-ова ОС или за 64 ?

Редактирано от iptables (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитай с :

sudo aptitude install libtxc-dxtn0:i386

Тук си говорим за 32 бит-ова ОС или за 64 ?

64 bit

Опитай с :

sudo aptitude install libtxc-dxtn0:i386

Тук си говорим за 32 бит-ова ОС или за 64 ?

И вече инсталирах това - http://deb-multimedia.org/dists/stable/main/binary-amd64/package/libtxc-dxtn0 

сега ще тествам..

Редактирано от jerii (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има голяма вероятност да не стане в такъв случай.

Потърси за multiarch версията на тази библиотека.

 

След като инсталираш библиотеката, стартирай играта пак.

Не се притеснявай ако е размазано, това значи, че сме на прав път.

Редактирано от iptables (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.