Премини към съдържанието
IvCHoy

Сериозен проблем със звука под Windows 7

Препоръчан отговор


Здравейте! Преди седмица преминах на win7 от старото XP. Инсталирах win7 ultimate (такъв диск намерих).

Ползвах външна sound карта Genius 5.1. След инсталация на драйвърите за дъно, видео и etc. звука не тръгваше като хората, оказа се, че за тази sound карта няма драйвъри за win7. Реших да ползвам саунд картата на дъното и подкарах звук. На winamp, youtube всичко е ОК, докато не реших да си пусна филм. звуци има, но говора на се чува, инак всички други звуци от филма си вървят. Търсих проблема къде ли не, но не го открих. Смених дъното със Foxconn A7GMX-K/S / A7VMX-K/S и ползвам отново вградената sound карта, която е Realtek ALC662 @ ATI SB700 - High Definition Audio Controller PCI, това направих след нова прейнсталация. Интересното, че и на трите саунд карти, които пробвах когато дам на STEREO звук от говор във филмите си имаше, но на 5.1 няма. След пробване на какви ли не драйвъри, кодеци и саунд карти, настройки по плеяри, options-и и какво ли не, реших, че е време да потърся малко помощ. Навежда ме мисълта, че проблема е в win7, но просто и идея си нямам къде да го търся! Ще съм благодарен за малко помощ! :(

Редактирано от IvCHoy (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извинявай за тъпия въпрос, но настройки по драйверите направи ли ?  А настройки през контролния панел на Уиндоус?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте! Преди седмица преминах на win7 от старото XP. Инсталирах win7 ultimate (такъв диск намерих).

Ползвах външна sound карта Genius 5.1. След инсталация на драйвърите за дъно, видео и etc. звука не тръгваше като хората, оказа се, че за тази sound карта няма драйвъри за win7. Реших да ползвам саунд картата на дъното и подкарах звук. На winamp, youtube всичко е ОК, докато не реших да си пусна филм. звуци има, но говора на се чува, инак всички други звуци от филма си вървят. Търсих проблема къде ли не, но не го открих. Смених дъното със Foxconn A7GMX-K/S / A7VMX-K/S и ползвам отново вградената sound карта, която е Realtek ALC662 @ ATI SB700 - High Definition Audio Controller PCI, това направих след нова прейнсталация. Интересното, че и на трите саунд карти, които пробвах когато дам на STEREO звук от говор във филмите си имаше, но на 5.1 няма. След пробване на какви ли не драйвъри, кодеци и саунд карти, настройки по плеяри, options-и и какво ли не, реших, че е време да потърся малко помощ. Навежда ме мисълта, че проблема е в win7, но просто и идея си нямам къде да го търся! Ще съм благодарен за малко помощ! :(

Ми не е от Windows-a.

Всичко е в настройките... А драйвер за джениус има.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От 5.1 система ли се чува звука от филмите? Ако не, нормално да не се чува говор - при многоканалния звук говорът обикновено се чува от центъра, а ако няма изобщо свързан център (например ако се слуша на слушалки), то е близко до ума защо говор няма да се чува. Може би в такъв случай трябва изрично да се зададе в настройките на драйвера колко канала да звучат и как са свързани.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е решен. Благодаря!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Поне пишете как сте решили проблема! Може и други да изпадната в подобна ситуация.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Поне пишете как сте решили проблема! Може и други да изпадната в подобна ситуация.

Оказа се, че е от центъра. Тъй като бях без него, но на старата ми саунд карта под XP нямах проблеми без него. А и ми е странно как говора излиза само и единствено през центъра (ами ако човека е отзад/ляво-дясно. От Optional Speakers махнах чафката на центъра и нещата се оправиха. ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.