Премини към съдържанието

Препоръчан отговор


Здравейте! Моля за помощ... Всъщност имам 2 проблема, но само 1-вия е за този форум. Поръчах си следните части от Никем:

 

1- CPU Type QuadCore Intel Core i5-4570

2- Gigabyte GA-B85M-D3H

3- 2 x 4GB DDR3 1600(CL11) 1.5V A-DATA Premier Pro™

4- COOLERMASTER GX-450W - Model - RS-450-ACAA  

5- Seagate Barracuda  ST1500DM003

 

Поръчката беше без видео карта защото скоро бях закупил AX7750 1GBD5-NH и реших да я използвам.

Използвам Windows 7 Ultimate 64

 

Проблемът е следния: Компютърът често замръзва - поне 2 пъти на ден. Винаги екранът изгася и след това понякога звукът забива с продължителен тон...(надявам се, че го описах). Няма начин да се оправи освен с хард ресет (от копчето).Замръзва, когато играя Dota 2, дори когато гледам изтеглен сериал...(Искам да кажа, че не изглежда да се влияе от натоварването).Сега се сетих, че може да си помислите, че може би прегрява, защото е пасивна, но не е така, защото гледам температурата - не е вдигала повече от 50 градуса(Закачил съм вентилатор на радиатора,огромна разлика имаше в температурата, когато го добавих) Доп. инфо - използвах драйверът от диска, който дойде с видеокартата и след като започнах да мисля че от него е проблема изтеглих някакъв драйвер, който не е за тази карта(пак беше за 7750,но не същия). С този различен драйвер картата работеше и за доста време(поне 4 часа) не беше замръзвал, но се оказа че в игра (Dota 2) с този драйвер ми сечеше ужасно на каквато и резолюция или настройки направя. Смених го с драйвер от сайта - ( http://www.powercolor.com/Global/products_features.asp?id=413#Specification ) за моят Windows и снощи пак замръзна...

 

Другият проблем не знам дали е за тук, но искам да ви попитам дали знаете нещо за него : Биос ресет - Ресетва често; мисля, че го прави когато е изключен за повече време от захранването...Дразнещо е, но не толкова, колкото замръзването... Чувал съм че е проблем с дъното (батерийката) или нещо друго не знам, но дъното е чисто ново Gigabyte GA-B85M-D3H.

 

Последно искам само да добавя, че Конфигурацията беше сглобена от Никем, но беше без хард диска и 1-та платка рам (тези части ги поръчах след седмица) и те не я бяха тествали...

Аз сам добавих Видеото, 2-рата платка РАМ и хард диска (съобщавам Ви това, за да знаете, че не разбирам много { почти нищо :D }и ако е възможно нещо да съм прецакал, да ми кажете.. )

Благодаря на всички предварително за вниманието! Поздрави!

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как и с коя програма следите температурите?

Изтеглете си HDTune и тествайте хард-а за грешки и лоши сектори.Погледнете и в таба Health в същата програма.

Опитайте с драйвери от сайта на АМД за видеокартата.

 

п.п.Всички драйвери за дъното инсталирани ли са коректно? Има ли някакви въпросителни или удивителни в Device Manager?

Редактирано от onogondur (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как и с коя програма следите температурите?

Изтеглете си HDTune и тествайте хард-а за грешки и лоши сектори.Погледнете и в таба Health в същата програма.

Опитайте с драйвери от сайта на АМД за видеокартата.

 

п.п.Всички драйвери за дъното инсталирани ли са коректно? Има ли някакви въпросителни или удивителни в Device Manager?

В момента тегля HDTune и ще видим хард-а. Температурите ги следя както с Aida64, така и HWiNFO64(Hardware Info). 

Нямам проблеми в Device Manager (Нито 1 въпросителен или удивителен). Мисля, че тези драйвери, които не замръзваха, но ми засичаха в игра бяха на AMD 7750, но пак ще разгледам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да пробвате със Speccy за температурите.Показва моментното състояние.

Пуснете един стрес тест с АИДА64,и пак следете температурите.

И не се притеснявайте изобщо,все пак всичко е гаранционно все още.

Още една проба може да направите,като например махнете видеокартата и ползвате само вградената в процесора.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента правя Error Scan в HDTune и мисля да го изчакам.След това ще направя стрес теста. В момента използвам телевизор за монитор с HDMI кабел(мониторът е на ремонт) и не знам дали е проблем за вградената видео карта(доста е голям), но като гледам и то си има HDMI. И между другото мисля че бях пробвал вградената карта, но не знам защо не бях могъл да я подкарам въпреки че в Диспечер-а на устройствата пише Intel® HD Graphics 4600 - Това устройство работи правилно. Пак ще пробвам, когато спре HDTune да проверява хард-а. Може нещо в Биос-а, някоя настройка да е спряна.

 Сега изтеглих драйвери от AMD - http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64    ( Latest Beta Driver ; 285 MB ;  14.1 Beta ;  2/1/2014) - да пробвам ли този каталист?

Редактирано от schkeuditz (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да,опитайте с тях.

За да работи вградената,трябва да махнете външната карта.

И вижте в БИОС какво е положението,коя карта е разрешена,и коя не е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Забравете всичко, което казах за вграденото видео - направо хванах кабела - изкарах го от Radeon-ката и го сложих на вграденото видео и работи на TV-то. Остава само да погледам нещо и да видя дали на това видео замръзва. Май ще трябва да махна Радеон-ката от дъното за да направя този тест - в Hardware Info когато телевизора е включен във вграденото видео изглежда сякаш Радеон-а работи вместо вградената (не знам дали е така O_O) GPU Utilization и GPU D3D Usage показват съответно 70% ; 20% (това са стойности на Радеон-ката, когато гледам fullscreen hd 720p video)

Редактирано от schkeuditz (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тествах хард диска - няма лоши сектори или повреди, а в Health таб-а на HDTune всичко е OK. Правил съм тест на Рам-та - и с нея няма проблем... Пробвах с драйвер на AMD, обаче е доста по-зле(почти веднага син екран и реших да махна драйвера) В момента ползвам вграденото видео, не ми е замръзвал Windows-a от доста време. Не знам вече какво да я правя тази видео карта, не разбирам защо ми крашва Windows-a и защо само драйверите на Powercolor работят, а на AMD веднага дават проблем... Моля, ако някой може да ме посъветва нещо, да го направи. Благодаря!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.