Премини към съдържанието

Препоръчан отговор


Проблем със звука ... aз съм на Windows Vista

дава ми No Audio Output Device is installed...

 

 

 

опитах някакви настройки, опитвах някакви инсталации на Realtec ...

но проблема си остава ...

нe мога да отворя Open Mixer.

Отварям с десен бутон само Sound и ми излиза това: /сн.2/

 

сигурно има подобни теми, и извинявайте ако се повтарям...

но може ли да ми помогнете да си инсталирам, или редактирам този саунд :(

 

 

 

 

post-285510-0-28981100-1391373313_thumb.

post-285510-0-65169500-1391373323_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи си марката на дъното и с каква ОС си, за да ти дадем линк с драйверите от сайта на производителя. Може да не си с коректните.

Редактирано от Emokostov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Start > Run > 'services.msc' - в отворилото се прозорче търсите 'Windows Audio'.

Залагам пет пари, че няма надпис 'Started' срещу него. Ако съм прав, двоен клик върху 'Windows Audio', после бутончето 'Start' и от падащото меню с надпис 'Startup type' избирате 'Automatic'.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Start > Run > 'services.msc' - в отворилото се прозорче търсите 'Windows Audio'.

Залагам пет пари, че няма надпис 'Started' срещу него. Ако съм прав, двоен клик върху 'Windows Audio', после бутончето 'Start' и от падащото меню с надпис 'Startup type' избирате 'Automatic'.

има Started до него ... има и Automatic ...

Кажи си марката на дъното и с каква ОС си, за да ти дадем линк с драйверите от сайта на производителя. Може да не си с коректните.

а как да разбера това...

 

наистина не разбирам от техника :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

пробвай да преинсталираш аудио драйвер-а.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 пробвай да преинсталираш аудио драйвер-а.

и това опитах ...

 

също и да кача Realtec /или както там се казва/ ...

 

резултата е пак същия 

:computer8:

Редактирано от kuku.sum.be (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи си марката на дъното и с каква ОС си, за да ти дадем линк с драйверите от сайта на производителя. Може да не си с коректните.

така става ли?

post-285510-0-91329000-1391459478_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

така става ли?

Инсталирай си програмата AIDA или Speccy. От там ще видиш какво пише на motherboard и го напиши в поста.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами диагнозата е еднозначна с две възможности :

Липса на драйвер за звуковата карта или некоректно инсталиран такъв .

Лечение :

1. Марка и модел на дъното - програма Speccy  http://www.kaldata.com/modules.php?modid=1&action=show&id=1670

2. Изтегляне и инсталиране на коректния драйвер .

3. Рестарт на системата (вероятно ще бъде поискан такъв )

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами диагнозата е еднозначна с две възможности :

Липса на драйвер за звуковата карта или некоректно инсталиран такъв .

Лечение :

1. Марка и модел на дъното - програма Speccy  http://www.kaldata.com/modules.php?modid=1&action=show&id=1670

2. Изтегляне и инсталиране на коректния драйвер .

3. Рестарт на системата (вероятно ще бъде поискан такъв )

 

 

натиснах Audio и резултата е No audio card detected

 

 Инсталирай си програмата AIDA или Speccy. От там ще видиш какво пише на motherboard и го напиши в поста.

Motherboard

Manufacturer TOSHIBA
Model To be filled by O.E.M. (CPU 1)
Version PSMG2U-01501E
Chipset Vendor Intel
Chipset Model GL40
Chipset Revision 09
Southbridge Vendor Intel
Southbridge Model 82801IM (ICH9-M)
Southbridge Revision 03
System Temperature 46 °C
BIOS
Brand American Megatrends Inc.
Version 2.50
Date 20.5.2010 г.
PCI Data
Редактирано от kuku.sum.be (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 МИ та много ясно ,че ти трябва драйвера за звук :) Модела на лаптопа го пише отдолу  и влизаш в сайта на Тошиба и го  написваш там след което цъкаш на (търси)  и то ще ти извади  и драйверите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаптопа ако е този : Toshiba Satellite M505-S4940 (PSMG2U-01501E) то това е Драйвъра : http://cdgenp01.csd.toshiba.com/content/support/downloads/driver_audio_realtek_TCA0001900K.exe А от сайта на Тошиба ако нещо още липсва : http://support.toshiba.com/support/modelHome?freeText=2346345

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

някак инсталирах през Realtek дривера за сдаундда и вече има звук ... :dancing18:

ама мерси за помощта на всички :yanim:

супер сте  :go ahead:

Редактирано от kuku.sum.be (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.