Премини към съдържанието

Препоръчан отговор


Здравейте,

Снощи, докато работех на компютъра той просто угасна. Когато опитвам да го включа отново, лампата светва за секунда и пак угасва. След 3-4 сек. пак светва сама и пак угасва след секунда. Единсветното, което се сещам е да е от захранването (SEASONIC SS-620GB), което мисля, че още е гаранционно дори.

 Друго, което се сещам е, че от няколко дни някоя от перките работеше малко по-странно, но така и не намерих време да й обърна внимание. За жалост нямам друго захранване,  с което което да пробвам дали е там проблем.

 Какво друго може да е според вас? Освен да ида с въпросния SEASONIC направо в магазина, за друго не се сещам.

 Благодаря предварително за мненията.

 Поздрави.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не бързай със заключенията, и ако имаш друго захранване тествай с него за да си сигурен. Иначе и мен ме съмнява захранване, но да не се окаже нещо друго.

Редактирано от techmaniac (преглед на промените)
  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Съгласна съм,че най-вероятно е от захранването...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Занесох захранването в магазина, пробваха го с някаква машинка и казаха, че е ОК. Т.е. проблемът явно е в дъното (то е изгоряло).

Съвети как да го тествам? Да пробвам с друго захранване (макар да не ми се намира)?

Иначе дъното е старо ASUS P5KC, има ли някакъв нов еквивалент, с който бих могъл да го заменя или трябва да търся нещо на старо?

Конфигурацията е тази:

AUS P5KC, Core 2 Quad Q6600 2.4Ghz, Nvidia GF 8800GTS, RAM 4GB

 

Намерих това дъно, кажете дали става:

http://jarcomputers.bg/l_bg/?m=7&i=546254

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

To за ставането-става,но за клок-не.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам намерение да клоквам. Искам само машината пак да тръгне.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Махаш всички части като оставаш само процесора, после постепенно добавяш останалото - рам, видео и т.н. Така ще се ориентираш кой е дефектния компонент.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А какво да правя след като ги добавям? След всеки добавен компонент да включвам захранването ли? И ако след като махна всичко, пак не тръгне, значи е дъното ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А какво да правя след като ги добавям? След всеки добавен компонент да включвам захранването ли? И ако след като махна всичко, пак не тръгне, значи е дъното ли?

Не въпроса по ред да добавяш частите. Ако спикъра издаде сигнал при всяко ново пускане, то значи дадената част работи. Както ти казах първо оставяш гол процесор, и така докато стигнеш до твърдия диск.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Какво да правим когато не стартира компютъра?

 

Следвай тази тема,сред важните в раздела е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не въпроса по ред да добавяш частите. Ако спикъра издаде сигнал при всяко ново пускане, то значи дадената част работи. Както ти казах първо оставяш гол процесор, и така докато стигнеш до твърдия диск.

 

Т.е. - изключвам, махам всичко освен процесор, включвам - работи, изключвам, слагам РАМ, включвам, работи, изключвам, слагам Видео... и т.н. ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Т.е. - изключвам, махам всичко освен процесор, включвам - работи, изключвам, слагам РАМ, включвам, работи, изключвам, слагам Видео... и т.н. ?

Именно !

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Именно !

 

И ако не тръгне от самото начало, значи е дъното?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И ако не тръгне от самото начало, значи е дъното?

Би трябвало спикъра да писне за памет. Ако не го направи, то най-вероятно има дефект в някой компонент на дъното.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

 

от няколко дни някоя от перките работеше малко по-странно

Прегряване на процесора.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Би трябвало спикъра да писне за памет. Ако не го направи, то най-вероятно има дефект в някой компонент на дъното.

 

Оставих само дъното и процесора със същото захранване и положението беше същото - гасне след секунда. След това обаче сложих старото захранване, което е развалено, но поне пуска ток (развалено е, защото компа не зарежда, но компонентите тръгват). Та с това захранване пак пробвах дъното с процесора (сами) и си тръгаха, НО не изпищя за памет. След това сглобих цялата конфигурация с въпросното старо захранване и всичко тръгна, като обаче не ми зарежда (това си му беше проблема на захранването).

Та явно може и проблемът да е в новото захранване (въпреки, че от магазина ме увериха, че нищо му нямало).

Сега ще си търся рабоетщо захранване, за да пробвам. Проблемът е, че всички край мен вече са с лаптопи. В някой сервиз дали ще услужат за 5 минути, колкото само да се свърже системата? Идеи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оставих само дъното и процесора със същото захранване и положението беше същото - гасне след секунда. След това обаче сложих старото захранване, което е развалено, но поне пуска ток (развалено е, защото компа не зарежда, но компонентите тръгват). Та с това захранване пак пробвах дъното с процесора (сами) и си тръгаха, НО не изпищя за памет. След това сглобих цялата конфигурация с въпросното старо захранване и всичко тръгна, като обаче не ми зарежда (това си му беше проблема на захранването).

Та явно може и проблемът да е в новото захранване (въпреки, че от магазина ме увериха, че нищо му нямало).

Сега ще си търся рабоетщо захранване, за да пробвам. Проблемът е, че всички край мен вече са с лаптопи. В някой сервиз дали ще услужат за 5 минути, колкото само да се свърже системата? Идеи?

Ами попитай в някой сервиз да ти услужат временно със захранване само за теста.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Носих компютъра в сервиз и с друго захранване тръгна. Върнах се в магазина с моето захранване и то също тръгна с тяхна машина.

Реших отново да пробвам захранването на моя компютър и той тръгна. Реших, че сигурно е от единия разклонител, който махнах преди да пробвам.

Всичко супер, но след 2 часа работа, пак угасна. При това угасна след като пуснах 1 игра, при която угасна и първия път. След това угасване въобще не искаше да запали. Изчаках го 30 минути, пробвах и пак тръгна. Този път работи 5 минути и след като пуснах филм, отново угасна.

Мисля си дали проблемът не идва, когато се натовари компютъра, т.е. все пак проблемът е в захранването, което угасва при товар. Възможно ли е пък и нещо във видеокартата да е, тъй като и при играта и при филма, тя също се натоварва повечко?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Захранването няма как да се натовари с тия смешни компоненти. Може да прегрява процесора / видеото.

Редактирано от naruto (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако приемем, че нещо прегрява след определено време, още като стартираш машината виж дали всички вентилатори се въртят.Също провери и дали е добре закрепен охладителят на процесора.За захранването, може и то да има някакъв проблем, който да се проявява само при натоварване, тоест да му падат напреженията и да включва някоя защита и да се изгася!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз залагам за захранването, може да прави въпросният проблем под по голям товар ако има 2,3 надути кондензатора. Пробвай да минеш на вградено видео и виж дали ще прави проблема.

Редактирано от ganio (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имал съм подобен проблем при прегрявало видео и при прегрявало дъно. В единия случай дъното тръгваше само с едно определено видео - менте някакво, на което със сигурност му бяха спестени доста защити. Компютърът вървеше прилично, но видеото без товар държеше близо 70 градуса. Накрая се оказа, че дъното е проблемно - тествах захранване, памет, процесор, за да разбера накрая, че е то.

Във втория случай компютърът се включваше, работеше известно време и изключваше от само себе си, просто даваше черен екран, а това отговаря точно на твоето описание. Понеже компютърът беше с Уин ХР, махнах отметката на Enable write combinig, спрях всякакви екстри като anti-aliаsing и всичко, което товари видеото. Работи още известно време и даде фира напълно. Под ОС с по-лек графичен интерфейс (пробвах с няколко линукса, които са ми по-познати) проблеми нямаше.

 

Провери как върти перката на видеото, защото на мен то ми се вижда като потенциален виновник. Опитай да пуснеш някоя ОС с по-лека графика. Явно игри и филми водят до поява на симптома, значи тъкмо товарът на видеото отключва проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря на всички за отговорите.

Тази вечер пак опитах да подкарам компа, но работеше не повече от 5 минути. И този път без да пускам нито игри, нито филми. Понякога изключва още след като зареди уина. Понякога въобще не включва.

Всички перки си работят. Проверих в биоса и веднага след стартиране процесора и дъното бяха с температура около 30 градуса, а всички перки работеха с около 1500 об./мин. Но дори като работи само под биос, пак угасна след 2 минути.

Явно ще трябва да се измоля в магазина за някакво захранване за ден-два.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дай повече подробности за цялата машина.

Когато угасне, веднага стартира ли пак или не?

Имаш ли вградено видео, ако имаш пробвай да включиш вграденото и да махнеш видео картата и кажи резултата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, опитва веднага да стартира, но не успява. Вградено видео няма.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.