Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


Здравейте , сигурно въпроса ми ви се струва хипер тъп ;) обаче....  с Lenovo 3000 N200 съм и видеокартата ми е  Nvidia GeForce 7300GT. От известно време лаптопа ми се включваше но монитора ми оставаше черен - само подсветката работеше.

След няколко опита се включваше , но до момента в който просто отказа. Осветявах го с фенер за да проверя има ли някакви дори бледи зачатия на някаква картина , но не.  

След като го свързах обаче към външен монитор 7-цата си зареждаше без проблем. След доста четене

по форуми реших да го занеса на ремонт :) като мислех че е лентов кабел ... примерно.

Обаче в сервиза само след като го пусна техника реши че е се е разлепила видео картата. Дайте ми някакъв съвет ... няма ли вариант

сама да се убедя че наистина е така . Не друго ама лаптопа ми не струва вече 200лв колкото ми искат за ремонта му :)

Благодаря предварително :)    

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Искат да ти вземат много пари, за нещо което ще им струва 50-ина лева с все труда... Ако изкарва картина на външен монитор, видео картата си е наред. По-скоро е лентов кабел или инвертор. Или в най-малко вероятния случай - самата матрица.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 По-скоро е лентов кабел или инвертор. Или в най-малко вероятния случай - самата матрица.

Имах същия проблем е едно HP преди 5-6 години гаранционно. Не искаха да ми признават международна гаранция и ме убеждаваха че е видео карта. На външен монитор тръгваше. Оказа се инвертора (за подсветката на екрана) който е взаимно заменяем с много модели и е някакви дребни в сравнение с теслата която ми бяха приготвили.

Редактирано от izabel1 (преглед на промените)
  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И аз имах подозренията че след като тръгва на външен монитор видеото трябва да е ок и го споделих с въпросния техник но той ми каза че това били "2 различни кръга на видеокартата"  И за лентов кабел се съмнявах та и за него питах а той отговори че ако е лентов кабел при мърдане на монитора би трябвало да се появява от време на време някаква картина а при мен при каквито и да са движения на капака картина няма :) май ще трябва да сменя сервиза :) 


  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.