Премини към съдържанието

Препоръчан отговор


Здравейте,

колкото и да не ми се искаше да Ви тормозя с проблема си,но не знам какво да правя вече и ще се обърна към вас.

Проблема е следният:Закупих лаптоп Asus X451C (MODEL CODE# X451CA-VX046D),който обаче е с някаква версия на Linux,но не можах да разбера каква.

При желанието си да инсталирам Win 7 се получава проблема.

Като цяло самия Linux стига до черен екран на който е изписано:

error: unknown filesystem.

grub rescue>

 

Поради липсата на dvd устройство,съм качил bootable Windows 7 на USB памет,който е работещ тъй като съм го инсталирам на друг компютър.

Самата флашка съм я направил посредством програмата "Windows 7 USB DVD Download Tool" и пак казвам флашката е работеща тъй като от нея съм записвал на друг компютър.Като цяло пробвах да я форматирам в FAT32-не стана,след което опитах в NTFS-не стана,в смисъл такъв,че флашката си работи мислих от самия вид на формат да не е проблема,но не е в него.

Проблемът е такъв,че при "зареждането" на флашката се появява черен екран като този горе,който съм цитирал,на който обаче пише:

 

error loading operating system

Там свършва всичко,като First boot е зададена флашката и опитвах как ли не да я въртя.

Пробвах да променя SATA Configuration от AHCI на IDE,но не се получава.

Не знам какво да предприемам вече,постарах се всичко да обясня,надявам се да съм бил ясен и да сте ме разбрали.

Благодаря предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Автора може и да си е решил проблема, но тъй като никой не е отговорил да споделя мнението си.

Проблема е в това че се е затрил boot записа на grub, и оттам цялата каша. Решението е в няколко стъпки. Отново бутваш, и след като ти се покаже въпросния екран изписваш следното допълвайки с Enter на всеки ред:

set boot=(hd0,msdos6)set prefix=(hd0,msdos6)/boot/grubinsmod normalnormal

Би трябвало да си възстановил grub и да успееш да бутнеш.

Редактирано от techmaniac (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не, той иска просто да затрие всичко и да си инсталира Win.

 

Мартинез, влез в BIOS и изключи Secure Boot и дай Legacy режим. След това си направи флашка с последна версия на някой Линукс, предлагам ти Mint, че ще ти изглежда най-познат, и го стартирай в Live  режим. Стартирай gparted, затрий всичко и създай наново дяловете. Това се налага защото най-вероятно е GPT, а това е бърз и лесен начин да го върнеш в MBR. След това буутваш от флашката с Win7 и като стигнеш до прозореца с дяловете, просто форматирай дяла, който си решил да е системен и давай нататък. Така ще попречиш на Win7 да си направи малкия 100Mb дял, като след това ще ти е по-лесно да врътнеш имидж, като всичко ще си е на едно място.

 

Имидж как, ето така:

 

http://www.kaminata.net/kak-da-ne-preinstalirame-vseki-pat-windows-norton-ghost-t460.html

 

Ако искаш на флашка, така:

 

http://www.kaminata.net/norton-ghost-to-flash-drive-ili-kak-da-si-napravim-buutvashta-flashka-s-norton-ghost-t53164.html

Редактирано от Mozo (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
    • от Zikkciwe
      Здравейте , от около два или три месеца имам проблем с телефона ми. Когато си ровя из фейсбук или където и да е било , понякога ми се пуска менюто за рестартиране , самолетни режими , изключване и другите простотии (все едно задържам бутона за пускане , но не го правя ) и така нататък. От онзи ден дори спря да работи самото копче , и се налага да го включвам като използвам USB кабел. Включвам го в компютъра , и чак тогава светва екрана , иначе ако имам късмет веднъж на 1 час да работи копчето. Преди да започне проблемът , копчето се беше извадило и се наложи да го търся из леглото ми. (в крайна сметка го намерих , и го сложих обратно.) Дадох го на един човек да го оправи , първите дни работеше , но вече тотално спря да работи. Въпросът ми е , дали трябва да го занеса обратно в магазина (няма да казвам оператори и такива неща) за да го оправят , защото още е в гаранция , или да си поръчам ново копче и да го залепя някак си да не мърда , понеже самото копче се клати когато се натисне , и може би това е проблемът?
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.